Internet vs. mig: "Ethernet saknar giltig IP konfiguration".

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Internet vs. mig: "Ethernet saknar giltig IP konfiguration".

Tjena Sweclockers, nu är det så att mitt internet återigen bestämt sig för att jävlas, och jag står hjälplös med mitt begränsade kunnande.
Märkte imorse att internet inte fungerar och googlade runt en del på de. Det är så att min dator får internet genom routern som är kopplad till modemet. På Modemet lyser just den anslutningen rött och på routrarna lyser inte ens internetsymbolen just nu. Har testat att kopla runt med olika internetkablar och starta om modem osv flertalet gånger. Har en skum IP-adress på 169.254.x.xxx nåt i den stilen. Förstår inte riktigt allt i kommandotolken men har ju kommit fram till att denna IP-adress är något man får när man inte tilldelas någon automatisk IP-adress(?). Har försökt skriva in en static IP-adress men vet inte riktigt vad jag ska skriva in och vilka inställningar som gäller. Har även provat att ipconfig /release och renew ett flertal gånger men får bara upp min IP-adress, dvs 169-osv, samt massa info om Tunnel adapter - media disconnected och liknande. Som sagt så har jag inte kunnandet och sitter ganska hopplöst här, hoppas att någon har ett bra tips att bjuda på!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Kör ipconfig /all i en kommandotolk och posta resultatet så det finns lite fakta att gå på.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Givetvis får du kolla porten som datorn är inkopplad i så att den lyser. Annars kan en kabel åkt ut en liten bit...

Får du en 169.254 så innebär det förmodligen att det som delar ut DHCP inte längre gör det korrekt. Dvs, i ditt fall är det routern som kanske inte längre delar ut IP adress.

Prova att manuellt skriva in en IP adress, exempelvis 192.168.1.20, för att sedan surfa till routern. (Misstänker nämligen att den har 192.168.1.1). Kollar att allting verkar lira på den, för jag tror att den är boven i dramat. Jag tror alltså inte att felet sitter i datorn och om du har ett modem så är det på utsidan av problemet, dvs det är helt oskyldigt om det är en router som ska dela ut IP adresserna.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Du har själv konstaterat att modemet inte har uppkoppling, då är mest intressanta frågan vad för modem du har?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. Med ensamrätt.

C:\Users\Anton>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : x
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : x
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : x(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.x.xxx(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : x
DHCPv6 Client DUID. . . . . . . . : x

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{x}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Anton>

Dold text

DÄr har ni min ipconfig, har x:at det jag inte vet om det borde stå med, är fallet annat så kan jag skriva in det!

Har förövrigt en netgear wireless cable voice gateway cg3100 och det trådlösa funkar, att ansluta direkt från modemet funkar, men just till routern lyser den rött oavsett kabel eller port på modemet jag väljer!

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Om du kommer ut på internet direktkopplad till modemet så fungerar det fint. Vad för IP får du direktkopplad till modemet?

Problemet är troligen routern, vad för fabrikat och hur gammal är den?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av MrAntonius:

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. Med ensamrätt.

C:\Users\Anton>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : x
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : x
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : x(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.x.xxx(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : x
DHCPv6 Client DUID. . . . . . . . : x

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{x}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Anton>

Dold text

DÄr har ni min ipconfig, har x:at det jag inte vet om det borde stå med, är fallet annat så kan jag skriva in det!

Har förövrigt en netgear wireless cable voice gateway cg3100 och det trådlösa funkar, att ansluta direkt från modemet funkar, men just till routern lyser den rött oavsett kabel eller port på modemet jag väljer!

Du har inte dhcp aktivt i datorn, slå på det och prova igen.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jun 2007
Skrivet av mrqaffe:

Du har inte dhcp aktivt i datorn, slå på det och prova igen.

Han har DHCP enabled men blir inte tilldelad någon IP från någon DHCP-server, därav den autokonfigurerade IP:n på 169.*.

Main>> Enthoo Evolv | Z170M-Plus | i5-6600K @ 4.4 @ H100i | GTX 980 @ HG10 H100i | 16GB | 500GB SSD + NAS | CM G650M
HIDs>> Asus VG248QE 144Hz + 2x 24" | Steelseries Rival @ QcK+ | QPAD MK-50 & QH-90 | Line6 UX2 | AT2020 | Audioengine 5+
4K-HTPC>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server>> HP MicroServer Gen8 | Xeon E3-1240 v2 | 16GB | 240GB SSD + 4TB Misc>> OnePlus One | Gear S2C | Surface Pro

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av mrqaffe:

Du har inte dhcp aktivt i datorn, slå på det och prova igen.

Det har han visst då.

Skrivet av MrAntonius:

Det är ingen router, det är en Homeplug.
Om du har detta så lär en sitter vid din router, CG3100 = modem och router, du har ComHem?
Sedan sitter det en till vid din dator.
Kabel frår modem till den första sedan kabel från din andra till datorn.
Kolla med kabel mellan modem och dator?

Fungerar det så är en/bägge homeplug knäppa.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Xay0r:

Han har DHCP enabled men blir inte tilldelad någon IP från någon DHCP-server, därav den autokonfigurerade IP:n på 169.*.

Om så är fallet (vilket inte tydligt framgår av förstposten) så ska man kanske prova att göra en reset på routern.
Edit: Det var uppenbarligen igen router. "Modemet" är inte heller bara ett modem utan en gateway, man bör då prova att direktansluta till den med kabel.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av mrqaffe:

Om så är fallet (vilket inte tydligt framgår av förstposten) så ska man kanske prova att göra en reset på routern.
Edit: Det var uppenbarligen igen router. "Modemet" är inte heller bara ett modem utan en gateway, man bör då prova att direktansluta till den med kabel.

Vilket han prövat och det fungerar enligt inlägg 17.22.

Till TS
Homeplug är ingen router. Det är bara en ersättning för en kabel.
Min rekommendation är att nollställa båda pluggarna och följa instruktionerna hur man konfigurerar dem.
Har du tappat manualen finns den här http://www.dlink.com/-/media/Consumer_Products/DHP/DHP%20306A... (Rev A)

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara