Trådlöst hastighetsproblem med NETGEAR WNR316

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Mar 2009

Trådlöst hastighetsproblem med NETGEAR WNR316

Nu måste jag få bukt på mina internetproblem en gång för alla innan jag gör någon illa till följd av all frustration.

När datorn är kopplad till internetuttaget genom kabel fungerar det fläckfritt. Problemen uppstår när jag använder det trådlösa nätverket. Routern är en NETGEAR WNR316. I nätverket finns dels en Sonos Bridge, Sonos Play:1 och mobiltelefonen när jag är hemma. Problemen består dock även när allt utom datorn kopplas ur. Det som redan är gjort är: uppdaterat till senaste firmware, fabriksåterställt routern, installerat om drivrutinerna till nätverkskortet, fabriksåterställt Sonos-enheterna, fabriksåterställt mobiltelefonen och prövat att köra med särskilda kanaler. Jag har säkert slösat över 100 timmar på detta.

Ibland fungerar alla enheter men när dem gör det så går det långsamt. Det kan jämföras vid att det "tuggar" och sedan "kommer igång". När det är på det viset går det att överleva. Däremot är de värsta problemen som är: att sidor som redan är öppna går att navigera på, "nya sidor" blir det bara "fel vid sidhämtning" på. Ibland fungerar exempelvis bara Google och resultaten går inte att gå in på. Typ som nu, jag kom in på Sweclockers efter att ha våldtagit enterknappen en miljon gånger, jag kan navigera mig här men ska jag komma in på en ny sida måste jag våldta knappen på nytt.

När nätet krånglar så står det ändå att jag har "internetåtkomst". Det står även att jag har stark signal. BLIR SÅ FÖRBANNAD. IBLAND FUNGERAR DET (DOCK DÅLIGT) SEN HELT PLÖTSLIGT FRÅN INGENSTANS BLIR DET CP.

Supporten i alla led är efterblivna och fattar ingenting. Jag vet inte vad mer jag kan göra. Snälla hjälp mig innan jag slår ihjäl någon.

§3.1
Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

*ämnesraden redigerad*

Tänk på att ge trådar så tydliga rubriker som möjligt. Då blir forumet överskådligare och trevligare att använda, samtidigt som ens chanser att få bra svar ökar.

Den här gången har jag justerat rubriken åt dig, men kom ihåg det när du skapar andra trådar i framtiden

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Mar 2009
Skrivet av NordhNet:

*ämnesraden redigerad*

Tänk på att ge trådar så tydliga rubriker som möjligt. Då blir forumet överskådligare och trevligare att använda, samtidigt som ens chanser att få bra svar ökar.

Den här gången har jag justerat rubriken åt dig, men kom ihåg det när du skapar andra trådar i framtiden

Tack.

Nu är det så igen. Jag kom in på Sweclockers och här fungerar allt. Ska jag öppna en annan sida, nämn vilken som helst, så bara står det och tuggar. SÅ JÄVLA STÖRT. BLIR CP-TOKIG.

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Mar 2009

Ingen som känner igen problemen? Det måste ju vara något fel med routern? Men det som talar emot är att jag har stark styrka när jag är uppkopplad.

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Mar 2009

ALLTSÅ VAD ÄR FELET?!!=?!!??!?!? !?! ?!?!? !?!ALLT ANNAT BARA STÅR OCH SURRAR "FEL VID SIDHÄMTNING", JÄVLA SKITINTERNET!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
DET FUNKAR JUI HÄR!?!?!?

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Ta reda på lite mer saker - att du har god signalstyrka betyder inte nödvändigtvis att det kommer fungera bra för det.

Gör följande medan du är uppkopplad mot det trådlösa:
- Pinga routern.
1. Kör > CMD > ping (routerns IP) -t
2. Testa surfa lite.
3. Kolla vilka svarstider du får och posta dem här. Du kan avbryta pingen genom att trycka CTRL + C. Då får du också ut genomsnitt på svarstider, tappade paket... etc.

- Gör ovanstående igen, men pinga istället din ISP's DNS servrar, eller gateway.

- Kör www.bredbandskollen.se och posta resultat.

- Testa att sätta fast DNS, typ Googles servrar.

- Kör inSSIDer och posta en skärmdump på hur mycket nät du ser i luften.

Mvh,
Gorian

---

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Min gissning är någonting kring DNS.

Dvs, byt DNS-servrar till google som någon föreslog. Googles namnservrar finns på 8.8.8.8 och 8.8.4.4.

Anledningen till att jag tror det är att det kan förklara varför sweclockers fungerade. Dvs, att sweclockers.com finns cachat i datorn och då hittar den fram, men de flesta andra sidor finns inte cachade. Sedan har många nyhetssidor så mycket reklam som länkas kors och tvärs så att även om aftobladet.se är cachat så ladas i princip inte sidan.