Kan inte ansluta till internet med med Asus RT-N56U

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Kan inte ansluta till internet med med Asus RT-N56U

Hej!
Jag har ringt till min internetleverantör (Tele2) och jag har Automatisk IP (DHCP) och när jag väljer det i installationsguiden så står det att jag ska fylla i värdnamn samt MAC-address. Hur får jag fram dessa? Jag har prövat att använda den som står på etiketten på routern samt den som står på etiketten på den gamla routern (den som jag använder nu). Och vad ska jag fylla i som värdnamn? Spelar det ingen roll? Är det det som är namnet på nätverket? När jag har fyllt I dessa två så kommer jag till en sida som frågar om jag vill ansluta till DNS-servern automatiskt eller om jag väljer nej så ska jag fylla i servrarna själv. Jag har bara prövat automatisk då jag inte vet vad det annars skulle kunna vara. Vid nästa steg så står det att det inte går att ansluta till internet och att om jag har ett modem så bör jag stänga av det, vänta två min och sedan sätta på det igen, därefter trycka på nästa. Har jag inte ett modem så ska jag trycka på välj nätverkstyp igen, dvs tillbaka på ruta ett. Jag har några bilder så ni kan se hur det ser ut. Ska jag ringa till någon Asus support eller Tele2 support för att få reda på någon uppgift som behövs?

Bilderna: http://imgur.com/a/2JONo

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jun 2004

Eh, har samma router och har inget minne av att nånsin ha kört någon sådan guide, bara plug n' play liksom.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Första bilden väljer du som du gjort automatiskt, nästa bild med värdnamn skriver du inte in något eftersom tele2 inte gett dig något så lämna blankt och tryck nästa, och på sista bilden väljer du "ja" sen nästa

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Okej, jag prövar det imorgon, eller ja, senare idag :P.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Nu har jag prövat det ni sa, dvs inte fylla i några uppgifter på MAC adress och värdnamn. Och när jag kör installationsguiden så står det ju att jag ska kontrollera att sladden mellan routern och internet är korrekt kopplad, lampan för WAN porten lyser inte. Jag vet att sladden fungerar eftersom det är den sladden som jag använder nu till min gamla router. Här är en bild som tyvärr blev lite suddig. http://imgur.com/MdSp7Lx

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Jan 2004

Har en sådan router som krånglade. Hade IP från leverantören och allt men kunde inte komma ut på nätet över huvud taget. Jag testade reseta routern etc etc, men det som löste problemet var att uppdatera firmware.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Jag har samma router och aldrig haft något problem med att komma igång, jag bryr mig inte om installationsguiden dock utan loggar in direkt i routern och ställer in där, pröva det som trexake sa och uppdatera firmware.

Det kan vara så att din isp har låst mac adressen till din gamla router men det brukar släppa efter ett tag. men är den låst till din gamla så får du inte internet på den nya

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Okej, jag ska pröva att updatera firmware då, jag har ringt till dem och de sa att det ska gå med en annan router så det är nog inte problemet.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Nepp, fungerar fortfarande inte. Om den nu är låst hur löser man det? Kan jag stänga av routern på natten och därmed låsa upp den eller något liknande?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005
Skrivet av Hampen555:

Nepp, fungerar fortfarande inte. Om den nu är låst hur löser man det? Kan jag stänga av routern på natten och därmed låsa upp den eller något liknande?

Jag har ownit och när jag pratade med dem så har jag för mig dem sa att efter 30-60 min så försvann det, så bara låt RT-N56U sitta i och se vad som händer, en jag hjälpte i huset hade jag också problem med hennes router, allt var rätt inställt men ville inte funka ändå så gav upp, hon ringer mig dagen efter och säger att det funkar.

Så har du ställt in routern på automatiskt ip, lämnat värdnamn blankt och dns till automatiskt, din dator är satt att använda dhcp så är allt rätt, låt den stå och se vad som händer.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Okej, jag återkommer när jag har testat det.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Hur som helst så är det vanligt att du måste vänta minst 20 minuter från att du plockar bort den gamla routern då du sannolikt bara får ha en IP adress mot internet och den andra routern har fått låna den (via DHCP), vilket tar lite tid innan den släpps. Normalt mellan 10 och 20 minuter.

Men, om lampan för WAN inte lyser, då kan det vara någonting annat som är fel och inte alls vara relaterat till detta. Kolla om du kopplar in den i LAN på din gamla router och se om lampan tänds då. Risken finns - även om den är liten - att det är fel på NICet på den nya routern.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Nu har jag haft båda routrarna avstängda på natten och nu har jag låtit den nya routern varit inkopplad och ansluten i ca 30 min men det fungerar fortfarande inte. Talisker vad menar du? Ska jag ansluta kabeln som jag kopplar in WAN kontakten från den nya routerns WAN kontakt till en LAN kontakt i den gamla routern?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005
Skrivet av Hampen555:

Nu har jag haft båda routrarna avstängda på natten och nu har jag låtit den nya routern varit inkopplad och ansluten i ca 30 min men det fungerar fortfarande inte. Talisker vad menar du? Ska jag ansluta kabeln som jag kopplar in WAN kontakten från den gamla routern till den nya?

Hur har du kopplat det, du har väl satt kabeln från jacket i väggen till wan porten på asus routern? och du ska inte stänga av den utan låt den stå på

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ja den är kopplad från väggen till routern, jag vet ju att den är rätt kopplad för det är ju den sladden som jag använder nu till den gamla routern. Den fick vara på i en halvtimme, jag trodde att båda skulle vara avstängda :P, men ska jag pröva det inatt då? Att låta den nya vara inkopplad?

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av Hampen555:

Hej!
Jag har ringt till min internetleverantör (Tele2) och jag har Automatisk IP (DHCP) och när jag väljer det i installationsguiden så står det att jag ska fylla i värdnamn samt MAC-address. Hur får jag fram dessa? Jag har prövat att använda den som står på etiketten på routern samt den som står på etiketten på den gamla routern (den som jag använder nu). Och vad ska jag fylla i som värdnamn? Spelar det ingen roll? Är det det som är namnet på nätverket? När jag har fyllt I dessa två så kommer jag till en sida som frågar om jag vill ansluta till DNS-servern automatiskt eller om jag väljer nej så ska jag fylla i servrarna själv. Jag har bara prövat automatisk då jag inte vet vad det annars skulle kunna vara. Vid nästa steg så står det att det inte går att ansluta till internet och att om jag har ett modem så bör jag stänga av det, vänta två min och sedan sätta på det igen, därefter trycka på nästa. Har jag inte ett modem så ska jag trycka på välj nätverkstyp igen, dvs tillbaka på ruta ett. Jag har några bilder så ni kan se hur det ser ut. Ska jag ringa till någon Asus support eller Tele2 support för att få reda på någon uppgift som behövs?

Bilderna: http://imgur.com/a/2JONo

Enkelt! Du ska bara välja att klona adressen som det står. Fungerar inte det så ska du skriva in det MAC som står på din Asus. Värdnamn är bara vad du vill att routern ska heta i nätverket, förslagsvis "AsusRouter". Du ska inte välja DNS själv. När inställningarna är färdiga så startar du om din Tele2 router så att den delar ut en ny IP om det nu inte fungerar redan.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av xxeed:

Enkelt! Du ska bara välja att klona adressen som det står. Fungerar inte det så ska du skriva in det MAC som står på din Asus. Värdnamn är bara vad du vill att routern ska heta i nätverket, förslagsvis "AsusRouter". Du ska inte välja DNS själv. När inställningarna är färdiga så startar du om din Tele2 router så att den delar ut en ny IP om det nu inte fungerar redan.

Har redan prövat alllt det där men jag stänger ju av Tele2 routern medans jag kör installationsguiden med den nya routern, ska jag sätta på den gamla medans den nya är inkopplad? Jag kan ju bara ha en inkopplad till telefonjacket.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av Hampen555:

Har redan prövat alllt det där men jag stänger ju av Tele2 routern medans jag kör installationsguiden med den nya routern, ska jag sätta på den gamla medans den nya är inkopplad? Jag kan ju bara ha en inkopplad till telefonjacket.

Varför stänga av den? :S
Ja, du ska bara ha din Tele2 router inkopplad i telejacket, sen kopplad till din Asus

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jun 2004

Måste bara kolla, vad för sorts internet anslutning har du?

Har du ADSL måste du ju först koppla in ADSL-modemet, sedan koppla ASUS routern till detta. N56U har ingen DSL-modem funktion.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Nej jag har inget modem :P, men okej så det är då problemet? Kan någon länka ett modem som är bra och inte allt för dyr? Jag trodde inte att de krävdes då jag inte har behövt det till min gamla router. Jag har ju en dosa som jag kopplar sladden som går från WAN porten till. Fast det är väl inget modem? Vill vara helt säker att den inte är det ni menar med modem.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Här har du guider:
http://www.tele2.se/kundservice/bredband/bredband-via-telejac...

Sedan är det bara att koppla in din nya router bakom Tele2 modem med en ethernet kabel till WAN porten.

telejack ----------> tele2 modem------------>Asus router

Anslut sedan med en till kabel från din dator direkt till en port på Asus router
I web läsaren skriv in 192.168.1.1, som bör ta dig till routerns GUI
Följ guiden i GUI som heter "Snabb Internetanslutning"
Klart !

Intel NUC DC3217IYE, INTEL 525 SERIES MSATA SSD 120GB, 2 x KINGSTON 4GB SO-DIMM 1600MHZ
Windows 8 Pro, XBMC v12

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av xxeed:

Varför stänga av den? :S
Ja, du ska bara ha din Tele2 router inkopplad i telejacket, sen kopplad till din Asus

Så jag ska kedjekoppla? Så Från Telefonjacket till Gamla routern och sedan till den nya? Och I vilken port i så fall från den gamla routern till den nya? En vanlig Lanport? Jag har ju köpt den nya routern för att den gamla inte riktigt fungerar som den ska.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av ljudnisse:

Här har du guider:
http://www.tele2.se/kundservice/bredband/bredband-via-telejac...

Sedan är det bara att koppla in din nya router bakom Tele2 modem med en ethernet kabel till WAN porten.

telejack ----------> tele2 modem------------>Asus router

Anslut sedan med en till kabel från din dator direkt till en port på Asus router
I web läsaren skriv in 192.168.1.1, som bör ta dig till routerns GUI
Följ guiden i GUI som heter "Snabb Internetanslutning"
Klart !

Jag måste köpa ett tele2 modem va? Jag har inget modem nu, eller är modem det som sitter i telefonjacket? De på supporten sa det när jag pratade med dem om ett annat problem men om jag googlar modem så är det ju en sak som ser ut som en router som syns på bilderna.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Fungerar den här med Tele2 och min Asus router?

http://www.misco.se/Product/Product.aspx?P_ItemId=8307997&hbx...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010
Skrivet av Hampen555:

Jag måste köpa ett tele2 modem va? Jag har inget modem nu, eller är modem det som sitter i telefonjacket? De på supporten sa det när jag pratade med dem om ett annat problem men om jag googlar modem så är det ju en sak som ser ut som en router som syns på bilderna.

Vad har du för internetuppkoppling? ADSL? Fiber? Brevduva?

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

ADSL.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010
Skrivet av Hampen555:

Då behöver du ett modem. Förmodligen har din gamla router ett inbyggt modem (om den har en kabel som du kopplar från telejacket till routern). Du kan antingen brygga din gamla router så den endast agerar modem och koppla in din ASUS efter den, eller skaffa ett separat modem som fungerar med din ISP och koppla in din router.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Jag får nog köpa ett modem då den gamla routern ibland stänger av sig och startar om sig lite då och då men kan denna funka med Tele2 och min Asus router? http://www.misco.se/Product/Product.aspx?P_ItemId=8307997&hbx...