"Råkade" ta bort Touchwiz, "skrivbordsvyn" är helt svart. Någon enkel lösning?

Permalänk
Medlem

"Råkade" ta bort Touchwiz, "skrivbordsvyn" är helt svart. Någon enkel lösning?

Hej!

Skulle optimera min telefon, Galaxy S3, till max men antar att jag råkade ta bort lite för mycket. Körde Titanium Backup och tog bort Touchwiz start...någonting (säg inte att jag är smart osv. ), efter det är skärmen helt svart. Kommer åt mobilen när jag ska skriva pin-kod men direkt efter det är det svart. Ser min skärmsläckare. Jag ser den övre menyn och kan dra ner "rullgardinen" och se vad som är aktivt, Wi-Fi, GPS etc men inget mer.

Testat:
Wipe cache.
Factory reset
Omstart av telefon (givetvis)

com.android.phone har stoppats dyker upp när jag startar telefonen.

Telefonen är rootad.

Tack på förhand!

Permalänk
Medlem

ladda in en rom väl ?

Permalänk
Medlem

Att flasha ett factory ROM eller annat ROM borde lösa problemet.

Permalänk
Medlem

Fuck TouchWiz ladda ner en annan launcher. Själv använder jag Buzz Launcher.

Permalänk
Medlem
Skrivet av biorrith:

Fuck TouchWiz ladda ner en annan launcher. Själv använder jag Buzz Launcher.

Hur går han tillväga då?

Permalänk
Medlem
Skrivet av jocke92:

Hur går han tillväga då?

Går ju att installera via Google Play på datorn.

Permalänk
Medlem
Skrivet av HazZarD:

ladda in en rom väl ?

Skrivet av Sears:

Att flasha ett factory ROM eller annat ROM borde lösa problemet.

Skrivet av biorrith:

Fuck TouchWiz ladda ner en annan launcher. Själv använder jag Buzz Launcher.

Öppnade Odin, la in CF-Auto-Root-m0-m0xx-gti9300.tar, samma fel fortfarande.

Kan det hjälpa att välja "Re-Partition" i Odin? Känns ju som att det borde gå att lösa genom att bara köra om allt.

Kan det fungera att lägga in com.android.phone-filen manuellt? Kommer ju åt mobilen från datorn, dvs dess filer.

Antar att någon måste lägga upp de filerna isf.

Permalänk
Medlem

Gå in på goohle play store på din dator och leta upp någon launcher, sen installerar du den via datorn

Permalänk
Medlem

Har du googlat och kollat, verkar vara ett vanligt problem med Samsung S serien?

Edit: såg att det kanske var andra varianter av black screen

Permalänk
Arvid Nordqvist-mannen
Skrivet av lossah:

Öppnade Odin, la in CF-Auto-Root-m0-m0xx-gti9300.tar, samma fel fortfarande.

Kan det hjälpa att välja "Re-Partition" i Odin? Känns ju som att det borde gå att lösa genom att bara köra om allt.

Kan det fungera att lägga in com.android.phone-filen manuellt? Kommer ju åt mobilen från datorn, dvs dess filer.

Antar att någon måste lägga upp de filerna isf.

DU flashade bara root.
Den gör inget förutom rootar din lur.

Du måste flasha en ROM.

Permalänk
Medlem

Flasha recovery, wipa (factory reset) och flasha valfritt ROM från XDA. Eller så tar du stock firmware från sammobile, ditt val.

Permalänk
Medlem
Skrivet av morxy49:

Gå in på goohle play store på din dator och leta upp någon launcher, sen installerar du den via datorn

Google play hittar telefonen (dock som "No Carrier I9300") men kan inte ladda ner, nerladdningen startar aldrig.

Permalänk
Medlem
Skrivet av lossah:

Google play hittar telefonen (dock som "No Carrier I9300") men kan inte ladda ner, nerladdningen startar aldrig.

Du måste flasha in en ny rom då du har tagit bort launchern, utan den kan du inte göra ett piss inne på mobilen.

Permalänk
Medlem
Skrivet av Paontuus:

Du måste flasha in en ny rom då du har tagit bort launchern, utan den kan du inte göra ett piss inne på mobilen.

Testat både Omnirom och Cyanogenmod, blir "failed to verify whole-file signature".

Permalänk
Medlem

Låter som ett liknande problem jag hade med min gamla Android telefon, jag råkade ta bort stock launchern på något vis. Installerade om med en Rom och då var launchern tillbaka.

Permalänk
Medlem

Jäklar vad mycket "skit"-guider det finns på internet. Runt en miljard för samma grejer där en sak av alla fungerar.

Nåja, lyckades iaf köra in CWM recovery och löste problemet. Nu är det bara så att Cyanogenmod gör att datorn tror jag har en Google-telefon eller något och kan inte hitta min telefon bland enheter alls längre.

Permalänk
Medlem
Skrivet av lossah:

Jäklar vad mycket "skit"-guider det finns på internet. Runt en miljard för samma grejer där en sak av alla fungerar.

Nåja, lyckades iaf köra in CWM recovery och löste problemet. Nu är det bara så att Cyanogenmod gör att datorn tror jag har en Google-telefon eller något och kan inte hitta min telefon bland enheter alls längre.

Det finns säkert någon guide för det med

Permalänk
Medlem
Skrivet av Sears:

Det finns säkert någon guide för det med

Antagligen. Fungerar inte för Slimkat heller. Står ju dock "ansluten som mediaenhet" på telen.

Så jävla störande. Fungerar i runt 5sek, när den vill ungefär, sen plopp, borta.

Edit: Avinstallerade Samsung usb-drivisar, installerade, startade om datorn, fungerar för stunden. Yay!

Blir dock otroligt frustrerad över när Google play påstår att jag redan har appar installerade när jag verkligen INTE har det. Kan inte ens ladda ner en enda app pga det.