Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014

Tappar anslutning till internet

Hej jag har ett problem angående min internetanslutning, jag har haft detta problem ända sedan strax efter jul och det i samband med ett åsknedslag. jag har försökt att felsöka detta både själv och med hjälp av telia så jag ska dra hela historien för er.

Det börjar alltså med ett åsknedslag som klippte routern för mig vilket jag kontaktade telia och var och hämtade ut en ny det är nu det roliga börjar.
Jag spelade en hel del wow och började få en hel del massiva laggspikes, när det var som värst så pingade jag 5000ms vilket resulterade i en hel del goa DC's.
Jag kontaktade telia och efter mycket snack fram och tillbaka så skulle dom skicka ut en hemhjälpstekniker, vilket jag propsade på att det var helt onödigt för det var inga fel på min utrustning. Det kunde också denne herre konstatera efter ca. 10 min fipplande med min router.
nästa steg var att bli vidare skicka till telias "specialist"support och det dom gjorde var istortsätt ingenting förutom att dom ringde mig en gång i veckan och frågade hur det funkade för mig nu.dom testade även att ta bort och lägga till ping-filter vilket inte heller gjorde någon skillnad.
Vi har även haft en kille från de som är ansvariga för skötseln av telenätet här och han bytte linan som gick ifrån husväggen och ner till vägen (ca 20-30m kabel).
Jag har bytt ut både modem och router samt alla kablar som ingår i detta så nu består mitt problem enbart i att jag tappar uppkopplingen i ca. 30 sec och sedan så flyter det på precis som det brukar. Vilket isigsjälv är extremt störande.
Jag ska tillägga att jag har 8mbit adsl uppkoppling.

Nu börjar jag få slut på idéer om vad som kan vara fel så jag hoppas att någon vänlig själ skulle kunna hjälpa mig, funderat lite på att skaffa ett nytt nätverkskort men jag tycker att det inte känns som att det är det som skulle kunna vara felet eller?

edit: vi är fler på samma router som har upplevt/upplever problemen

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2009
Skrivet av Mrhaxxorzz:

Hej jag har ett problem angående min internetanslutning, jag har haft detta problem ända sedan strax efter jul och det i samband med ett åsknedslag. jag har försökt att felsöka detta både själv och med hjälp av telia så jag ska dra hela historien för er.

Det börjar alltså med ett åsknedslag som klippte routern för mig vilket jag kontaktade telia och var och hämtade ut en ny det är nu det roliga börjar.
Jag spelade en hel del wow och började få en hel del massiva laggspikes, när det var som värst så pingade jag 5000ms vilket resulterade i en hel del goa DC's.
Jag kontaktade telia och efter mycket snack fram och tillbaka så skulle dom skicka ut en hemhjälpstekniker, vilket jag propsade på att det var helt onödigt för det var inga fel på min utrustning. Det kunde också denne herre konstatera efter ca. 10 min fipplande med min router.
nästa steg var att bli vidare skicka till telias "specialist"support och det dom gjorde var istortsätt ingenting förutom att dom ringde mig en gång i veckan och frågade hur det funkade för mig nu.dom testade även att ta bort och lägga till ping-filter vilket inte heller gjorde någon skillnad.
Vi har även haft en kille från de som är ansvariga för skötseln av telenätet här och han bytte linan som gick ifrån husväggen och ner till vägen (ca 20-30m kabel).
Jag har bytt ut både modem och router samt alla kablar som ingår i detta så nu består mitt problem enbart i att jag tappar uppkopplingen i ca. 30 sec och sedan så flyter det på precis som det brukar. Vilket isigsjälv är extremt störande.
Jag ska tillägga att jag har 8mbit adsl uppkoppling.

Nu börjar jag få slut på idéer om vad som kan vara fel så jag hoppas att någon vänlig själ skulle kunna hjälpa mig, funderat lite på att skaffa ett nytt nätverkskort men jag tycker att det inte känns som att det är det som skulle kunna vara felet eller?

När åskan gick, satt det en tp-kabel mellan router och dator i då? I så fall kan nätverkskortet mycket väl fått sig en smäll. Så det är absolut värt och testa det. För så mycket som du redan har testat så känns det inte lönt att fortsätta felsöka om du inte testar med ett annat nätverkskort, tycker jag... Vet inte hur bra nätverskort du vill ha men så många kronor kostar det inte.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Trådat eller trådlöst mot router? När du tappar uppkopplingen, kan du fortfarande nå routern? Kan du se någon skillnad i lampornas lysande (eller blinkande) på routern när du tappar anslutningen?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014

nej jag ser ingen skillnad vad jag har tänkt på. och ja jag kör bara trådat

Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014
Skrivet av Victor-93:

När åskan gick, satt det en tp-kabel mellan router och dator i då? I så fall kan nätverkskortet mycket väl fått sig en smäll. Så det är absolut värt och testa det. För så mycket som du redan har testat så känns det inte lönt att fortsätta felsöka om du inte testar med ett annat nätverkskort, tycker jag... Vet inte hur bra nätverskort du vill ha men så många kronor kostar det inte.

g´lömde att skriva att min bror sitter på samma router som jag och upplever också problemen

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2009
Skrivet av Mrhaxxorzz:

g´lömde att skriva att min bror sitter på samma router som jag och upplever också problemen

Jo men om det är ett nätverkskort som inte mår bra kan det sänka hela skiten nämligen. Fungerar det fortfarande dåligt för din bror när din dator inte är kopplad mot routern?

Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014
Skrivet av Victor-93:

Jo men om det är ett nätverkskort som inte mår bra kan det sänka hela skiten nämligen. Fungerar det fortfarande dåligt för din bror när din dator inte är kopplad mot routern?

Ok det visste inte jag, vet inte om han har haft problem när jag inte har vart uppkopplad. grejen är den att jag har vart inställd på att det har vart routern som har bråkat och nu när jag köpt en ny och fortfarande har problemen så blev jag lite besviken.
Ärligt talat så kommer jag inte ihåg om datorn var ipluggad men jag tror det så jag ska absolut testa ett nytt nätverkskort.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du kan ju prova att pinga routern och din isp och några stabila ställen på internet för att se var problemen uppstår, pinga varje sekund under minst några dygn och försök även se om yttre förhållanden påverka det tex värme och fukt, åskan kan ju ha skadat kablage så att det är känsligare än det egentligen borde vara.
http://www.nirsoft.net/utils/multiple_ping_tool.html

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014
Skrivet av mrqaffe:

Du kan ju prova att pinga routern och din isp och några stabila ställen på internet för att se var problemen uppstår, pinga varje sekund under minst några dygn och försök även se om yttre förhållanden påverka det tex värme och fukt, åskan kan ju ha skadat kablage så att det är känsligare än det egentligen borde vara.
http://www.nirsoft.net/utils/multiple_ping_tool.html

är det inte samma sak som telia gör under en långtidsmätning? isåfall så har detta gjorts flertalet gånger utan att dom hitta något fel.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Mrhaxxorzz:

är det inte samma sak som telia gör under en långtidsmätning? isåfall så har detta gjorts flertalet gånger utan att dom hitta något fel.

Nej, telia testar från sina servrar till modemet hos dig. Din test blir från din dator, via router/modem, genom telias servrar, fram till servern du väljer.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Mrhaxxorzz:

är det inte samma sak som telia gör under en långtidsmätning? isåfall så har detta gjorts flertalet gånger utan att dom hitta något fel.

Nej det är inte det Telia gör, det kan ju dessutom vara så att du har ett klimatberoende problem, jag har själv varit med om en ledning som slutade fungera när den låg i solsken på eftermiddagar så expanderade kabeln och adsl slogs ut. Det tog ett tag att hitta fram till det, Telia kan också göra långtidsmätningar hem till dig, normalt mäter de inte så om de inte säger nått om det , har du frågat om det ?
Dessutom kan det ev vara nått fel i lanet och det får du i så fall leta fram själv.
Har du provat att koppla bort ALLT annat än förstajacket i erat eget telenät, dvs lossat kablarna i jacket så att verkligen inget annat är inkopplatt, Har du provat med och utan adslfiltret ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014
Skrivet av mrqaffe:

Nej det är inte det Telia gör, det kan ju dessutom vara så att du har ett klimatberoende problem, jag har själv varit med om en ledning som slutade fungera när den låg i solsken på eftermiddagar så expanderade kabeln och adsl slogs ut. Det tog ett tag att hitta fram till det, Telia kan också göra långtidsmätningar hem till dig, normalt mäter de inte så om de inte säger nått om det , har du frågat om det ?
Dessutom kan det ev vara nått fel i lanet och det får du i så fall leta fram själv.
Har du provat att koppla bort ALLT annat än förstajacket i erat eget telenät, dvs lossat kablarna i jacket så att verkligen inget annat är inkopplatt, Har du provat med och utan adslfiltret ?

jag har bett dom att göra långtidsmätning, jag har inte specifikt bett dom om något annat.
både vanliga supporten, specialist supporten samt teknikern ifrån de som är kabel ansvariga har lagt till samt tagit bort filter, jag har för mig att dom snackade om pingfilter.

pdet roliga är nu att jag har haft igång programmet som du länkade till (tack för det BTW) över dagen här och pingat till min router samt både facebook och google och det visar ungefär 5% fel ifrån facebbok och google och 0% fel till min router.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Mrhaxxorzz:

jag har bett dom att göra långtidsmätning, jag har inte specifikt bett dom om något annat.
både vanliga supporten, specialist supporten samt teknikern ifrån de som är kabel ansvariga har lagt till samt tagit bort filter, jag har för mig att dom snackade om pingfilter.

pdet roliga är nu att jag har haft igång programmet som du länkade till (tack för det BTW) över dagen här och pingat till min router samt både facebook och google och det visar ungefär 5% fel ifrån facebbok och google och 0% fel till min router.

Du bör även pinga din isp, tex din externa gateway och kanske dns servern och ditt externa ipnummer (eftersom det krävs routing för att nå det) att det blir nån "bom" externt på internet är ju inte helt ovanligt eftersom det handlar om ping vilket kan ha låg prio på servern, men delarna inom lanet och hos ispn bör svara, men du kan ju pinga på och försöka se nått felmönster om det går, som tid eller väder.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Svanesund, orust
Registrerad
Jun 2014
Skrivet av mrqaffe:

Du bör även pinga din isp, tex din externa gateway och kanske dns servern och ditt externa ipnummer (eftersom det krävs routing för att nå det) att det blir nån "bom" externt på internet är ju inte helt ovanligt eftersom det handlar om ping vilket kan ha låg prio på servern, men delarna inom lanet och hos ispn bör svara, men du kan ju pinga på och försöka se nått felmönster om det går, som tid eller väder.

ok jag ska lägga in det och köra inatt och imorgon, bara en fråga till er som vet: hur hittar man sin externa gateway ?
Fick fram mitt externa ip genom en googling men hittar inget på dns server mm.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Mrhaxxorzz:

ok jag ska lägga in det och köra inatt och imorgon, bara en fråga till er som vet: hur hittar man sin externa gateway ?
Fick fram mitt externa ip genom en googling men hittar inget på dns server mm.

Jag kan läsa det i routerns info om internetanslutningen.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.