Trädvy Permalänk
Medlem
Registrerad
Jun 2014

comhem Nätverk hjälp

Jag hoppas det är ok jag skriver på engelska.

Hi all, im sorry for writing in english but im afraid my swedish is not yet at a level you would proberly understand.

The issue I am having is with the CBN CH7284E modem from comhem. I have just upgraded to the 500meg down and 50 up package but fail to get anywhere near this speed.

When running speed test from Ookla the max i get is 180 down but the up is always constant between 40-50mb.

When I've called comhem they have said they have confirmed they are getting 360-400mb to the router.

I am using a Onboard Ethernet port "Marvell Yukon 88E8071 based ethernet controller" which supports gigabit. The network cable is plugged directly into the router to my pc, using a cat 5e cable.

So I am wondering what is causing the issue from router to pc that im not getting what com hem state they can send to the router?

I have tried the following -

Ran speed test in safe mode with networking - no change
Tried changing the values of the ethernet controller from auto-neg to 1gbps and 1000mbs full duplex - no change
Tried diff network cables - no change
ran some measurementlab tests which showed a better 277mbps but never found anything wrong with the network
TCP optimize tool - no change
Drivers are up to date and no outstanding win updates

None of the other computers in the house supports above the 100mbps
I have not bought a pci card that supports gigabit or 10/100/1000 as the gigabit one should be good enough.

Any help or suggestions would be great, I also dont mind if you want to reply in Swedish as I'll have my wife translate.

Regards

David

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2007

Try the speedtest on www.tptest.se and get back with the result

Chassi: Corsair Crystal 570X RGB, Intel 8700K, SSD 830 256GB , Asus Z370-F, EVGA GTX980 SC + Arctic Xtreme IV , 16GB Vengeance ,Corsair HX 750w, G9x, G35 & G19 & Acer XB271Hu.
Inet.se fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Thanks for the quick reply.

Well that test was different . .

452 Mbit/s and 54mbit/s up going to malmo and running it on http://www.speedtest.net/ i get 120 mbit/s and 52 mbit/s up going to copenhamn.

So it appears correct but something I never wrote earlier that made me think there was an issue was when playing Diablo.

Say I am downloading from Steam @ 12mb and the network shows only 12% or my network is in use, the game in diablo is always disconnected stating there is a problem(ports have been opened on the router). So I though it was an overload on the router and when I tested it at the other website and saw it a lower amount I thought that was why.

I guess I can deal with diablo later, but any reason why I am never getting above 12mb when downloading? Say I try installing 3 games at the same time on steam, the combined down will never go higher then 12mb, same if using any torrents. Is it perhaps my PC that is bottlenecking somewhere?

When I ran some tests from http://www.measurementlab.net/tests earlier, im sure there was something about timestamps and socks not in use correct but the speed was always inline with my orginal download speeds

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

So I ran a network test and i got the following back

Test conditions
Tester: 80-239-142-204.customer.teliacarrier.com (80.239.142.204) [?]
Target: c83-254-235-39.bredband.comhem.se (83.254.235.39) [?]
Logfile base name: ::ffff:83.254.235.39-2014-06-15-18:23:22 [?]
This report is based on a 10 Mb/s target application data rate [?]
This report is based on a 20 ms Round-Trip-Time (RTT) to the target application [?]
The Round Trip Time for this path section is 9.000000 ms.
The Maximum Segment Size for this path section is 1460 Bytes. [?]
Target host TCP configuration test: Warning! [?]
Warning: TCP connection is not using RFC1323 timestamps. [?]
Diagnosis: The target (client) is not properly configured. [?]
Warnings reflect problems that might not affect target end-to-end performance. [?]
> See TCP tuning instructions at http://www.psc.edu/networking/projects/tcptune/ [?]
Path measurements [?]
The path to the tester is too long for accurate measurements.
> Test a shorter path section or reduce the target data rate and/or RTT. [?]
Data rate test: Pass! [?]
Pass data rate check: maximum data rate was 451.776075 Mb/s [?]
Loss rate test: Pass! [?]
Pass: measured loss rate 0.001345% (74325 packets between loss events). [?]
FYI: To get 10 Mb/s with a 1460 byte MSS on a 20 ms path the total end-to-end loss budget is 0.167224% (598 packets between losses). [?]
Suggestions for alternate tests
FYI: This path may even pass with a more strenuous application: [?]
Try rate=10 Mb/s, rtt=222 ms
Try rate=451 Mb/s, rtt=4 ms
Or if you can raise the MTU: [?]
Try rate=10 Mb/s, rtt=1374 ms, mtu=9000 bytes
Try rate=451 Mb/s, rtt=30 ms, mtu=9000 bytes
Network buffering test: Warning! [?]
This test did not complete due to other problems with the path, target or tester.
> Correct other problems first, and then rerun this test. [?]
Estimated queue size is at least: Pkts: 2 Bytes: 2920
This is probably an underestimate of the actual queue size. [?]
This corresponds to a 0.267373 ms drain time. [?]
To get 10 Mb/s with on a 20 ms path, you need 25000 bytes of buffer space. [?]
Tester validation: Pass! [?]
No internal tester problems were detected.
Tester version: $Id: pathdiag.py,v 1.47 2009/06/10 21:19:57 mathis Exp $

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2007

Here in sweden we all run speedtest on tptest.se or called bredbandskollen. and many of us run comhem routern in bridged mode and use separate router and that works best so. U could test download a torrent file with many seeders and yes I mean legal torrent ;). Check if u can find a site with fast upload, test download a amd driver or nvidia I think they are fast. I run 250/10 comhem with new compal modem and before with gc3100 and always get full spead. Good luck buddy

Chassi: Corsair Crystal 570X RGB, Intel 8700K, SSD 830 256GB , Asus Z370-F, EVGA GTX980 SC + Arctic Xtreme IV , 16GB Vengeance ,Corsair HX 750w, G9x, G35 & G19 & Acer XB271Hu.
Inet.se fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Tried downloading amd drivers and got to 2.5mb/s was ofc slowly rising but not fast. Nvidia was not so fast either.
Steam started to download at 28 mb/s but then stops and starts.

Any idea why when downloading as I am now and it may just be 12 mb/s that the internet would effect my games?

I have my old CG3100 modem still and was orginally wanting to put it in bridge mode but was not sure how to do this, if you have any guides so I could do this id love to see them

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2007

As i remember in compal there is a choise routed mode or Bridges and disable wireless, connect then other router and in that router connect ur devices. If tptest.se shows 450mbit then ur speed works.if ur still unsure test torrent files with a lot of seeders

Chassi: Corsair Crystal 570X RGB, Intel 8700K, SSD 830 256GB , Asus Z370-F, EVGA GTX980 SC + Arctic Xtreme IV , 16GB Vengeance ,Corsair HX 750w, G9x, G35 & G19 & Acer XB271Hu.
Inet.se fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Hey Damir2d, do you mean the CBN modem or the CG3100 to bridge first? Since the CBN only has 2 ports would I be able to bridge that and use 1 port for my tivo box and use the other port to transfer to the netgear CG3100 and still get 500mb connection?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2007

We all run 3rd party router like asus.

Chassi: Corsair Crystal 570X RGB, Intel 8700K, SSD 830 256GB , Asus Z370-F, EVGA GTX980 SC + Arctic Xtreme IV , 16GB Vengeance ,Corsair HX 750w, G9x, G35 & G19 & Acer XB271Hu.
Inet.se fraktfritt