Problem med internet/hårdvara- CSGO

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Problem med internet/hårdvara- CSGO

Tjena, jag har ingen aning vart jag ska posta så jag lägger det här. Jag har ett ganska så jobbigt problem när jag spelar CSGO, har kollat runt lite om liknande problem och det kallas tydligen för rubberbanding och det är internetet som skapar det problemet... Grejen är den att jag köpte nytt grafikkort för ett tag sen, ett Sapphire HD 7900 och det var då problemet kom. Antingen så var redan problemet där innan bara att jag inte märkte det med mitt 5500 kort, eller så uppstod det nu med det nya grafikkortet.

Har en 4G Router från Telenor om det spelar någon roll! kan också säga att jag har iallafall 120-300 fps när jag spelar på mid inställningar.

Här är ett videoklipp som jag spelade in idag, i slutet är det en liten slow-mo snutt på "buggen" om man inte märker det om man bara kollar i början, som man borde se för det är sjukt jobbigt... https://www.youtube.com/watch?v=G4mpK2dnn1Q&list=UU-km9OsEzJm8JfpbyR4LqZA

Tack på förhand! Mvh Script

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Ladda ned pingplotter och kör testat medan du spelar. Spela i minst 20 min.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av BrusE:

Ladda ned pingplotter och kör testat medan du spelar. Spela i minst 20 min.

okej, hur använder man det då? vad gör det?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Här är Ping saken!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Nere i hörnet är endast 10 samples inställt. Kan du vrida upp den så att alla samples är med?

EDIT. Kör i minst 10 min

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av BrusE:

Nere i hörnet är endast 10 samples inställt. Kan du vrida upp den så att alla samples är med?

EDIT. Kör i minst 10 min

körde ungefär en timma

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Allt ser bra ut. Det finns inget att klara på.

Det du skulle kunna kanske testa är att koppla din dator via kabel direkt till routern och brygga den så att din dator kommer direkt ut på internet.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av BrusE:

Allt ser bra ut. Det finns inget att klara på.

Det du skulle kunna kanske testa är att koppla din dator via kabel direkt till routern och brygga den så att din dator kommer direkt ut på internet.

har den redan direkt till routern, ska jag testa koppla en till emellan?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Jacke07:

har den redan direkt till routern, ska jag testa koppla en till emellan?

Om du har kopplad dig med kabel direkt så behöver du endast logga in på routern och brygga den (jag tror att det går) direkt till din dator så att ni dator hamnar direkt på Internet. OBS, Sätter du DWR:n i bridgemode så kommer du nog inte in i den utan att göra en reset.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Hittade följande som kanske kan vara till hjälp

Detta är gjort på en DWR-923 med:
W Version: A1
SW Version: 1.3.7.37

Vill man brygga en DWR-923 så gör man på följande sätt.
Steg 1: Logga in i DWR:en, normalt via IP:192.168.0.1
Default login är "admin" och ingen lösenord.
Steg 2: Klicka på "Advanced" ikonen.
Steg 3: Klicka på "NAT" i menyn till vänster.
Steg 4: Välj "Bridge Mode" och klicka på "Apply".

DWR-923 startar nu om.
Vänta tills den är uppstartad.

Steg 5: Koppla nu en LAN-kabel mellan DWR:ens WAN-port och WAN-porten på routern du har som ska agera router i stället för DWR:en.
Steg 6: Logga nu in i din andra router och kontrollera att du ser en IP-adress utdelat från DWR:en (telenor) till WAN-porten på din router.

Vill man återställa DWR:en till "NAT" i stället för "Bridge Mode" så sätter du nätverkskortet i datorn på din fasta LAN-anslutning med följande inställningar.
Fast IP.
IP: 192.168.0.2
GW:192.168.0.1
SM:255.255.255.0

Du kan nu ansluta en nätverkskabel mellan datorn och någon av DWR:ens LAN-portar, logga sedan in enligt ovan och ändra tillbaks till "NAT".
Det går även och ansluta via WLAN om du ändrar i profilen för att ansluta till DWR:en och där sätter fast IP enligt ovan.

Vill man av någon anledning kunna komma in i DWR:en när den är ansluten till routern i "Bridge Mode" så kan man byta IP på LAN:et i DWR:en.
Exempel:
Om du har en router som i mitt exempel som har 192.168.1.1 som GW och delar ut adresser i en DHCP-pool om 50 adresser som startar på 192.168.1.2.
Sätt då adressen på DWR:en 192.168.1.52 eller högre så att den inte krockar med DHCP-poolen, i mitt fall så satte jag den till 192.168.1.201 vilket är enkelt att komma ihåg.
Efter ändring av adressen ansluter du en kabel mellan någon LAN-port på DWR:en och en LAN-port på routern du har som agerar router i stället för DWR:en.
Du kan nu genom att skriva in 192.168.1.201 komma åt DWR:en även fast den ligger i "Bridge Mode".

Detta går inte att göra om du även har telefoni via DWR:en, den måste då ligga i "NAT" läge.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av BrusE:

Om du har kopplad dig med kabel direkt så behöver du endast logga in på routern och brygga den (jag tror att det går) direkt till din dator så att ni dator hamnar direkt på Internet. OBS, Sätter du DWR:n i bridgemode så kommer du nog inte in i den utan att göra en reset.

så att brygga den kan lösa problemet, eller?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Jacke07:

så att brygga den kan lösa problemet, eller?

Jag vet inte om det löser ditt problem eller inte. När jag har googlat runt så har jag hittat att forum där folk beskriver samma fel som du
och där de skriver att de har löst problemet genom att brygga Telenors router så att de kan använda sin egen istället.

Därför tänkte jag om du kanske kunde testa att brygga Telenors router och koppla din dator direkt till Internet.
Skulle ditt problem försvinna när du har bryggat din Telenors router så har du hittat felet.

| Citera för svar! | Gilla bra inlägg! |