Hög Ping/Rubberbanding i Battlefield (Löst)

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Hög Ping/Rubberbanding i Battlefield (Löst)

Löst m.h.a. homeplug.

Hejsan svejsan. Vill börja med att be om ursäkt för en lång post. Tack på förhand du som tar dig tid att hjälpa till.

Som titeln säger så har har problem med hög ping och rubberbanding när jag spelar Battlefield 4. Jag förstår inte varför jag får så dålig ping eftersom när jag är i server browsern och väljer server så har jag t.ex. 25-40 ping på tyska servers och ofta under 5 på svenska. Jag går aldrig in på en server som visar över 50 men trots detta så får jag extremt mycket lagg/rubberbanding när jag väl spelar. Ibland visar den hög ping när jag väl är inne i spelet men ofta så står det att jag har mina 5-40 i ping, trots att min gubbe flyger in i väggar hit och dit. Först trodde jag felet låg med Dice eftersom BF4 var så buggigt i allmänhet. Men sedan en update som rullat ut som fixar problemet med "rubberbanding issues despite solid internet connection" har mitt problem kvarstått.
(Top Issue tracker: Fix is live. http://battlelog.battlefield.com/bf4/forum/threadview/2955065...). Det känns nästan som att det har blivit värre. Noterbart är även att problemet verkat flytta över till Battlefield 3, som jag aldrig hade problem med innan Battlefield 4 släpptes men märker av nu när jag gått tillbaka och provat.

Jag har telia sonera fiber "100 down 40 up".
Kör wireless med ett nätverkskort som klarar 300mbps
Pingtest: http://www.pingtest.net/result/99933431.png
Har testat när jag är ensam i huset nattid, så hög belastning i området är inte problemet...?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zilvertape:

Hejsan svejsan. Vill börja med att be om ursäkt för en lång post. Tack på förhand du som tar dig tid att hjälpa till.

Som titeln säger så har har problem med hög ping och rubberbanding när jag spelar Battlefield 4. Jag förstår inte varför jag får så dålig ping eftersom när jag är i server browsern och väljer server så har jag t.ex. 25-40 ping på tyska servers och ofta under 5 på svenska. Jag går aldrig in på en server som visar över 50 men trots detta så får jag extremt mycket lagg/rubberbanding när jag väl spelar. Ibland visar den hög ping när jag väl är inne i spelet men ofta så står det att jag har mina 5-40 i ping, trots att min gubbe flyger in i väggar hit och dit. Först trodde jag felet låg med Dice eftersom BF4 var så buggigt i allmänhet. Men sedan en update som rullat ut som fixar problemet med "rubberbanding issues despite solid internet connection" har mitt problem kvarstått.
(Top Issue tracker: Fix is live. http://battlelog.battlefield.com/bf4/forum/threadview/2955065...). Det känns nästan som att det har blivit värre. Noterbart är även att problemet verkat flytta över till Battlefield 3, som jag aldrig hade problem med innan Battlefield 4 släpptes men märker av nu när jag gått tillbaka och provat.

Jag har telia sonera fiber "100 down 40 up".
Kör wireless med ett nätverkskort som klarar 300mbps
Pingtest: http://www.pingtest.net/result/99933431.png
Har testat när jag är ensam i huset nattid, så hög belastning i området är inte problemet...?

Gör en långtidsping mha av t.ex pingplotter så får vi svart på vitt om och var du har nätlagg.

För övrigt är det inte helt fel att i felbegränsningssyfte testa med kabel isf wifi.
Eller att testa ansluta PC direkt till bredbandet (utan router).

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av madtop:

Gör en långtidsping mha av t.ex pingplotter så får vi svart på vitt om och var du har nätlagg.

För övrigt är det inte helt fel att i felbegränsningssyfte testa med kabel isf wifi.
Eller att testa ansluta PC direkt till bredbandet (utan router).

Kabel är tyvärr inte ett möjligt val för mig. Har aldrig använt pingplotter förut, bör jag låta den stå utan stress eller kan jag köra program i bakgrunden medans den läser isåfall?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zilvertape:

Kabel är tyvärr inte ett möjligt val för mig. Har aldrig använt pingplotter förut, bör jag låta den stå utan stress eller kan jag köra program i bakgrunden medans den läser isåfall?

Det är ju tråkigt att du inte orkar testa med kabel, det blir väldigt svårt att felbegränsa om man inte ids utesluta eventuella felkällor. Speciellt när det handlar om en av de vanligaste felkällorna.

Pingplotter kan du till att börja med låta stå på i bakgrunden.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av Zilvertape:

Hade samma problem, kontaktade EA support och fick svaret att jag borde öppna dessa portar i min router (Se länk nedan).
Tog ett tag då det är en hel del portar som krävs men gav väldigt bra resultat. Dock gällde detta bf3 men gjorde samma sak inför bf4 och har fram tills nu inte haft några större problem.

Länk till portar för bf4:
http://help.ea.com/se/article/online-ports-for-battlefield-4/

Också:
"Vi rekommenderar också att ni avaktiverar UPnP (Universal Plug and Play) då detta är improduktivt i samband med port forwarding. Båda funktionerna försöker nämligen göra samma sak och detta kan i sin tur leda till störningar i uppkopplingen. " - Kopierat från mailet

Lycka till, rekommenderar dig dock också att testa trådat nätverk om möjligt bara för att eliminera en felkälla.

Mobo Asus X99-Deluxe CPU Intel 5930K @ 3,6Ghz Kylning Corsair H80i
RAM Crucial 48GB GPU MSI GTX 1080 ARMOR 8G + GTX 750 Ti 3GB
Lagring LSI 9361 RAID 0 med 4x Sandisk Ultra II 480Gb
Skärmar BenQ XL2411T + Dell U3415W + LG 34UM65
Övrigt Corsair K60 (MX Red), Logitech MX Master 2S, Blue Yeti, HD800

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av madtop:

Det är ju tråkigt att du inte orkar testa med kabel, det blir väldigt svårt att felbegränsa om man inte ids utesluta eventuella felkällor. Speciellt när det handlar om en av de vanligaste felkällorna.

Pingplotter kan du till att börja med låta stå på i bakgrunden.

Jag drar gärna kabel, men det är en bit från min dator ner till köket och ja bor inte själv hemma. Resten av familjen vill inte ha en 20m lång sladd genom huset eftersom det blir svårt att dölja den snyggt.

Ska iväg i några timmar så jag testar med att låta pingplotter stå på och sedan testa en runda BF när jag kommer tillbaka kanske.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Thestar19:

Hade samma problem, kontaktade EA support och fick svaret att jag borde öppna dessa portar i min router (Se länk nedan).
Tog ett tag då det är en hel del portar som krävs men gav väldigt bra resultat. Dock gällde detta bf3 men gjorde samma sak inför bf4 och har fram tills nu inte haft några större problem.

Länk till portar för bf4:
http://help.ea.com/se/article/online-ports-for-battlefield-4/

Också:
"Vi rekommenderar också att ni avaktiverar UPnP (Universal Plug and Play) då detta är improduktivt i samband med port forwarding. Båda funktionerna försöker nämligen göra samma sak och detta kan i sin tur leda till störningar i uppkopplingen. " - Kopierat från mailet

Lycka till, rekommenderar dig dock också att testa trådat nätverk om möjligt bara för att eliminera en felkälla.

Låter lovande, ja får prova.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zilvertape:

Jag drar gärna kabel, men det är en bit från min dator ner till köket och ja bor inte själv hemma. Resten av familjen vill inte ha en 20m lång sladd genom huset eftersom det blir svårt att dölja den snyggt.

Ska iväg i några timmar så jag testar med att låta pingplotter stå på och sedan testa en runda BF när jag kommer tillbaka kanske.

Jag föreslog inte att du skulle göra en permanent lösning med kabel utan endast en kortare test.
Familjen accepterar säkert att du tillfälligtvis testar med en kabel någon sen natt i några timmar för att sedan ta bort kabeln.
Funkar det bra med kabel vet vi att ditt lagg beror på wifi och vi kan då föreslå andra lösningar såsom homeplug, antenner, extra AP osv.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av madtop:

Jag föreslog inte att du skulle göra en permanent lösning med kabel utan endast en kortare test.
Familjen accepterar säkert att du tillfälligtvis testar med en kabel någon sen natt i några timmar för att sedan ta bort kabeln.
Funkar det bra med kabel vet vi att ditt lagg beror på wifi och vi kan då föreslå andra lösningar såsom homeplug, antenner, extra AP osv.

Oj då missförstog jag dig... nu känner jag mig lite korkad. Har ingen kabel som är tillräckligt lång men om inget av förslagen ni redan har sagt funkar så kan jag säkert få tag på en.

Har kört pingplotter i några timmar nu och allt verkar ha legat under 25ms utan någon spike.

Här kommer bild från de sista 10 minuterna, vet inte hur man kan se en större skala på grafen. Startade BF4 17.30 exakt.
http://tinypic.com/r/1zzi4k5/8
Vill lägga till att det var lika laggigt mellan de två röda även om programmet visar en låg ping.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Thestar19:

Hade samma problem, kontaktade EA support och fick svaret att jag borde öppna dessa portar i min router (Se länk nedan).
Tog ett tag då det är en hel del portar som krävs men gav väldigt bra resultat. Dock gällde detta bf3 men gjorde samma sak inför bf4 och har fram tills nu inte haft några större problem.

Länk till portar för bf4:
http://help.ea.com/se/article/online-ports-for-battlefield-4/

Också:
"Vi rekommenderar också att ni avaktiverar UPnP (Universal Plug and Play) då detta är improduktivt i samband med port forwarding. Båda funktionerna försöker nämligen göra samma sak och detta kan i sin tur leda till störningar i uppkopplingen. " - Kopierat från mailet

Lycka till, rekommenderar dig dock också att testa trådat nätverk om möjligt bara för att eliminera en felkälla.

Det funkade tyvärr inte heller. Måsta man skriva in alla portar separat, kanske? Om jag uppfattade det rätt så kunde man skriva in alla på en gång (t.ex. 80, 443, 9988 etc. istället för göra en för varje.)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av Zilvertape:

Det funkade tyvärr inte heller. Måsta man skriva in alla portar separat, kanske? Om jag uppfattade det rätt så kunde man skriva in alla på en gång (t.ex. 80, 443, 9988 etc. istället för göra en för varje.)

Testa och kör http://www.canyouseeme.org/ och kör med ovanstående porter. Var själv tvungen att lägga in alla separat och genomgå en lång process med varningar för varje port men då alla routers är olika så är det svårt och säga.

Annars kan http://portforward.com/ och http://setuprouter.com/ vara till hjälp...

Dum fråga men har du kontaktat EA support? (http://help.ea.com/se/battlefield/battlefield-4/)

Mobo Asus X99-Deluxe CPU Intel 5930K @ 3,6Ghz Kylning Corsair H80i
RAM Crucial 48GB GPU MSI GTX 1080 ARMOR 8G + GTX 750 Ti 3GB
Lagring LSI 9361 RAID 0 med 4x Sandisk Ultra II 480Gb
Skärmar BenQ XL2411T + Dell U3415W + LG 34UM65
Övrigt Corsair K60 (MX Red), Logitech MX Master 2S, Blue Yeti, HD800

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zilvertape:

Oj då missförstog jag dig... nu känner jag mig lite korkad. Har ingen kabel som är tillräckligt lång men om inget av förslagen ni redan har sagt funkar så kan jag säkert få tag på en.

Har kört pingplotter i några timmar nu och allt verkar ha legat under 25ms utan någon spike.

Här kommer bild från de sista 10 minuterna, vet inte hur man kan se en större skala på grafen. Startade BF4 17.30 exakt.
http://tinypic.com/r/1zzi4k5/8
Vill lägga till att det var lika laggigt mellan de två röda även om programmet visar en låg ping.

Grafen visar att du har 20% loss mellan din PC och din router (10.0.1.1).
Du har mao ett problem med din wifi.

Kolla kanaler med tex http://www.metageek.net/products/inssider/
Testa ny firmware i routern, nya drivisar till nätverkskortet.

Kanske ska fundera på homeplug isf wifi?

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Om du har Telias skit Thompson router så går det inte att öppna portar i den, bara brygga skiten den ställer bara till med stora bekymmer.

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av AquaRelliux:

Om du har Telias skit Thompson router så går det inte att öppna portar i den, bara brygga skiten den ställer bara till med stora bekymmer.

Måhända klarar du inte av det men det är inte samma sak som att det inte går.
Vi är många som inte har några som helst problem att öppna portar i den.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av AquaRelliux:

Om du har Telias skit Thompson router så går det inte att öppna portar i den, bara brygga skiten den ställer bara till med stora bekymmer.

Skrivet av madtop:

Måhända klarar du inte av det men det är inte samma sak som att det inte går.
Vi är många som inte har några som helst problem att öppna portar i den.

Vet inte vad vi har men det är inte Thompson iallafall.
EDIT: Technicolor va det. Men vet inte vilken modell, finns det sätt att ta reda på det?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Apr 2007
Skrivet av Zilvertape:

Hejsan svejsan. Vill börja med att be om ursäkt för en lång post. Tack på förhand du som tar dig tid att hjälpa till.

Som titeln säger så har har problem med hög ping och rubberbanding när jag spelar Battlefield 4. Jag förstår inte varför jag får så dålig ping eftersom när jag är i server browsern och väljer server så har jag t.ex. 25-40 ping på tyska servers och ofta under 5 på svenska. Jag går aldrig in på en server som visar över 50 men trots detta så får jag extremt mycket lagg/rubberbanding när jag väl spelar. Ibland visar den hög ping när jag väl är inne i spelet men ofta så står det att jag har mina 5-40 i ping, trots att min gubbe flyger in i väggar hit och dit. Först trodde jag felet låg med Dice eftersom BF4 var så buggigt i allmänhet. Men sedan en update som rullat ut som fixar problemet med "rubberbanding issues despite solid internet connection" har mitt problem kvarstått.
(Top Issue tracker: Fix is live. http://battlelog.battlefield.com/bf4/forum/threadview/2955065...). Det känns nästan som att det har blivit värre. Noterbart är även att problemet verkat flytta över till Battlefield 3, som jag aldrig hade problem med innan Battlefield 4 släpptes men märker av nu när jag gått tillbaka och provat.

Jag har telia sonera fiber "100 down 40 up".
Kör wireless med ett nätverkskort som klarar 300mbps
Pingtest: http://www.pingtest.net/result/99933431.png
Har testat när jag är ensam i huset nattid, så hög belastning i området är inte problemet...?

Gameplay -> Network smoothing 0%
O sen finns det typ high frequenz...någonting ta den på high.

Poff

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Thestar19:

Testa och kör http://www.canyouseeme.org/ och kör med ovanstående porter. Var själv tvungen att lägga in alla separat och genomgå en lång process med varningar för varje port men då alla routers är olika så är det svårt och säga.

Annars kan http://portforward.com/ och http://setuprouter.com/ vara till hjälp...

Dum fråga men har du kontaktat EA support? (http://help.ea.com/se/battlefield/battlefield-4/)

Provade att göra en för varje port men enligt canyouseeme så är dem inte öppna :S Har jag gjort fel?
http://tinypic.com/r/dvlcv9/8
Vet inte om ni kan avgöra det med denna bilden nu när ja tänker efter.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av jeppezon:

Gameplay -> Network smoothing 0%
O sen finns det typ high frequenz...någonting ta den på high.

Funkade inte :/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Pinkplotter visar klart och tydligt att du har mycket packet loss mellan din dator och routern. Fixa det först innan du gör andra ändringar!

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Gjorde ett nytt test på pingtest.net, var tvungen att ge dem tillgång till java så att dem kunde mäta packetloss.

Resultat: http://www.pingtest.net/result/100032290.png

0% packet loss.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Zilvertape:

Gjorde ett nytt test på pingtest.net, var tvungen att ge dem tillgång till java så att dem kunde mäta packetloss.

Resultat: http://www.pingtest.net/result/100032290.png

0% packet loss.

Hur länge pågick testet?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av BrusE:

Hur länge pågick testet?

Pingtest pågår inte länge alls, gjorde bara om det eftersom förra gången jag la upp så kunde pingtest inte mäta min packet loss.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Zilvertape:

Pingtest pågår inte länge alls, gjorde bara om det eftersom förra gången jag la upp så kunde pingtest inte mäta min packet loss.

Det betyder att du inte hade packet loss under den korta tiden. Det är därför du ska testa i minst 20 minuter.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Maj 2011

Finns inget som slår kabel.

Trådlöst i hus där signalen ska skickas upp och ner är inte bra. Går bättre i sidled.

Om du absolut inte kan dra kabel så försök iaf flytta ner routern till samma plan.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Jag kommer att testa Homeplug någon gång i veckan om jag har tid att åka och skaffa en. Om inte det funkar kommer jag nog byta in den mot en lång kabel så att jag kan åtminstonde testa trådad anslutning. Funkar inte det så ja, vad kan man göra? Ringa Telia och klaga kanske...