Linksys EA4500 - måste initiera om DNS

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Linksys EA4500 - måste initiera om DNS

Jag har ett mycket märkligt problem med min router, en Linksys EA4500. Den har fungerat klockrent i månader, men problemen började när jag bytte internetleverantör från Telia (ADSL) till Bahnhof (fiber via Utsikts stadsnät). Det kan ju i och för sig vara en slump. Allt funkade hur som helst bra ett tag även med Bahnhof, men efter några dagar började Youtube och Facebook fungera dåligt när man körde via mobilen eller surfplattan. Texten i apparna laddades, men bilder och filmer visades inte eller tog mycket lång tid att visa. Efter diverse felsökning (bland annat flyttade Bahnhof mig till en "riktig" IP-adress) testade jag att själv skriva in vilka DNS:er routern ska använda via routerns administrationsgränssnitt, och då började det fungera igen.

Efter ett par dagar kom dock problemet tillbaks och nu har jag kommit fram till att enda sättet att få det att fungera är att ett par gånger i veckan gå in i routerns administratörsgränssnitt och ändra adressen till någon av DNS:erna (det behöver inte vara den primära), varpå routern tänker ett tag och sedan fungerar det några dagar igen. Det hjälper inte ens att bryta strömmen till routern så den startar om, jag måste göra på detta sätt.

Någon som har några idéer till vad som kan vara den egentliga orsaken till detta problem? Är det routern som behöver bytas eller är det något hos Bahnhof som spökar?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Blir det samma problem om du använder open dns (208.67.222.222 & 208.67.220.220) och/eller google dns (8.8.8.8 & 8.8.4.4)?

Kvarstår problemet med dessa dns så är det troligen routern det är fel på.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Det verkar tyvärr inte hjälpa att byta DNS-servrar. Bara att byta router, då.

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Har du testat att göra en fabriksåterställning på routern?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jul 2002

ny firmware?

.:Wks: Cooler Master Silencio 650|Core i5 3570 3.4 GHz|Asus P8Z77-V|8 GB| GT 465|1xDell U2311H, 2xAlienware AW2210 2xEizo 19|OCZ Revo 3 Drive 120 + Raptor 150:.
.:Server: Har ett gäng :) :.
-Learn the system, Play the system, Break the system-

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Routern är inställd på att automatiskt hämta firmwareuppdateringar, Mr_Lazy, så den är uppdaterad.

Kanske ska testa en fabriksåterställning som sista utväg innan den hamnar på tippen, som Kalasis föreslår.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om det är dnscachen i routern som strular så prova att hopa över den, ange ispns dns adress i datorn i stället för att gå via routern, du kan ju även prova nån annan öppen dnsserver men tänk på att Google och Opendns är långsammare än majoriteten av isperna enligt det här testet http://www.sweclockers.com/forum/14-natverk-och-uppkoppling/1...
och de vill dessutom gärna kartlägga och sälja reklam.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Tack för tipset, mrqaffe, men det fungerar tyvärr inte eftersom det inte är datorn som strular utan de mobiler och surfplattor som kör på det trådlösa nätverket.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Uppdatering:

Jag nedgraderade routerns firmware från det molnbaserade gränssnittet som Linksys numera kör med till det klassiska webbaserade gränssnittet (instruktioner finns här: http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=227c9e62861...).

Nu har det gått en och en halv vecka sedan dess och jag har inte haft några problem alls. Så länge har det definitivt inte fungerat tidigare, så det verkar ha gjort susen. Det kan ju vara ett tips om någon annan har liknande problem.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av loffeluna:

Tack för tipset, mrqaffe, men det fungerar tyvärr inte eftersom det inte är datorn som strular utan de mobiler och surfplattor som kör på det trådlösa nätverket.

Går det i routerns gränssnitt att dela ut 8.8.8.8 som DNS server? Vissa routrar delar automatiskt ut sitt eget IP som DNS, men på många kan man välja själv vad man vill att DNS-servern ska dela ut.

Jag förutsätter nästan att du inte har någon annan utrustning (typ NAS) som kan dela ut DHCP. I sådana fall kan du stänga av DHCP-sevrer i routern och använda den DHCPn för att peka ut valfria (googles) DNS i ditt scope.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Fungerar om du sätter upp statisk DNS enligt denna?
Under "2. DHCP Server" har du möjlighet att sätta upp utdelade DNS-servrar och det ser ut som om du kan skriva in exempelvis 8.8.8.8 och 141.1.1.1 i de två översta. (Min erfarenhet är att inte så många klienter bryr sig om den tertiera DNS-servern).

http://kb.linksys.com/Linksys/ukp.aspx?pid=80&app=vw&vw=1&log...

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Jag har testat med statisk DNS, men det gjorde ingen skillnad. Men nu verkar det ju fungera, så nu gör jag inga fler ändringar. Laga inte det som inte är trasigt...