Extrem låg random write/speed hos 840 EVO 120GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Extrem låg random write/speed hos 840 EVO 120GB

Hej allesammans.

En bild säger mer än tusen ord, några förslag? Börjar få panik och blir galen, haft denna SSD i ett par månader nu.

Hastighet nu: http://cl.ly/image/1r2L1K2w2z3W
Hastighet då: http://cl.ly/image/3g2N122g1L0h

Det är alltså Random read/write som är helt uppåt väggarna fel.

* Provat att byta SATA-Port & sladd
* Provat med att stänga av och aktivera RAPID Mode
* Genomfört TRIM / Performance Optimization
* Kollat att jag har senaste firmware
* Laddat ner senare Intel Rapid Storage Technology drivrutinerna

Alla förslag är välkomna.

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Enbart SATA2-portar...? SSD:n är SATA3 och går inte för fullt med SATA2..

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013
Skrivet av Sanazin:

Hej allesammans.

En bild säger mer än tusen ord, några förslag? Börjar få panik och blir galen, haft denna SSD i ett par månader nu.

Hastighet nu: http://cl.ly/image/1r2L1K2w2z3W
Hastighet då: http://cl.ly/image/3g2N122g1L0h

Det är alltså Random read/write som är helt uppåt väggarna fel.

* Provat att byta SATA-Port & sladd
* Provat med att stänga av och aktivera RAPID Mode
* Genomfört TRIM / Performance Optimization
* Kollat att jag har senaste firmware
* Laddat ner senare Intel Rapid Storage Technology drivrutinerna

Alla förslag är välkomna.

Vet inte om det hjälper men ladda ner samsung magician och kör alla prestanda optimeringar som finns. Har du AHCI igång?

CPU: i7 4930k GPU: GTX 1080 FTW RAM: 32GB SSD: 850 Pro 256GB & 840 Basic 128GB HDD: 2TB 7200rpm Skärm: Acer XB271HU 1440p@165 Hz Hörlurar: Sennheiser HD 800 Amp: Darkvoice 336SE DAC: Topping D50 OS: Windows 10 Pro Mobil: Samsung Galaxy S8

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av DaBone:

Enbart SATA2-portar...? SSD:n är SATA3 och går inte för fullt med SATA2..

Förklarar ju dock inte att den gått från 50000+ IOPS tills 2000 IOPS på några månader.

Till TS, hur ser resultatet ut i t.ex AS SSD?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av DaBone:

Enbart SATA2-portar...? SSD:n är SATA3 och går inte för fullt med SATA2..

Det är inte där problemet ligger. Använder SATA3 (och inte SATA6) och har använt det hela tiden, kolla på bilderna på prestandan förr jämfört med nu. Inget i hårdvaru-väg i övrigt har ändrat sig.

Skrivet av Schackmannen:

Vet inte om det hjälper men ladda ner samsung magician och kör alla prestanda optimeringar som finns. Har du AHCI igång?

Mycket av det som jag har nämnt under de punkter jag har gjort är gjord i Samsung Magician. AHCI är igång ja.

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av Sanazin:

Det är inte där problemet ligger. Använder SATA3 (och inte SATA6) och har använt det hela tiden, kolla på bilderna på prestandan förr jämfört med nu. Inget i hårdvaru-väg i övrigt har ändrat sig.

Ok.. Har du googlat något.. Gjorde en snabb googling och fann en hel del trådar, med folk som har liknande problem.. kanske hittar något där.
https://www.google.se/?gws_rd=ssl#q=samsung%20840%20evo%20low...

SATA2 = SATA 3Gb/s
SATA3 = SATA 6Gb/s

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av TiasE:

Förklarar ju dock inte att den gått från 50000+ IOPS tills 2000 IOPS på några månader.

Till TS, hur ser resultatet ut i t.ex AS SSD?

Tyvärr helt åt skogen =/

Samt i IOPS:

http://cl.ly/image/0l2J3212440j

Skrivet av DaBone:

Ok.. Har du googlat något.. Gjorde en snabb googling och fann en hel del trådar, med folk som har liknande problem.. kanske hittar något där.
https://www.google.se/?gws_rd=ssl#q=samsung%20840%20evo%20low...

SATA2 = SATA 3Gb/s
SATA3 = SATA 6Gb/s

Ja? Suttit och googlat i 3-4 timmar nu, utan resultat tyvärr. Jag syftar då på hastigheten med mitt inlägg, 3Gb/s samt 6GB/s - Men det spelar åter igen ingen roll och är helt irrelevant i detta fall.

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ser tråkigt ut, har en likadan ssd och jag får detta resulatet:

Har du den senaste firmware?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av dumheter:

Ser tråkigt ut, har en likadan ssd och jag får detta resulatet:
http://i.imgur.com/XISaft3.png

Har du den senaste firmware?
http://i.imgur.com/dYMw3ql.png

Skrivet av Sanazin:

* Kollat att jag har senaste firmware

Jag tror att jag börjar komma någon vart, fick denna resultat i Win 8.1 felsäkert läge !

http://cl.ly/image/2T3Z1K092b0K - Kolla vilken skillnad i 4K samt accesstid! Så frågan är hur man fortsätter härifrån...

Edit: Detta blev resultatet i felsäkert läge i själva Samsung Magician:

Som natt och dag, drivrutiner som spökar? AHCI? Vad kan det vara ... hmm.

Av ren nyfikenhet, SuperPi 1M i felsäkert läge: http://imgur.com/WpMygUt

Men i icke-felsäkert (normalt) läge: http://imgur.com/MmPUmW1
En försämring med mer än 10 sekunder! Vad sjutton är det som händer? Processorn har rullat på 3.8GHz båda gångerna... skallig snart.

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

En ominstallation av windows kanske vore på sin plats. Kanske inte det roligaste man kan göra men brukar lösa de flesta konstiga problem man kan tänkas ha.

Går oftast snabbare än att felsöka i flera timmar.

När folk är överens med mig har jag ofta en känsla av att jag måste ha fel.

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Vad händer om du installerar om AHCI Controller drivrutinen för moderkortet?

Coca Cola missbrukare
AMD älskare
Katt älskare

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Upplever du datorn som långsam? De där testerna är ju inte alltid att lte på. Innan jag installerar intel rapid storage får jag tex 450 MB/s read och write på 4K-63Thrd testet vilket är lite underligt då jag har sata 2 och max man då kan ha är 250...

Laptop: ASUS UL30VT CPU: Intel SU7300@1,9 GHz (stock 1,3 fabriksklockad till 1,7) GPU 1: Nvidia GeForce G210m @ 750/850 (stock 606/790) GPU 2:Intel GMA X4500MHD (växlingsbar grafik) RAM: 4 GB SSD: Crucial M4 128 GB OS: Windows 8.1 PRO N med fungerande växlingsbar grafik
Citera gärna om du vill att jag ska hitta tillbaka

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Basse:

En ominstallation av windows kanske vore på sin plats. Kanske inte det roligaste man kan göra men brukar lösa de flesta konstiga problem man kan tänkas ha.

Går oftast snabbare än att felsöka i flera timmar.

Jag tror nog att det känns rimligast, har åtminstone tagit backup på allt som man kan tänkas behöva. Blir lite småsegt att installera om allting bara

Skrivet av AMD-FX:

Vad händer om du installerar om AHCI Controller drivrutinen för moderkortet?

Menar du SATA & CHIPSET drivrutinerna från moderkorts-sidan? http://support.asus.com/download.aspx?SLanguage=en&p=1&s=32&m...

I sådana fall så ja, både SATA & CHIPSET och även dem som finns att ladda ner via Intel.

Skrivet av Pellepelikan:

Upplever du datorn som långsam? De där testerna är ju inte alltid att lte på. Innan jag installerar intel rapid storage får jag tex 450 MB/s read och write på 4K-63Thrd testet vilket är lite underligt då jag har sata 2 och max man då kan ha är 250...

Definitivt, datorn är långsam som bara den. Om du skrollar lite längre upp i tråden ser du att SuperPi i normalt läge tar ~20 sekunder att genomföra istället för 10 sekunder i felsäkert läge. Jag tror inte att jag tvivlar på att det är något i mjukvaruväg som spökar, men jag har bokstavligen talat inte ens rört datorn sedan det fungerade bra sist (4 dagar sedan) pga. för mycket jobb.

Jag har också både provat med Intel Rapid Storage installerat och utan. Tänk på att RAPID Mode i Samsung Magician kan göra så att du får mer än SATA2-hastigheter även om du endast använder SATA2.

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Plats
Tellus
Registrerad
Apr 2004

Inget annat program som ligger och drar i bakgrunden?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av nsky|sct:

Inget annat program som ligger och drar i bakgrunden?

Inget som jag inte då har stängt av, även via aktivitetshanteraren för att säkerställa att det inte finns något som gömmer sig. =/ Kan säga såhär, har felsökt gud vet hur många datorer under min livstid och aldrig egentligen råkat ut för något liknande. Nu är SSD-världen lite nytt och speciell men inte borde ett 840 EVO bete sig på detta från ingenstans?
En fråga dock, krävs ett Secure Erase innan man ominstallerar Windows?

Skickades från m.sweclockers.com

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

Antar du kör den som systemdisk, innan du installerar om kan du väl kolla msconfig och stänga av allt där, likadant på services med "Hide all Microsoft services" ibockat och sen testa igen efter omstart.

Lite långsökt kanske men tar ju inte så lång tid att kolla, tänker om det nåt program som ligger och kör diskaktivitet som stör.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av tjabo:

Antar du kör den som systemdisk, innan du installerar om kan du väl kolla msconfig och stänga av allt där, likadant på services med "Hide all Microsoft services" ibockat och sen testa igen efter omstart.

Lite långsökt kanske men tar ju inte så lång tid att kolla, tänker om det nåt program som ligger och kör diskaktivitet som stör.

Är det du nämnde inte lite som att prova testet i felsäkert läge? Jag ska nog göra det i alla fall så fort jag kommer hem, för att utesluta så mycket som det bara går.

Värt att notera är att min nuvarande Win 8.1 Update 1 installation är en uppgradering från Win 7 till Win 8 och därefter uppdaterat till 8.1 och slutligen till Update 1. Samt att systemdisken (SSD) är en klon av en partition av min gamla vanliga 2TB. X.x
Har fungerat förvånansvärt bra utan konstigheter fram tills nu dock, vilken förvånar mig själv en aning.

Skickades från m.sweclockers.com

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Sanazin:

Inget som jag inte då har stängt av, även via aktivitetshanteraren för att säkerställa att det inte finns något som gömmer sig. =/ Kan säga såhär, har felsökt gud vet hur många datorer under min livstid och aldrig egentligen råkat ut för något liknande. Nu är SSD-världen lite nytt och speciell men inte borde ett 840 EVO bete sig på detta från ingenstans?
En fråga dock, krävs ett Secure Erase innan man ominstallerar Windows?

Skickades från m.sweclockers.com

Kolla genom processerna med Process explorer. Ger betydligt mer information. Kolla tex om "Hardware Interrupts and DPCs" går i taket.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Skrivet av Sanazin:

Är det du nämnde inte lite som att prova testet i felsäkert läge? Jag ska nog göra det i alla fall så fort jag kommer hem, för att utesluta så mycket som det bara går.

Värt att notera är att min nuvarande Win 8.1 Update 1 installation är en uppgradering från Win 7 till Win 8 och därefter uppdaterat till 8.1 och slutligen till Update 1. Samt att systemdisken (SSD) är en klon av en partition av min gamla vanliga 2TB. X.x
Har fungerat förvånansvärt bra utan konstigheter fram tills nu dock, vilken förvånar mig själv en aning.

Skickades från m.sweclockers.com

Ja det är lite som felsäkert läge kan man väl säja, om det skulle hända att det hjälper så är det hyfsat lätt att hitta vilket program det är som spökar.

Förr var det mycket snack om (tror det hette) alligning och hm blockstorlek? Det skulle hellst vara på ett visst sätt på ssd diskar, jag klonade också en gång för några år sen och fick tydligen det helt fel så fick rätta till det med nåt program. Nuförtiden ska klonings programmen ha inbyggd funktion för att det ska bli rätt från början.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Det här får jag ut av min 840 500gb,

WIn 8.1 med Samsung Magician.

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Asus Strix 1080ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Hardware guy:

Kolla genom processerna med Process explorer. Ger betydligt mer information. Kolla tex om "Hardware Interrupts and DPCs" går i taket.

Jag har Process Explorer men inte helt insatt i det, men ska kika på det du nämnde. Om vi säger att "Hardware interrupts and DPCs" går i taket, vad innebär detta och vad blir i sådana fall lösningen? Någon idé?

Skrivet av tjabo:

Ja det är lite som felsäkert läge kan man väl säja, om det skulle hända att det hjälper så är det hyfsat lätt att hitta vilket program det är som spökar.

Förr var det mycket snack om (tror det hette) alligning och hm blockstorlek? Det skulle hellst vara på ett visst sätt på ssd diskar, jag klonade också en gång för några år sen och fick tydligen det helt fel så fick rätta till det med nåt program. Nuförtiden ska klonings programmen ha inbyggd funktion för att det ska bli rätt från början.

I felsäkert läge så presterar och beter sig min CPU som den ska, dvs. ~10 sekunder för att räkna 1M i SuperPi som jag använt i åratal som referens. I icke-felsäkert läge utan att ha stängt av alla tjänster och dylikt så tar 1M dubbla tiden. Så något är riktigt märkligt.
Just kloningen gjordes med Samsung Data Migration och var otroligt smidigt måste jag säga. Men jag tror att med tanke på hur gammal denna Windows installationen är i själva verket (Vi talar om +3.5 år, när jag köpte min i5 750) så är det troligtvis det som till sist spökar.
Har väl gått och väntat in det

Skickades från m.sweclockers.com

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av tjobbo:

Det här får jag ut av min 840 500gb,

WIn 8.1 med Samsung Magician.

Nej, du mäter mot ditt ram-minne istället för SSDn.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004
Skrivet av tjobbo:

http://i.imgur.com/LCTKzyc.jpg

Det här får jag ut av min 840 500gb,

WIn 8.1 med Samsung Magician.

det där e ju sjukt bra resultat?! eller ? trode alla samsung hade runt 500 ish RW?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005
Skrivet av Oneone:

det där e ju sjukt bra resultat?! eller ? trode alla samsung hade runt 500 ish RW?

Mjo ligger runt 500 ish RW utan Rapid mode

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Asus Strix 1080ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Skrivet av Sanazin:

Jag har Process Explorer men inte helt insatt i det, men ska kika på det du nämnde. Om vi säger att "Hardware interrupts and DPCs" går i taket, vad innebär detta och vad blir i sådana fall lösningen? Någon idé?

I felsäkert läge så presterar och beter sig min CPU som den ska, dvs. ~10 sekunder för att räkna 1M i SuperPi som jag använt i åratal som referens. I icke-felsäkert läge utan att ha stängt av alla tjänster och dylikt så tar 1M dubbla tiden. Så något är riktigt märkligt.
Skickades från m.sweclockers.com

Någon process (program eller systemtjänst) som har riktight hög priority som går in och tar så mycket tid/kraft från din cpu så att andra program som hdbench och SuperPI blir lidande av det, dom får stå och vänta helt enkelt.

Vilket är väldigt mysko när du har så många cpu kärnor.

edit: vet inte om det hjälper men tog en bild av processexplorer på min dator så du har något att jämföra med

http://i142.photobucket.com/albums/r108/minimoj/processexplor...

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2005
Skrivet av Hardware guy:

Nej, du mäter mot ditt ram-minne istället för SSDn.

haha nä det gör han inte, skulle han gjort det mot en ramdisk skulle han inte ha runt 900-1000MB/s utan snarare 8000-10000MB/s x)

PC - P8P67 | 3770K 4.65GHz | 16GB | GTX980 | SSD 1TB | 3x27"
SRV - P8P67 | 3770S 3.90GHz | 16GB | HD4650 | ~25TB HDD

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Ahlen:

haha nä det gör han inte, skulle han gjort det mot en ramdisk skulle han inte ha runt 900-1000MB/s utan snarare 8000-10000MB/s x)

Jo, han mäter mot ram-minnet då Rapid mode är aktiverat (vilket han bekräftar 10.49). Det är även lätt att inse då man inte skyfflar 1000MB/s genom en sata-port. Jag kan inte se att jag skrev ramdisk, så du lägger ord i min mun.

Rapid mode är samsungs egen fil-cache som går in och cachar väldigt aggresivt, och ignorerar benchmarkprograms begäran om avstängd filcache under testet. Det är ju lagringsenheten, inte filcachen i windows man vill testa.

Givetvis kommer en ramdisk vara mycket snabbare då den inte behöver synka något mot en jämförelsevis långsam lagringsenhet.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Hardware guy:

Nej, du mäter mot ditt ram-minne istället för SSDn.

Nu förklarar du lite i en framtida post hur det fungerar lite men som jag har förstått så är det väl någon form av RAM-cache som används när RAPID Mode aktiverats? Jag menar, Samsung själv anger ju att man behöver minst 2GB RAM tillgängligt för att slå igång detta så det känns som något i stil med det du beskrev.

Skrivet av tjabo:

Någon process (program eller systemtjänst) som har riktight hög priority som går in och tar så mycket tid/kraft från din cpu så att andra program som hdbench och SuperPI blir lidande av det, dom får stå och vänta helt enkelt.

Vilket är väldigt mysko när du har så många cpu kärnor.

edit: vet inte om det hjälper men tog en bild av processexplorer på min dator så du har något att jämföra med
http://i142.photobucket.com/albums/r108/minimoj/processexplor...

http://i142.photobucket.com/albums/r108/minimoj/processexplor...

Okej, där ser man. För din del står det ju till och med på 0 så får definitvit kolla upp detta när jag kommer hem. Tack för bilden!

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Ursäkta för dubbelpost men ville uppdatera lite kring hur det har gått. Har nu ominstallerat Win 8.1 då jag inte kom längre med felsökningen och får numera http://cl.ly/image/1R3K3b3B3W2z vilket känns betydligt bättre än 1500 IOPS för Random Write/Read. Tack allesammans för förslagen!

i7 4790K @ 5.0 GHz 24/7 • Noctua NH-D15 • Gigabyte Z97X-SLI • Crucial 2x8GB DDR3 9-9-9-24 • ASUS ROG STRIX Geforce 1080 GTX @ 2075MHz Core • Samsung 24" SM2443 + Philips 220CW 22" • X-Fi XtremeMusic • CM HAF X • Fractal Design Integra R2 750W

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Sanazin:

Ursäkta för dubbelpost men ville uppdatera lite kring hur det har gått. Har nu ominstallerat Win 8.1 då jag inte kom längre med felsökningen och får numera http://cl.ly/image/1R3K3b3B3W2z vilket känns betydligt bättre än 1500 IOPS för Random Write/Read. Tack allesammans för förslagen!

Nu köper jag inte Samsung pga TLC-minnen, men det är väl ändå helt onormalt med betydligt högre write än read, speciellt med tanke på de betydligt långsammare minnena? Sequential read på 267 verkar väldigt lågt. Det är t o m något lägre än min numera snart 3 år gamla Intel 320. En ny, stor HD som WD Black klarar inte alltför långt från 200. Förvisso är inte sekventiell överföring det viktigaste för en OS-disk, men kör gärna AS SSD igen och lägg upp.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *