Hög användning av RAM, blir galen...

Permalänk
Medlem

Hög användning av RAM, blir galen...

Hej!

Jag har ett problem. Datorn verkar ta upp mycket mer RAM än vad den ska göra. När jag startar datorn så ligger användningen på 80-90% och när man sedan drar igång t.ex. ett spel så blir datorn sjukt långsam och hackig.

Jag har läst säkert ett 50-tal olika trådar på olika forum för det här men hittar inte vad det kan vara. Jag har skannat efter virus med Malwarebytes och AVG och hittar ingenting.

Där är min aktivitetshanterare med Chrome och ett par flikar igång (sorterat på minnesanvändning). Mitt system kan ses i signaturen.

Jag har funderat på en ominstallation av windows, men tänkte att jag kanske kan slippa det om jag frågar här först. Mycket tacksam för svar!

EDIT: Bilden fungerade inte först.

Permalänk
Frilansskribent

Testa att avinstallera Killer Network Manager och se om det blir bättre

Permalänk
Medlem

Windows hittar alla 8GB (Kontrollpanelen -> System)?

Permalänk

Under performance, hur stor är din "paged pool"? Säkerligen en memory leak, vanligt i windows 8. Skitlätt att fixa bara man googlar på typ "Windows 8.1 memory leak"

Permalänk
Medlem
Skrivet av bpe:

Windows hittar alla 8GB (Kontrollpanelen -> System)?

Ja, har 7,9 GB i aktivitetshanteraren under prestanda.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av H4nsson:

Testa att avinstallera Killer Network Manager och se om det blir bättre

Jag avinstallerade det och RAM-användningen gick ner till 16%, men internetanslutningen försvann xD Fick stänga av i all hast pga av midsommarfirande, men får kolla mer på det sen.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av henricjorholm:

Jag avinstallerade det och RAM-användningen gick ner till 16%, men internetanslutningen försvann xD Fick stänga av i all hast pga av midsommarfirande, men får kolla mer på det sen.

Skickades från m.sweclockers.com

Någon version av drivrutinerna till "Killer NIC" läcker minne som ett såll.

Se t.ex. följande för några andra trådar där folk har samma problem:
http://www.sweclockers.com/forum/55-intel/1270854-dator-lacke...
http://www.sweclockers.com/forum/55-intel/1237730-vad-anvande...
http://www.sweclockers.com/forum/3-ovrigt/1268171-ram-fel-500...

Permalänk
Medlem
Skrivet av waspen123:

Under performance, hur stor är din "paged pool"? Säkerligen en memory leak, vanligt i windows 8. Skitlätt att fixa bara man googlar på typ "Windows 8.1 memory leak"

Jag har på svenska, så du får kolla själv

EDIT: Efter att ha ominstallerat Killer Network Manager så är användningen normal igen, konstigt...

Permalänk
Medlem
Skrivet av henricjorholm:

https://i.imgur.com/h8I4fgM.png

Jag har på svenska, så du får kolla själv

EDIT: Efter att ha ominstallerat Killer Network Manager så är användningen normal igen, konstigt...

Du är inte direkt den första som har haft problem med Killer Nic kretsen

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av evil penguin:

Någon version av drivrutinerna till "Killer NIC" läcker minne som ett såll.

Se t.ex. följande för några andra trådar där folk har samma problem:
http://www.sweclockers.com/forum/55-intel/1270854-dator-lacke...
http://www.sweclockers.com/forum/55-intel/1237730-vad-anvande...
http://www.sweclockers.com/forum/3-ovrigt/1268171-ram-fel-500...

Tack! Kollade igenom trådarna och kom fram till att min drivrutin var en av de som inte var särskilt bra. Uppdaterade och nu ligger användningen runt 17% efter uppstart. Tack igen, har varit galen på detta i ett par veckor nu!

Och stort tack till alla som svarade, guld värt!

Permalänk
Medlem
Skrivet av MakeCoke:

Du är inte direkt den första som har haft problem med Killer Nic kretsen

Skickades från m.sweclockers.com

Nej, jag har märkt det

Permalänk
Medlem

Nu vet du varför folk inte rekommenderar moderkort med NIC-nätverkskretar. ^^

Permalänk
Frilansskribent

Riktigt märkligt problem, Själv har jag aldrig haft problem med drivrutinen varken i Windows 7 eller Windows 8, Kör den senaste versionen från MSIs sida.

Permalänk
Medlem
Skrivet av H4nsson:

Riktigt märkligt problem, Själv har jag aldrig haft problem med drivrutinen varken i Windows 7 eller Windows 8, Kör den senaste versionen från MSIs sida.

Ja, hade aldrig kommit på vad det var utan Sweclockers, den saken är säker iallafall..