Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Dec 2007

Tappar uppkopplingen?

Har fiber via statsnätet i Sundsvall och Bahnhof som isp, har publict ip då deras privata ip ej fungerade bra för mig.
Problemet är att jag tappar uppkopplingen hela tiden och får uppdatera sidan flera gånger innan sidan laddas.
Har naturligtvis kopplat bort routern(dir-655) och testat med flera klienter direkt i inkommande nätverksuttag,
men samma problem. Bahnhofs support har bytt ip nummer men samma problem, plus att de säger att inga fel
kan hittas. Det konstiga är att kopplar jag upp mig via Anonines PPTP på en klient så försvinner problemet och
hastigheten fördubblas?? Vet någon vad som kan vara galet? Har även varit i kontakt med Servanet och inget ska vara
fel på linan. Tyvärr stödjer inte d-linken pptp server utan bara pptp passthrough.

//kometen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Har du testat med flera enheter eller bara datorn (är det flera klienter på samma hårdvara?)?

Kolla om det är Windows eller bara webbläsarna som har problem:

Windows+R; cmd.exe <Enter>; ping google.com -t
Den kommer kontinuerligt pinga google.com i all evighet. Ha den öppen och kolla på den när du märker att webbläsare har problem. Om ping tiderna blir höga eller om den misslyckas.

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN