Får inte in operativsystemet på SSD

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Får inte in operativsystemet på SSD

Hej SweClockers!

Jag har en ADATA XPG SX900 SSD som jag nyligen köpt här på SweClockers.
Planen med SSD:n var att lägga in OS samt spel och tungdrivna program för att sedan ha kvar den gamla mekaniska hårddisken som lagring.

SSD:n hittas i BIOS men kan inte väljas i boot-ordningen, där kan man endast välja Hard Drive, CD/DVD, USB Hard Drive osv.. Alltså inte specifika hårddiskar.
I BIOS har jag satt SATA mode som ACHI samt Boot mode som UEFI.

När jag börjar installera Windows 8 på min SSD fungerar det bra, hårddisken hittas och börjar installeras på den. Det är sedan när datorn startas om för att slutföra installationen som problemet uppstår. Jag kan inte boota från SSD:n när jag satt Hard Drive som först i boot-listan. Jag kan då alltså inte slutföra operativsystemsinstallationen på min SSD.

Om jag sedan bootar som vanligt från min mekaniska hårddisk med SSD:n ansluten kan jag hitta SSD:n bland lagringsutrymmena. I SSD:n ligger då de Windowsfiler som installerats.

Jag är väldigt oerfaren inom hårddiskar och ber er därför om hjälp. Är det någon som är fel? Är det någon drivrutin som måste finnas?
All hjälp uppskattas

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Enklast för att undvika den här typen av problem är att koppla ur alla andra diskar innan du sätter igång med installation osv. Då blir det inte fel och man undviker att Windows lägger kritiska saker på någon extern disk eller så.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Precis som föregående skrivare så koppla ur dina andra diskar under tiden du ska installera OS. Sätt din SSD på första SATA-porten så bör det funka galant med installationen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av snajk:

Enklast för att undvika den här typen av problem är att koppla ur alla andra diskar innan du sätter igång med installation osv. Då blir det inte fel och man undviker att Windows lägger kritiska saker på någon extern disk eller så.

Skrivet av Jalle64:

Precis som föregående skrivare så koppla ur dina andra diskar under tiden du ska installera OS. Sätt din SSD på första SATA-porten så bör det funka galant med installationen.

Den mekaniska hårddisken var urkopplad under installation.

SSD:n har även suttit i första SATA-porten under installation, dessvärre utan framsteg.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av LunarStorm:

Den mekaniska hårddisken var urkopplad under installation.

SSD:n har även suttit i första SATA-porten under installation, dessvärre utan framsteg.

Försök att rensa din SSD med en borttagning av alla partitioner i diskhanteraren och gör sedan om installation på liknade sätt som du gjort, alltså med din HDD urkopplad.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004

Kan vara så att när den bootar om hittar installationen inte disken pga drivrutiner.
Testa att ladda ner sata drivers, ladda in dem innan du påbörjar installationen.

Att ta ut andra diskar ja... Aldrig vart problem för mig men kanske kan vara bra om man är lite oerfaren.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Tack så hemskt mycket för hjälpen!

Fick det att fungera tack vare era tips.
Inte riktigt säker var problemet låg, provade nämligen båda era tips i samma veva.