Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2011

Nätverksproblem på LAN

Hejsan! Vi mekar lite med internet på ett lan i Nässjö och har haft en del strul här så nu söker vi lite hjälp hos er. Det rör självklart internetanslutningen och vi har svårt att sätta fingret på vart felet ligger. Vi har uppmärksammat vilka problem som finns och vad som fungerar bra osv.

Jag kan nämna att vi är ungefär 100 personer här och vi delar ut internet genom en D-Link DSR-250N som i sin tur skickar vidare till en hel del switchar.
Allt är sprillans nytt. Kablarna är Cat6 och också helt nya. Detta är den information som vi uppmärksammat i vår jakt på svaret.

Generellt

  • Nätverksanslutningens status är"Internet Access" och inga fel så långt.

  • Hastigheten i mätningar på bredbandskollen är mellan "Sidan kan inte laddas" och i vårt bästa resultat cirka 600 mbit. Hastigheten är därmed varierande och oregelbunden. Det är också inkonsekvent i vem som har anslutning och när, två personer som sitter bredvid varandra kan få helt olika. Den ena kan inte ansluta och den andra sitter på 400 mbit och i nästa sökning är det tvärtom.

  • Google.com verkar fungera flytande men inte att klicka in på någon av länkarna man sökt sig till

Spel

  • Det tar lång tid att logga in till ett spel, t.ex League of legends eller World of warcraft.

  • Ingen har tillgång till League of legends chatten i själva klienten. Alla konton får upp meddelande "reconnecting to chat service"

  • Att väl leta efter ett game i LoL samt ladda in till ett fungerar flytande. Under själva matchen har alla mellan 30-60 i ping.

  • I andra spel har vi fått höra att det är svårt att hitta servrar.

  • Alla spel fungerar när man väl kommit in i sjävla spelet.

Det är det vi har uppmärksammat men om ni behöver mer underlag svarar vi självklart på det. Tack på förhand!

Trädvy Permalänk
Medlem
Plats
A.ROOT-SERVERS.NET
Registrerad
Jul 2001

Skojar du? 100 pers på den routern?
Vad har ni för uppkoppling?
Hur ser nätkartan ut?

Medlem #14

CISSP, MCT,MCITP, MCSE+Security, MCSE+Messaging, Inet+, Network+,MCT, MCP,CNA, CCA, CCNA, A+

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2003

Hur är routern konfigurerad?
Har ni kontrollerat att ni inte har en loop någonstans i nätverket?

Dator: FD Node 304 + GA-H97N-WIFI + i5 4590 + 8GB + AMD 280X + 256GB SSD + 1TB HDD.
Skärm: Philips 272C4Q 27" 2560x1440
Laptop: Macbook Pro 15" (2016)
Nätverk: Ubiquiti USG, Två UAP-AC-HD och Cloud Key
Ljud: Lyngdorf TDAI 2170 + PMC Twenty 26 + Thorens TD-190 II + Suprakablar.

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Sep 2009

Som tidigare talare sagt är det nog lite saftigt för den routern. Testa att koppla från alla användare från internet och koppla på ett gäng användare i taget. Felsök och dokumentera innan ni kopplar på fler användare.

Är det routern (sannolikt) som står för problemen så kanske ni lyckas ta en dator och köra som router istället. Med ex. pfSense.

Tänk på att felsöka systematiskt, ta en sak i taget!
Lycka till!

Core 2 Duo still going strong!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2013
Skrivet av JenzA:

Skojar du? 100 pers på den routern?
Vad har ni för uppkoppling?
Hur ser nätkartan ut?

Håller med, en snabb googling hittar info från D-Links egen hemsida:

"Integrated services in one box: Wireless N technology, firewall, bandwidth management all on the same device, to address the networking needs of organisations of up to 50 users. "

Och ni har dubblat detta.

Trädvy Permalänk
Medlem
Plats
Mälardalen
Registrerad
Dec 2012

Mycket stor sannorlikhet att det beror på routern.

[1700X] [B350 mITX] [16GB DDR4@3200MHz] [Vega 56] [Nano S] [D15S] [Win 10 Pro]

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2011

Tack för era svar!

Vi har också varit inne på att det har varit just routern men vi var osäkra eftersom det fungerade så bra i själva spelen och via vissa hemsidor. Egentligen har vi beställt en annan router men tydligen har leverantören gett oss fel. Nu är det inte jag som har bäst koll men det är antagligen orsaken till en bristande router. Vi ska dock testa lite Madimens metod till att börja med, vi uppdaterar när vi vet mer!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Med den uppkopplingen och den mängden användare är den nog för klen. Men kolla så att ni har senaste firmwaren iaf

En snabb lösning är att ordna fram en extra pc och ett extra nic. Lägga in pfsense på ett USB-minne, minimalt med konfiguration kommer behövas. https://doc.pfsense.org/index.php/Installing_pfSense#Windows

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2011

Tack för Svar Jocke! Får jag bara fråga vad en extra Nic är för något?

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Sep 2009
Skrivet av Slampus:

Tack för Svar Jocke! Får jag bara fråga vad en extra Nic är för något?

Network Interface Card... ett nätverkskort helt enkelt

Core 2 Duo still going strong!

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Som många andra gissar. Jag tror att det är routern.
Det handlar sannolikt om antalet sessioner. En websida kan kräva fyra samtidiga sessioner eller fler, vilket gör att en router som inte är anpassad för den oerhört mängd lär kunna slumpvis kasta bort sessioner. Dvs, helt plötsligt kastas du ut från ett spel, du kan inte komma åt chat, vissa sidor laddas inte eller så laddas bara vissa delar osv. Det är alltså inte prestanda, utan samtidiga anslutningar jag pratar om.

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2011

Ni hade rätt!
När vi försökte konfigurera routern genom att banta ner saker som WiFi och lite andra prylar så sackade hela routern ihop och det gick inte ens att pinga routern. Som tur var så fick jag för mig att bygga en pfSense server för några månader sedan. Jag han dock inte lära mig att konfigurera servern helt ut. Personen som hjälpt oss leverera internet till lokalen kom och hjälpte oss med att konfigurera pfSense-servern.

Den har nu gått i 12 timmar helt utan problem.
Tack återigen för hjälpen!