Permalänk
Medlem

kylning till fractal design r4

tjena det är så att jag har ett chassi fractal design r4 och moderkort z87-a, men har bara 212 evo kylning till min processor
varje gång jag startar datorn får jag ett felmeddelande att cpu fan inte är tillräckligt bra den hinner inte upp i rekommenderad hastighet och datorn ligger på 33-38 grader hela tiden så tänkte höra med er vad ni skulle rekommendera för kylning till min dator

Permalänk
Skrivet av ZapboZ:

tjena det är så att jag har ett chassi fractal design r4 och moderkort z87-a, men har bara 212 evo kylning till min processor
varje gång jag startar datorn får jag ett felmeddelande att cpu fan inte är tillräckligt bra den hinner inte upp i rekommenderad hastighet och datorn ligger på 33-38 grader hela tiden så tänkte höra med er vad ni skulle rekommendera för kylning till min dator

Har samma kylare, och min funkar bra med en fläkt på -ligger runt 30 grader idle.
Har du kollat så att fläkten sitter ordentligt,att du kopplat till cpu-fan osv. Hur ser felmeddelandet ut?

Permalänk
Medlem

Du kan testa att montera på en kraftigare fläkt eller byta till vattenkylning.
En annan grej är att jag har ett likadant moderkort och den har sagt samma sak till mig. Men det var bara ett fel i bios och jag lämnade in den och fick det fixat. Men har du mätt din cpu temp?

Permalänk
Medlem

Är det fläkthastigheten den klagar på? Har ingen koll på just ditt moderkort men på mitt Asus så finns det ett lägre gränsvärde som man kan ställa in (default 600 rpm) för att varna om fläkten inte snurrar, kan det vara något liknande du har?

Permalänk
Medlem

okej tack för alla svar ja det är fläkthastigheten men om man skulle byta till vattenkylning vad skulle ni rekommendera då ?

Permalänk
Skrivet av Axel95:

Du kan testa att montera på en kraftigare fläkt eller byta till vattenkylning.
En annan grej är att jag har ett likadant moderkort och den har sagt samma sak till mig. Men det var bara ett fel i bios och jag lämnade in den och fick det fixat. Men har du mätt din cpu temp?

212 evo är en tillräckligt bra kylare, måste vara fel på montering eller inställning i bios!!