CoolLaboratory Liquid Ultra, Kylpastan från helvetet.

Permalänk
Medlem

CoolLaboratory Liquid Ultra, Kylpastan från helvetet.

Köpt en 15ml tub igår och satte på efter rengöring av både min i7'a och kylblocket på H80i'n.
Smekte ut pastan ordentligt, och ett tunnt vackert laget finns nu där, ser så otroligt sexigt ut!

Polaren satte på resten av pastan på sin kylare, och monterade dit.
Allt gick kanon för honom, Idle var nödvändigtvis inte svalare än tidigare men när vi satte igång Prime95, så kämpade den riktigt jävligt bra.
Han drog upp sin Phenom X4 955 Black till 3.6 eller 3.8 Ghz, och det såg ack så vackert ut.
Men... efter en liten stund, så stängde datorn av sig, och när han startade upp den igen så låg processorn och idle'ade i BIOS på 84 grader.

Vi startade om en gång till, och tänkte va fan kan ha hänt?!
Samma temperatur.

Vi förutsätter att det var för lite kylpasta på hans stora breda CPU platta, men det visade sig snart att så var inte fallet.
Då min gode vän hade en "hemmabyggd" processorkylare med en bottenkappa som är gjord av ett Aluminiumblock från en Stock AMD Kylare, så visade det sig att pastan hade frätt igenom den och mer eller mindre delade hela 2.5 CM tjocka blocket på mitten.

Nog om honom.

Jag, mitt P8P67 Pro moderkort och i7 2600k hade tidigare grader @ 4.2ghz 80 grader load i OCCPT.
Efter att jag smekt på min Cool Laboratory Liquid Ultra på min i7 2600K, försiktigt monterat kylarblocket på H80'in och sedan gjort en uppstart.
Klockade upp den till 4.6Ghz, ligger runt 1.4V just nu.

I idle ligger den för tillfällt närmre 37-40Grader.
I load OCCPT 100% så hoppar den upp i otroliga 60-62 grader och stannar där.

Jag har inget aluminium i min dator, vilket är tur!

Permalänk
Medlem
Skrivet av Puvve:

Köpt en 15ml tub igår och satte på efter rengöring av både min i7'a och kylblocket på H80i'n.
Smekte ut pastan ordentligt, och ett tunnt vackert laget finns nu där, ser så otroligt sexigt ut!

Polaren satte på resten av pastan på sin kylare, och monterade dit.
Allt gick kanon för honom, Idle var nödvändigtvis inte svalare än tidigare men när vi satte igång Prime95, så kämpade den riktigt jävligt bra.
Han drog upp sin Phenom X4 955 Black till 3.6 eller 3.8 Ghz, och det såg ack så vackert ut.
Men... efter en liten stund, så stängde datorn av sig, och när han startade upp den igen så låg processorn och idle'ade i BIOS på 84 grader.

Vi startade om en gång till, och tänkte va fan kan ha hänt?!
Samma temperatur.

Vi förutsätter att det var för lite kylpasta på hans stora breda CPU platta, men det visade sig snart att så var inte fallet.
Då min gode vän hade en "hemmabyggd" processorkylare med en bottenkappa som är gjord av ett Aluminiumblock från en Stock AMD Kylare, så visade det sig att pastan hade frätt igenom den och mer eller mindre delade hela 2.5 CM tjocka blocket på mitten.

Nog om honom.

Jag, mitt P8P67 Pro moderkort och i7 2600k hade tidigare grader @ 4.2ghz 80 grader load i OCCPT.
Efter att jag smekt på min Cool Laboratory Liquid Ultra på min i7 2600K, försiktigt monterat kylarblocket på H80'in och sedan gjort en uppstart.
Klockade upp den till 4.6Ghz, ligger runt 1.4V just nu.

I idle ligger den för tillfällt närmre 37-40Grader.
I load OCCPT 100% så hoppar den upp i otroliga 60-62 grader och stannar där.

Jag har inget aluminium i min dator, vilket är tur!

haha, Kul historia!
Det står dock på de flesta sidor i stora bokstäver att du inte får använda det med aluminium Likaså bruksanvisningen.

Permalänk
Medlem

Jo, vet inte om han var medveten om att bottnen på hans kylare faktiskt var av Aluminium!
Men satan så dyr pasta, 110:- för 15ml, men tryck jävlar var det i den! Behandlar värme något makalöst bra.