Kan inte portforwarad css server? Hjälp?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Kan inte portforwarad css server? Hjälp?

Hej kära Sweclockers!

Har stött på ett problem..Jag kan inte portforwarda. Det står att min port inte är öppen iallafall :/.
Vet inte vad jag gör för fel.

Router: NetGear CG3700EMR-1CMNDS

Min server.cfg har sv_lan 0.
Min brandvägg på datorn är helt av samt.

https://www.comhem.se/blob/43614/2/manual-netgear-cg3700-data...

Hjälp?! Vet inte vad problemet är :/

FREAK OUT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av weztii:

Hej kära Sweclockers!

Har stött på ett problem..Jag kan inte portforwarda. Det står att min port inte är öppen iallafall :/.
Vet inte vad jag gör för fel.

Router: NetGear CG3700EMR-1CMNDS

http://i60.tinypic.com/k71ac.png

Min server.cfg har sv_lan 0.
Min brandvägg på datorn är helt av samt.

https://www.comhem.se/blob/43614/2/manual-netgear-cg3700-data...

Hjälp?! Vet inte vad problemet är :/

så här ser det ut för mig och det fungerar, dock asus router testa starta om den efter portforwardingen (om den inte gör det automatiskt)

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White | MK 85 Brown : Deathadder
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Nico.v:

så här ser det ut för mig och det fungerar, dock asus router testa starta om den efter portforwardingen (om den inte gör det automatiskt)
http://www.fildirekt.se/dl/1403947121.jpg

Har gjort det, men händer ingenting.
Hm provade göra som dig, portforwarda som dig alltså.
Vad har du mer på udp? då det är "..."?

Så här ser det ut för mig just nu

FREAK OUT

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Funkar inte fortfarande. Har com hem blockat portarna eller vad?
På internal ip address, ska det vara 192.xxx.x.17 sedan 192.xxx.x.18 , 192.xxx.x.19 eller?

Har kollat på inställningarna på routern också men hittar typ inget som den har skyddat som brandvägg osv.

EDIT: Portarna är öppen när jag använder ett program som heter "Portforward Network Utillities" men sedan när jag stänger programmet så är portarna av? :/

FREAK OUT

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av weztii:

Funkar inte fortfarande. Har com hem blockat portarna eller vad?
På internal ip address, ska det vara 192.xxx.x.17 sedan 192.xxx.x.18 , 192.xxx.x.19 eller?

Har kollat på inställningarna på routern också men hittar typ inget som den har skyddat som brandvägg osv.

EDIT: Portarna är öppen när jag använder ett program som heter "Portforward Network Utillities" men sedan när jag stänger programmet så är portarna av? :/

Har du testat att connectat till servern utifrån(annat internet)? Sen vilken är din dators lokala ip? den ska stå där det står 17 på din bild. Har din dator 192.168.0.17 så borde portarna vara öppna tycker jag. Men testa en kompis att ansluta om du inte gjort det redan.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av jakob55:

Har du testat att connectat till servern utifrån(annat internet)? Sen vilken är din dators lokala ip? den ska stå där det står 17 på din bild. Har din dator 192.168.0.17 så borde portarna vara öppna tycker jag. Men testa en kompis att ansluta om du inte gjort det redan.

Detta 0.17 är min lokala ip. Använde CMD > ipconfig > Ipv4-Address.
Och nej det har jag inte testat men varför skulle det gå när portarna är stängda?!
http://www.yougetsignal.com/tools/open-ports/

Sedan är det något skumt, använder jag ett program så är portarna öppen, sedan om jag stänger det så är portarna stängda igen? hoowwww?

FREAK OUT

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av weztii:

Detta 0.17 är min lokala ip. Använde CMD > ipconfig > Ipv4-Address.
Och nej det har jag inte testat men varför skulle det gå när portarna är stängda?!
http://www.yougetsignal.com/tools/open-ports/

Sedan är det något skumt, använder jag ett program så är portarna öppen, sedan om jag stänger det så är portarna stängda igen? hoowwww?

Portarna ser stängda ut om ingenting använder dem. Jag hade samma problem med minecraft när jag gjorde en server. så starta servern och kör yougetsignal grejjen. Testa även att ge din externa ip till en kompis som kan testa att joina.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002

Varifrån testar du när du har gjort forwardingen?
ifrån en kompis?

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av Danne:

Varifrån testar du när du har gjort forwardingen?
ifrån en kompis?

Han testar inte alls, han kör bara yougetsignal vad jag förstår. Jag tror att portarna är öppna och fungerar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

*Tråd flyttad*

Server-forumet handlar inte om hosting av spelservrar. Port forwarding är ett nätverkstekniskt fenomen, och tråden passar därför bättre här!

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2002
Skrivet av jakob55:

Han testar inte alls, han kör bara yougetsignal vad jag förstår. Jag tror att portarna är öppna och fungerar.

Skickades från m.sweclockers.com

Det förklarar en hel del då

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Hur ser det ut när någon försöker ansluta till servern då? vad står det i console. Vad använder du för startup kommandon?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Danne:

Det förklarar en hel del då

Det funkar. Kompisen behövdes visst försöka hehe...Tack så mycket ändå!

FREAK OUT