Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Steelseries mus problem.

Hejsan ! Har en World of warcraft cataclysm MMO mus som började krångla för 3-4 dagar sen, den disconnectar och reconnectar ca 30-50 ggr per dag och ibland bara på en kväll när jag spelar med kompisar... Detta är väldigt frustrerande speciellt då jag spelar mkt FPS spel atm...

Det jag testat göra:

1. Testat alla USB uttag.
2. Varit in i Enhetshanteraren och tryck av att datorn inte ska stänga av USB uttagen för att spara ström.
3. Installerat nya drivrutiner.

Vet någon vad det kan vara för problem ? Har du haft samma problem och fått det att funka ?

All hjälp är guld värd !!

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Provat i en annan dator?

Trädvy Permalänk
Medlem
Plats
Rönnigne
Registrerad
Nov 2007

Tyvärr så var det sånt problem jag hade med min cata mus, man kunde köra normalt sen plötsligt funkade den inte under några sekunder. Qpad 5K gjorde nåt liknande. Har för mig att dom har samma sensor, så jag tror det är den som är skit.

Skulle passa på att kolla på ny mus när du ändå har en ursäkt, lol.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2011

Stängs musen av helt så att lamporna slutar lysa eller slutar den bara att fungera som en "freeze"?

Rolig signatur

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Pröva musen i en annan dator. Jag har en Sensei som betedde sig på liknande sätt, dock inte speciellt ofta. Köpte en ny, och samma fel. Senaste dagarna har jag kört den första musen med min laptop felfritt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av LeVvE:

Provat i en annan dator?

Nej inte hunnit gjort det än men ska testa att köra den på annan dator imon och se om den funkar felfritt.

Skrivet av discodns:

Stängs musen av helt så att lamporna slutar lysa eller slutar den bara att fungera som en "freeze"?

Den slocknar helt och hållet, man hör windows ljud precis innan den börjar lysa/när den börjar lysa.

Trädvy Permalänk
Medlem
Plats
Rönnigne
Registrerad
Nov 2007
Skrivet av El_Raspberry:

Pröva musen i en annan dator. Jag har en Sensei som betedde sig på liknande sätt, dock inte speciellt ofta. Köpte en ny, och samma fel. Senaste dagarna har jag kört den första musen med min laptop felfritt.

Och föga förvånande, Sensei har samma sensor som Qpad 5K och Steelseries WoW cata

Så jäkla kasst att A9500 (och A9800) möss inte bannlyses. De optiska sensorerna är ändå lika billiga och bättre än lasrarna.

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008
Skrivet av murklor:

Och föga förvånande, Sensei har samma sensor som Qpad 5K och Steelseries WoW cata

Så jäkla kasst att A9500 (och A9800) möss inte bannlyses. De optiska sensorerna är ändå lika billiga och bättre än lasrarna.

Mycket möjligt att det är musen som felar alltså? Men undrar isf varför den fungerar fint med laptopen.