Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2010

Clevo P150SM och GTX680M

Hej alla glada.
För ungefär en vecka sedan beställde jag laptopen nämnd ovan och fick hem den lagom till helgen.
Därefter tog ett smärre helvete vid.

Säljaren (ggsdata) uppgraderade grafikkortet 770m till ett 680m, och jag har nu sedan timmen efter att jag först installerade windows 7 på den bråkat med drivrutiner. Då windows 7 inte ville samarbeta så tog jag till att uppgradera till windows 8 (då detta är vad tillverkaren rekommenderade och tillhandahåller drivrutiner för.)

Oavsett drivrutin-version från nvidia jag försöker installera, så får jag enbart meddelande om att den inte hittade kompatibel hårdvara, detta trots att exempelvis speccy hittar den:

Istället så kör datorn enbart på det inbyggda intel-kretsen:

I enhetshanteraren får jag höra ungefär samma visa igen, dock i en dystrare ton då den larmar för drivrutinsfel på det jag förutsätter är nvidia-chippet:

Jag har varit i kontakt med säljaren som, ypperligt trevligt, hälsar att de enbart kan garantera att GTX680m fungerar till ubuntu (vilket de själva har testat) och erbjuder nu att nedgradera.

Innan jag går så långt att antingen migrera till ubuntu eller skicka bort enheten så tänkte jag först fråga här på Swec om råd.

Denna laptop går, såsom mycket annat, under flera namn varav Clevos är vad den säljs under här i Sverige.
Annars heter den även:
Eurocom Racer 2
Sager NP8268-S

Main: Asus X99 Deluxe|i7 5930k|32GB DDR4|GTX1080|Fostex HP-A7 + Sennheiser 650|
HTPC: STRIX H270I|i5 6400|8GB DDR4|GTX 1050 Ti|

Trädvy Permalänk
Medlem
Plats
Lundt
Registrerad
Okt 2004

Jag har en 150SM med ett 8970M, som börjat sturla ordentligt med dom senaste drivrutinerna.

Hade jag varit dig hade jag testat att hitta drivrutinerna för kortet på Clevos hemsida. Helst installera drivrutinen före någon "bloatware" för tangentbordsbelysning och liknande. Hade själv rikliga problem med Win 7 och 8970m.

Ah nu vet jag vad som är fel. Nvidia tror att du har ett Intel 4600 och sätter därmed stopp för installationen, se om du kan antingen inaktivera 4600 sen starta i felsäkert läge och lägga in drivrutiner; eller installera Nvidias egna "dual graphics software" Vet ej vad det heter för Nvidia.

Hade liknande problem med spel som inte ville installeras/fungera pga Intelkortet.

På clevo Control Center har jag version 7.0011 som fungerar som det ska. Hoppas att detta hjälper dig, för övrigt. Bra skriven tråd med bilder. Uppskattas!

EDIT:
Här är lite blandade länkar som kanske hjälper till:
http://support.lenovo.com/en_US/downloads/detail.page?DocID=D... (dock för Lenovo, men värt att försöka med vad som om inget annat fungerar)
http://www.clevo.com.tw/en/e-services/Download.asp
http://www.google.se/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1...

http://support.lenovo.com/en_US/downloads/detail.page?DocID=D...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2010
Skrivet av Ridder:

Jag har en 150SM med ett 8970M, som börjat sturla ordentligt med dom senaste drivrutinerna.
(...)Ah nu vet jag vad som är fel. Nvidia tror att du har ett Intel 4600 och sätter därmed stopp för installationen, se om du kan antingen inaktivera 4600 sen starta i felsäkert läge och lägga in drivrutiner; eller installera Nvidias egna "dual graphics software" Vet ej vad det heter för Nvidia.
(...)

Tack för det snabba svaret!

Jag har testat, dock enbart i windows 7, att starta upp i felsäkert läge för att därefter pröva installera nvidias drivrutiner. Fick dock samma meddelande där, må vara att jag behöver pröva samma sak på windows 8.

För tillfället har jag inte möjlighet att testa något som innebär omstart av datorn då jag försöker återställa ett par terrabyte från hårddiskar som satt i min förra rigg. Kommer dock att ge mig i kast och försöka det så fort jag bara kan, så kasta gärna in flera förslag här i tråden.

Main: Asus X99 Deluxe|i7 5930k|32GB DDR4|GTX1080|Fostex HP-A7 + Sennheiser 650|
HTPC: STRIX H270I|i5 6400|8GB DDR4|GTX 1050 Ti|

Trädvy Permalänk
Medlem
Plats
Lundt
Registrerad
Okt 2004

Uppdaterade mitt inlägg med lite länkar med filer som är värda att försöka med. Jag hade först installerat Optimus som det heter för Nvidia. Samt undersökt om det eventuellt behövs ett annat BIOS. Det är udda att datorn inte känner igen grafikkortet överhuvudtaget. Som en sista resort hade jag installerat ubuntu för att se om kortet fungerar eller om det är defekt.

1. Försök installera Optimus
2. Kolla Biosversion samt inställningar i Bios.
3. Ladda hem filer och testa dig fram.

Än en gång, lycka till.

Hittade denna tråd, intressant. http://forum.notebookreview.com/sager-clevo/742377-680m-p170h...

Edit igen:
http://forum.notebookreview.com/gaming-software-graphics-card...

http://forum.notebookreview.com/gaming-software-graphics-card...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2010
Skrivet av Ridder:

Uppdaterade mitt inlägg med lite länkar med filer som är värda att försöka med. Jag hade först installerat Optimus som det heter för Nvidia. Samt undersökt om det eventuellt behövs ett annat BIOS. Det är udda att datorn inte känner igen grafikkortet överhuvudtaget. Som en sista resort hade jag installerat ubuntu för att se om kortet fungerar eller om det är defekt.

1. Försök installera Optimus
2. Kolla Biosversion samt inställningar i Bios.
3. Ladda hem filer och testa dig fram.

Än en gång, lycka till.

Hittade denna tråd, intressant. http://forum.notebookreview.com/sager-clevo/742377-680m-p170h...

Edit igen:
http://forum.notebookreview.com/gaming-software-graphics-card...

http://forum.notebookreview.com/gaming-software-graphics-card...

Tack för all hjälp och länkar, dock räckte det inte till då problemet återstår efter en dags fortsatt felsökande.
Har nu (i windows 8.1) startat i felsäkert läge för att ominstallera relevanta drivrutiner (intel video & nvidia video) i varierande följder, UTAN att det resulterade i något nytt.

Så, det sista jag valde att göra var att flasha om bios till Prema mods senaste (deras blogg.)

I och med att jag nu pillade än mer i bios upptäckte jag att inte ens där listas grafikkortet (såsom skärmdumpar från andra användare online visar) så jag tror nu att problemet ligger bra djupare än vad jag kan nå.

Om någon kan bevisa mig fel så tar jag tacksamt emot alla bevis på det.

PS.
Har nu börjat diskutera med säljaren om att byta ut kretsen till ett 770m, som är vad enheten lämnar fabriken med.
DS.

Main: Asus X99 Deluxe|i7 5930k|32GB DDR4|GTX1080|Fostex HP-A7 + Sennheiser 650|
HTPC: STRIX H270I|i5 6400|8GB DDR4|GTX 1050 Ti|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av emer:

Tack för all hjälp och länkar, dock räckte det inte till då problemet återstår efter en dags fortsatt felsökande.
Har nu (i windows 8.1) startat i felsäkert läge för att ominstallera relevanta drivrutiner (intel video & nvidia video) i varierande följder, UTAN att det resulterade i något nytt.

Så, det sista jag valde att göra var att flasha om bios till Prema mods senaste (deras blogg.)

I och med att jag nu pillade än mer i bios upptäckte jag att inte ens där listas grafikkortet (såsom skärmdumpar från andra användare online visar) så jag tror nu att problemet ligger bra djupare än vad jag kan nå.

Om någon kan bevisa mig fel så tar jag tacksamt emot alla bevis på det.

PS.
Har nu börjat diskutera med säljaren om att byta ut kretsen till ett 770m, som är vad enheten lämnar fabriken med.
DS.

Du behöver nog en modifierad .inf för att kunna installera drivrutinerna samt stänga av Driver Signature Enforcement. Datorn är kompatibel med det kortet fast Clevo har inte lagt in dess IDs i BIOS då datorn är tänkt att använda kort från nyare serier.
Annars hittas inte kortet när drivrutinerna ska installeras.
Du kan söka efter en modifierad .inf till Clevo 680M och om du inte hittar kan du PMa mig så kan jag modda en.

Om kortet inte känns igen av BIOS kan du testa att ta ut och sätta in en RAMsticka (när datorn är avstängd och batteri samt laddare är uttagna) då resettas NVRAM och kortet borde då kännas igen.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2010
Skrivet av nakednakedguy:

Du behöver nog en modifierad .inf för att kunna installera drivrutinerna samt stänga av Driver Signature Enforcement. Datorn är kompatibel med det kortet fast Clevo har inte lagt in dess IDs i BIOS då datorn är tänkt att använda kort från nyare serier.
Annars hittas inte kortet när drivrutinerna ska installeras.
Du kan söka efter en modifierad .inf till Clevo 680M och om du inte hittar kan du PMa mig så kan jag modda en.

Om kortet inte känns igen av BIOS kan du testa att ta ut och sätta in en RAMsticka (när datorn är avstängd och batteri samt laddare är uttagna) då resettas NVRAM och kortet borde då kännas igen.

Tack för detta, jag kommer försöka med att återställa i veckan som kommer.
(Tänkte PMa, men du har blockerat alla inkommande PM.)

Main: Asus X99 Deluxe|i7 5930k|32GB DDR4|GTX1080|Fostex HP-A7 + Sennheiser 650|
HTPC: STRIX H270I|i5 6400|8GB DDR4|GTX 1050 Ti|

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2010

Tråd kan låsas eller raderas.

Har nu bytt ut GPUn till ett 770m och nu fungerar det perfekt.
Tack för all hjälp!

Main: Asus X99 Deluxe|i7 5930k|32GB DDR4|GTX1080|Fostex HP-A7 + Sennheiser 650|
HTPC: STRIX H270I|i5 6400|8GB DDR4|GTX 1050 Ti|