Permalänk
Medlem

Vcore dilemma...

Tjena

Gjorde tidigare en tråd om att jag hade kylproblem med min i5 4670k nu är det problemet löst (byte utgav kylare).

När jag utforskade BIOS för att hitta problemet med de höga temperaturerna så upptäckte jag att vcore var automatiskt beräknad och stod på 1.114 V.
1.114 volt för en i5 4670k är inte farligt högt men ändå så pass högt att man tjänar ca 5 C på att sänka till 1.050 volt.
Detta vet jag för att jag provade att sänka och allting var fortfarande stabilt men vid load var tempen 5 C minde.

Nu kommer själva problemet, när vcore är inställd på auto så sänks vcore automatiskt till ca 0.750-0.800 v när datorn idlar. När jag ställer in vcore manuellt så är vcore fast på 1.050 v även när datorn är i idle. Kan jag ställa in så att vcore sjunker när datorn idlar trots att jag manuellt har ställt in vcore?
Mitt moderkort är ett Gigabyte Z87x-D3H och min processor är en I5-4670 k på 3,4 Ghz

Permalänk
Medlem

Kan inte tänka mig att den tar skada av 24/7 på 1.050 v om det var det du undrade?

Det är klart att du vinner väl lite på elförbrukningen att hamna på .800ish vid idle, men frågan är ju om det är så stor skillnad i verkligheten? Kanske går att räkna på, ingen aning.

Dock är ju en dator typ idle mellan 55-95% av tiden (surf, musik, film osv) det beror ju på hur mycket man spelar typ & är väldigt olika.

Permalänk
Medlem
Skrivet av Ramsam:

Kan inte tänka mig att den tar skada av 24/7 på 1.050 v om det var det du undrade?

Det är klart att du vinner väl lite på elförbrukningen att hamna på .800ish vid idle, men frågan är ju om det är så stor skillnad i verkligheten? Kanske går att räkna på, ingen aning.

Dock är ju en dator typ idle mellan 55-95% av tiden (surf, musik, film osv) det beror ju på hur mycket man spelar typ & är väldigt olika.

Nej tror inte heller att den tar direkt skada av det men den slits antagligen mer.
Är det så för alla som överklockar, att de har sin vcore fast, både i idle och load?

Permalänk
Medlem

Jag kör försöker men jag kan inte få prollen att fatta att det är idle så min ligger alltid på 3,6 GHz och har då spänningen för det (typ 1,15V). Men det ska finnas så att när man är i idle så går klocken och spänningen ner, kolla om du har samma sak med att den aldrig

går ner i 1,6 (eller vad det nu är i idle)

Permalänk
Medlem

Det du vill ha heter C-State, in i BIOS och leta upp det, kan också vara för att du har maximal prestanda inställt i windows

Det är marginellt mindre ström det drar

Allt under 1.3v är i regel försumbart

Permalänk
Inofficiell ambassadör

Se till att du har intel C-state och Power saving på. Då funkar det för mig, men jag har iofs en MSI bräda

Permalänk
Medlem
Skrivet av Xyborg:

Se till att du har intel C-state och Power saving på. Då funkar det för mig, men jag har iofs en MSI bräda

Efter lite letande hittade jag de här (de fyra längst ner).

Ändrade dem från Auto till Enabled men det gjorde ingen skillnad.

Skrivet av Lindell90:

Det du vill ha heter C-State, in i BIOS och leta upp det, kan också vara för att du har maximal prestanda inställt i windows

Det är marginellt mindre ström det drar

Allt under 1.3v är i regel försumbart

Som du ser så hittade jag fyra olika inställningar som alla på något sätt sänker processorns prestanda under idle. Men ingen utav dem gjorde någon skillnad

Mina volt inställningar:

Permalänk
Inofficiell ambassadör

Men har du kollat så att windows är inställt på "balanserat" i energisparinställningarna? Om Windows ligger inställt på "prestanda" klockar den aldrig ner processorn.

Permalänk
Medlem
Skrivet av Xyborg:

Men har du kollat så att windows är inställt på "balanserat" i energisparinställningarna? Om Windows ligger inställt på "prestanda" klockar den aldrig ner processorn.

Det är inställt på Balanserat läge...
Är det ingen här som är kan lite om Gigabyte Bios som kan bringa lite ljus över problemet?

Permalänk
Medlem

Cpu Vcore ska vara inställt på normal. Sen får du möjlighet en att ändra på Cpu Vcore offset. Den ska du ändra på, Säg att din stock V är 1.050 då kan du ställa in offseten på + 0.001. Då blir max V 1.051 men om du vill undervolta så ska det vara - 0.xxx.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av baldhead:

Cpu Vcore ska vara inställt på normal. Sen får du möjlighet en att ändra på Cpu Vcore offset. Den ska du ändra på, Säg att din stock V är 1.050 då kan du ställa in offseten på + 0.001. Då blir max V 1.051 men om du vill undervolta så ska det vara - 0.xxx.

Skickades från m.sweclockers.com

Exakt. Det är offset du ska pilla på.

Permalänk
Medlem
Skrivet av baldhead:

Cpu Vcore ska vara inställt på normal. Sen får du möjlighet en att ändra på Cpu Vcore offset. Den ska du ändra på, Säg att din stock V är 1.050 då kan du ställa in offseten på + 0.001. Då blir max V 1.051 men om du vill undervolta så ska det vara - 0.xxx.

Skickades från m.sweclockers.com

Skrivet av fragande:

Exakt. Det är offset du ska pilla på.

Yes! Äntligen är problemet löst
Tack så mycket /jsson98