Permalänk

H100i Problem.

Jag har ett problem, med min nya H100i ligger jag på runt 45-50C idle och 80-90C i full load(!!!). Med min förra kylare som var en liten tornkylare för 300kr låg jag på 37-40C idle och 60-69 i full load. Kylaren är rätt installerad och har testat och ominstallera. Pumpen är igång. Kylpastan är rätt.

Har testat att ha fläktarna på både insug och utsug. Problemet är att jag inte kan ha fläktarnaovanför radiatorn utan måste ha dem under eftersom handtaget på toppen av mitt case täcker ena fläktplatsen(ja det är omöjligt att ta acv handtaget). Har alltså fläktarna såhär med insug. http://imgur.com/19fZrrQ Man ser inte handtaget på bilden.

Men nu till poängen. På vilket sätt skulle jag kunna få bättre temps? Skulle nya fläktar som bit.ly/1rXhzxl hjälpa? eller fungerar denna kylaren bara inte med mitt chassi?

Permalänk
Medlem

Skulle nog dubbelchecka att kylaren är rätt monterad och rengöra och ta på ny kylpasta.
Du kanske inte dragit åt skruvarna nog hårt? http://www.sweclockers.com/image/gallery/2014/06/30/20140630_...

Jag har exakt samma som dig, dvs fläktarna under radiatorn och jag har 28-30 grader i idle.

Permalänk
Medlem

Låter som att den inte är monterad korrekt eller att enheten är defekt. Fläktarna bör inte påverka så mycket så länge luften nu faktiskt kan blåsa igenom radiatorn.

Permalänk
Skrivet av kwame:

Skulle nog dubbelchecka att kylaren är rätt monterad och rengöra och ta på ny kylpasta.
Du kanske inte dragit åt skruvarna nog hårt?

Har monterat om den 2 gånger.. Men kan testa igen ifall jag missade något igår.. Så du tror inte det beror på hur jag satt fläktarna?

Permalänk
Medlem
Skrivet av ianmoon123:

Har monterat om den 2 gånger.. Men kan testa igen ifall jag missade något igår.. Så du tror inte det beror på hur jag satt fläktarna?

Nej, jag har ju samma som dig. Jag har att dom blåser ut varm luft ur chassit.

Permalänk
Skrivet av Ernesto:

Låter som att den inte är monterad korrekt eller att enheten är defekt. Fläktarna bör inte påverka så mycket så länge luften nu faktiskt kan blåsa igenom radiatorn.

Hur kan jag kolla om enheten e deffekt? Jag hör pumpen och om jag känner på "rören" så flyter det. Fläktarna går också

Permalänk
Skrivet av kwame:

Nej, jag har ju samma som dig. Jag har att dom blåser ut varm luft ur chassit.

hmm.. verkar som det är felmonterat då.. Har du dem medföljande fläktarna?

Sorry för spaminlägg.. blev fel när jag citera haha

Permalänk
Medlem

http://www.sweclockers.com/image/gallery/2014/06/30/20140630_...
Nope, jag har Corsair SP120, fast det ska inte göra skillnad med 20 grader, speciellt inte i idle. Jag har att mina snurrar så långsamt de bara går. Snurrar dina fläktar så ska du ligga runt 25-35 grader i idle enligt mitt tycke. Beror ju lite på hur varmt du har i rummet, men just nu är det ju inte speciellt varmt så att högst 40 grader i idle är acceptabelt enligt mig.

Permalänk
Skrivet av kwame:

http://www.sweclockers.com/image/gallery/2014/06/30/20140630_...
Nope, jag har Corsair SP120, fast det ska inte göra skillnad med 20 grader, speciellt inte i idle. Jag har att mina snurrar så långsamt de bara går. Snurrar dina fläktar så ska du ligga runt 25-35 grader i idle enligt mitt tycke. Beror ju lite på hur varmt du har i rummet, men just nu är det ju inte speciellt varmt så att högst 40 grader i idle är acceptabelt enligt mig.

Någon idé vad jag kan ha missat? Ska backplaeten va lite lös? Tog lagom kylpasta (som ett riskorn i mitten)

Permalänk
Medlem

Den ska inte vara de minsta lös. Den är lös tills du sätter på kylaren, då ska den spännas upp liksom, om du förstår vad jag menar.
Ifall den är lös så har du nog inte dragit åt den nog hårt och därför får du inte nog mycket kontakt och därav stannar mycket värme kvar på CPUn.

Permalänk
Skrivet av kwame:

Den ska inte vara de minsta lös. Den är lös tills du sätter på kylaren, då ska den spännas upp liksom, om du förstår vad jag menar.
Ifall den är lös så har du nog inte dragit åt den nog hårt och därför får du inte nog mycket kontakt och därav stannar mycket värme kvar på CPUn.

hmm. kolla aldrig om den va lös efter kylaren var på plats! Ska montera om och se hur det går

Permalänk

När jag montera min nya 4790K och nyinköpta H100i i helgen så hade jag ett tunt lager kylpasta över hela cpu-"plattan". Inte bara stort som ett riskorn som jag har läst att man ska ha. Jag tänkte, då kan inte sidorna på cpu:n kylas om den inte har kontakt med kylaren via pastan. Och det funkar bra. Jag har temp min 28 max 94 grader.

Permalänk
Skrivet av RuneWebradio:

När jag montera min nya 4790K och nyinköpta H100i i helgen så hade jag ett tunt lager kylpasta över hela cpu-"plattan". Inte bara stort som ett riskorn som jag har läst att man ska ha. Jag tänkte, då kan inte sidorna på cpu:n kylas om den inte har kontakt med kylaren via pastan. Och det funkar bra. Jag har temp min 28 max 94 grader.

94 grader?!?!? är det i flera timmars prime 95 eller?

Permalänk
Medlem

Haha, fyfan va högt. Tror min aldrig vart över 65 grader faktiskt!
Kan prova prime95 imorgon efter jobbet och se vad jag kommer upp i.

Permalänk
Medlem
Skrivet av RuneWebradio:

max 94 grader.

Kör du prollen via vägguttaget? Typ 220v??

Permalänk

Inne via mobilen nu, har datorn öppen, ser detta ut som om den den nuddar min cpu?

http://imgur.com/osQeqbB
http://imgur.com/6cMDk2i
http://imgur.com/CgJTl6s

lästw någonstans att bracketen h100i var förliten så kylare nuddade inte cpu, men det stod att bracketen från h110 fungerade, tror ni netonnet kan ge mig en 110 bracket på garanti?

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av ianmoon123:

Någon idé vad jag kan ha missat? Ska backplaeten va lite lös? Tog lagom kylpasta (som ett riskorn i mitten)

Montera om kylaren, bakplattan ska inte vara det minsta lös.

Skrivet av RuneWebradio:

När jag montera min nya 4790K och nyinköpta H100i i helgen så hade jag ett tunt lager kylpasta över hela cpu-"plattan". Inte bara stort som ett riskorn som jag har läst att man ska ha. Jag tänkte, då kan inte sidorna på cpu:n kylas om den inte har kontakt med kylaren via pastan. Och det funkar bra. Jag har temp min 28 max 94 grader.

94c är en temp då den CPU börjar trottla en aning = den börjar tappa prestanda,
Om det är 94c när man kör Prime95 är det galet för högt och betyder att CPU kan om det inte vore för trottligen att den kan gå upp till 105-110c i vissa applikationer.

Man ska aldrig någonsin gå över 80c i prime95 för att ha marginaler för tyngre belastningar än vad prime95 kan skapa.

Montera om kylaren och sprid inte ut kylpastan, ta en liten klick i mitten i stället, det blir bättre så, kylpastan sprids nämligen ut jämt och fint av trycket då, man slipper också eventuella luftbubblor, samt risken för överdosering av kylpasta blir mycket mindre.

Permalänk
Skrivet av ggustavsson:

Montera om kylaren, bakplattan ska inte vara det minsta lös.

94c är en temp då den CPU börjar trottla en aning = den börjar tappa prestanda,
Om det är 94c när man kör Prime95 är det galet för högt och betyder att CPU kan om det inte vore för trottligen att den kan gå upp till 105-110c i vissa applikationer.

Man ska aldrig någonsin gå över 80c i prime95 för att ha marginaler för tyngre belastningar än vad prime95 kan skapa.

Montera om kylaren och sprid inte ut kylpastan, ta en liten klick i mitten i stället, det blir bättre så, kylpastan sprids nämligen ut jämt och fint av trycket då, man slipper också eventuella luftbubblor, samt risken för överdosering av kylpasta blir mycket mindre.

¨Har monterat om kylaren+bytt kylpasta, fortfarande 45-50+ idle

Permalänk
Medlem

De temperaturer stämmer överens med vad jag hade när min 100i hade en kass pump. Se till att få kylaren utbytt på garantin

Permalänk
Medlem

Har du installerat Corsair Link? Vilken hastighet kör du fläktarna i ?

Permalänk
Skrivet av EyeNEye:

Har du installerat Corsair Link? Vilken hastighet kör du fläktarna i ?

Får inte corsair link att fungera i win 8.1

Permalänk

Okej, lyckades installera corsair link, med hjälp av det så upptäckte jag att det inte blir någon skillnad i temp om fläktarna kör i 100 eller i quiet mode. Detta bevisar bara att cpu´n inte nuddar kylaren.

Permalänk
Medlem

Sitter backplaten hårt åtdragen? dvs ej rörlig? Tror faktiskt den rör cpun, kan lika gärna va dåligt pump. Dina fläktar kyler radiatorn, inte cpun. om pumpen inte fungerar till 100 så pumpas inte nog mycket kallt vatten runt. Därav kvittar de hur mycket din fläkt blåser. Vid fungerande pump så hade de blivit kallare med fläktae i 100% även om intedu hade haft full kontakt mellan cpu o kylare.

Permalänk
Skrivet av kwame:

Sitter backplaten hårt åtdragen? dvs ej rörlig? Tror faktiskt den rör cpun, kan lika gärna va dåligt pump. Dina fläktar kyler radiatorn, inte cpun. om pumpen inte fungerar till 100 så pumpas inte nog mycket kallt vatten runt. Därav kvittar de hur mycket din fläkt blåser. Vid fungerande pump så hade de blivit kallare med fläktae i 100% även om intedu hade haft full kontakt mellan cpu o kylare.

hmm.. Hur kan jag testa pumpen?

Permalänk
Medlem

kolla så att backplaten sitter rätt. http://www.guru3d.com/index.php?ct=articles&action=file&id=13...
Jag hade liknande problem som dig. Jag hade satt min backplate fel och min pump var trasig.

Om det inte hjälper med något av det prova med så kallade washers, annars kan du testa att sätta på prime95 och trycka på blocket för att se om du får bättre temps. Lycka till / Mvh Robin:)

Permalänk
Medlem

Min ligger i 35grader idle, min H80i.
Jag och en nära vän hjälptes åt för att montera ditt kylaren ordentligt.
Jag använde CoolLaboratory Liquid Ultra som kylpasta, och den är ruggig måste jag säga, bästa du kan få tag på, men har du aluminium ytor så bränns de upp.

Jag höll i radiator och fläktarna, riktade slangarna försiktigt ovanför så att de inte var styrda åt något håll.
Genom att sedan applicera skruvarna 1,2,3,4 kvadralt, så drog vi lika mycket på 1'an och 3'an, sen 2'an och 4'an.
Så att vi fick ett riktigt fint tryck.

Min backplate var dock lös när den sattes fast, men när kylaren tog tag i skruvarna så sitter den så in i helvete rent ut sagt.
Vi drog åt skruvarna ganska så ordentligt kan jag säga, och när jag drar upp datorn i 4.8Ghz och maxar den i OCCPT så går den upp i 60 grader, och stannar där.

Min ligger som sagt 35-38 grader idle, men min i7 2600k går varmt nästan hela tiden, och det går mer eller inte att få ner den under det, så vitt jag vet.
Men att den inte går över 60 grader i maxload, då är jag riktigt nöjd och belåten!

Permalänk
Skrivet av Bra Hemsida:

kolla så att backplaten sitter rätt. http://www.guru3d.com/index.php?ct=articles&action=file&id=13...
Jag hade liknande problem som dig. Jag hade satt min backplate fel och min pump var trasig.

Om det inte hjälper med något av det prova med så kallade washers, annars kan du testa att sätta på prime95 och trycka på blocket för att se om du får bättre temps. Lycka till / Mvh Robin:)

Körde ett intel burn test, var uppe i 80C tryckte till blocket och var nere på 60-69C på några sek, släppte blocket och var återigen uppe i 80+ Känns att jag har confirmat att blocket är löst

Hur menar du att jag ska sätta washers?

Permalänk
Medlem
Skrivet av ianmoon123:

Körde ett intel burn test, var uppe i 80C tryckte till blocket och var nere på 60-69C på några sek, släppte blocket och var återigen uppe i 80+ Känns att jag har confirmat att blocket är löst

Hur menar du att jag ska sätta washers?

Du sätter "brickor" för att stödja upp själva fästet, då det blir ett mellanrum som inte borde vara där.

Ungefär såhär:

Permalänk
Skrivet av EyeNEye:

Du sätter "brickor" för att stödja upp själva fästet, då det blir ett mellanrum som inte borde vara där.

Ungefär såhär:

https://www.youtube.com/watch?v=5JeFHtQQoCE

Någon aning om var jag köper s¨ånna?

Permalänk
Medlem
Skrivet av ianmoon123:

Någon aning om var jag köper s¨ånna?

Bra fråga faktiskt. Biltema?