Ny Router stjäl mycket hastighet mot dator (kabel), dock snabbt Wi-Fi.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2009

Ny Router stjäl mycket hastighet mot dator (kabel), dock snabbt Wi-Fi.

Bredband 100/100 telia fiber
Router Netgear WNDR 4500 2.4Ghz + 5Ghz 450Mbs på båda

Problemet är att jag har enligt bredbandskollen ca 30mbit/s ner och ca 80-90Mbit/s upp med routern inkopplad i datorn.
kopplar jag upp telefonen via det trådlösa (5Ghz) får jag ca 120mbit/s både upp och ner, Ipaden får ännu lite högre siffror.
kopplar jag nätverkssladden direkt i datorn får jag 120-130mbit/s som det bör vara.

Problemet borde ligga i routern tycker jag, kanske någon sorts inställning ? men vilken har jag inte en aning om.

Någon som har ett tips eller råd på vad problemet kan vara?

Mvh

INWIN 904 chassi | Windows 10 Home 64bit | Asus Maximus Hero VIII | Intel Core I7 6700K@4.0Ghz Delid w Noctua NH-D9 | 16Gb Corsair Veagance 2133Mhz | Samsung 950 Pro M.2 256Gb | Samsung 750 EVO 500Gb SSD | 2x250Gb seagate HDD | 320gb WD USB 2.0 | Corsair HX750W | ASUS GeForce GTX 980ti STRIX | Klipsch The Sixes

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du kanske har nån form av QoS aktiverat.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2009

Hur kan jag lättast kontrollera detta ?
Via webbläsaren?

INWIN 904 chassi | Windows 10 Home 64bit | Asus Maximus Hero VIII | Intel Core I7 6700K@4.0Ghz Delid w Noctua NH-D9 | 16Gb Corsair Veagance 2133Mhz | Samsung 950 Pro M.2 256Gb | Samsung 750 EVO 500Gb SSD | 2x250Gb seagate HDD | 320gb WD USB 2.0 | Corsair HX750W | ASUS GeForce GTX 980ti STRIX | Klipsch The Sixes

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2009
Skrivet av jiimpan:

Hur kan jag lättast kontrollera detta ?
Via webbläsaren?

Nu har jag aldrig gjort det men det bör väl vara via webbläsaren i gränssnittet i din router. Kolla upp IPn till din router, logga sedan in i den för att leta efter något som heter QoS.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

QoS, se sidan 38 i manualen, sedan får du experimentera lite och prova hur det påverkar.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2009
Skrivet av mrqaffe:

QoS, se sidan 38 i manualen, sedan får du experimentera lite och prova hur det påverkar.

Jag har inte QoS aktiverat alls, och har inte så mkt trafik att det borde behövas heller.
Allt ser ut att stämma i mina ögon iaf, men som sagt jag är inte någon expert på detta.
Känns ju väldigt märkligt detta =/ hade en 150mbps router förut och den låg på ca 95mbps åt båda hållen.
Har även uppdaterat och startat om routern.

INWIN 904 chassi | Windows 10 Home 64bit | Asus Maximus Hero VIII | Intel Core I7 6700K@4.0Ghz Delid w Noctua NH-D9 | 16Gb Corsair Veagance 2133Mhz | Samsung 950 Pro M.2 256Gb | Samsung 750 EVO 500Gb SSD | 2x250Gb seagate HDD | 320gb WD USB 2.0 | Corsair HX750W | ASUS GeForce GTX 980ti STRIX | Klipsch The Sixes

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kan ju vara nån inställning i datorn också så att den får olika fart beroende på vilken anslutning den använder, en livelinux är en bra metod att testa om det beror på mjukvara.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av jiimpan:

Bredband 100/100 telia fiber
Router Netgear WNDR 4500 2.4Ghz + 5Ghz 450Mbs på båda

Problemet är att jag har enligt bredbandskollen ca 30mbit/s ner och ca 80-90Mbit/s upp med routern inkopplad i datorn.
kopplar jag upp telefonen via det trådlösa (5Ghz) får jag ca 120mbit/s både upp och ner, Ipaden får ännu lite högre siffror.
kopplar jag nätverkssladden direkt i datorn får jag 120-130mbit/s som det bör vara.

Problemet borde ligga i routern tycker jag, kanske någon sorts inställning ? men vilken har jag inte en aning om.

Någon som har ett tips eller råd på vad problemet kan vara?

Mvh

Jag har haft telia 100/100 från telia ca 1 månad nu.och fick liknande siffror.provade med en laptop och då drog hastigheten iväg rejält.Jag formatera datorn och nu funkar det kanon får ut 95/95

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus XI Hero Processor Intel I7 8700K Med kylare Fractal design Celsius s36.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance 3200 mhtz.Skärm. Asus PG278QR.
sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2009

Det känns som att problemet ligger i routern, för.byter jag router fungerar det och sätter jag kabeln rätt i datorn så fungerar det, så varför stryper min router hastigheten??
Ingen som varit med om nått liknande?

INWIN 904 chassi | Windows 10 Home 64bit | Asus Maximus Hero VIII | Intel Core I7 6700K@4.0Ghz Delid w Noctua NH-D9 | 16Gb Corsair Veagance 2133Mhz | Samsung 950 Pro M.2 256Gb | Samsung 750 EVO 500Gb SSD | 2x250Gb seagate HDD | 320gb WD USB 2.0 | Corsair HX750W | ASUS GeForce GTX 980ti STRIX | Klipsch The Sixes