WiFi-repeater: Win8 ansluter direkt till AP men vägrar repeatern

Trädvy Permalänk
Medlem
Plats
/Volumes/Maxxxtor
Registrerad
Okt 2004

WiFi-repeater: Win8 ansluter direkt till AP men vägrar repeatern

Hej,

Jag har satt upp en wifi-repeater i källaren på ett hus, då signalen från router/AP är för dålig (0.05 av 60Mbps). När jag gjort detta fungerar det utmärkt på två av datorerna, men den tredje vägrar ta signal från repeatern. Den visar full signal i listan över nätverken innan jag anslutit, men efter anslutning visar den endast en "plupp", dvs. extremt låg signal. Den säger att den är ansluten via 802.11N vilket iofs är bra, men vet inte om det påverkar AP/repeater. Båda har stöd för B/G/N. Jag har använt Windows 8 standardverktyg och försökt mecka med drivrutinsinställningarna för wifikortet men utan resultat.
Vad göra?

PS. De andra datorerna jag testat med är en Acer TravelMate med Windows 7 och en MacBook Pro med Mavericks. DS.

"Don't argue with stupid people. They will drag you down to their level, and then beat you with experience."
- Mark Twain

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Kan det vara så att repeatern kör på 5GHz och den datorns nätverkskort inte kan ta emot 5GHz?

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Apr 2011
Skrivet av Maxxxtor:

Hej,

Jag har satt upp en wifi-repeater i källaren på ett hus, då signalen från router/AP är för dålig (0.05 av 60Mbps). När jag gjort detta fungerar det utmärkt på två av datorerna, men den tredje vägrar ta signal från repeatern. Den visar full signal i listan över nätverken innan jag anslutit, men efter anslutning visar den endast en "plupp", dvs. extremt låg signal. Den säger att den är ansluten via 802.11N vilket iofs är bra, men vet inte om det påverkar AP/repeater. Båda har stöd för B/G/N. Jag har använt Windows 8 standardverktyg och försökt mecka med drivrutinsinställningarna för wifikortet men utan resultat.
Vad göra?

PS. De andra datorerna jag testat med är en Acer TravelMate med Windows 7 och en MacBook Pro med Mavericks. DS.

Vad händer om skiljer på SSIDn (namnet) på de olika AP? Dvs kallar repeaternätverket för "namn"-rep. Ger den några felmeddelanden då? Ta gärna skärmdumpar då och visa vad som är fel.

Skrivet av snajk:

Kan det vara så att repeatern kör på 5GHz och den datorns nätverkskort inte kan ta emot 5GHz?

Då skulle han haft lika dålig signal innan anslutning (han skulle inte hitta 5Ghz nätverket).

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Kolla vilka kanaler du kör. Det kan vara så att repeatern ligger på en kanal över 11 och den pc inte stödjer dem

Trädvy Permalänk
Medlem
Plats
/Volumes/Maxxxtor
Registrerad
Okt 2004

Det var nån inställning i win 8 som ställde till det. När jag "glömde" nätverket och anslöt igen så gick det bra. Kanske gick den på BSSID eller låst till nåt annat obskyrt.

"Don't argue with stupid people. They will drag you down to their level, and then beat you with experience."
- Mark Twain