[Löst] Okänd sladd till Energizer-laddningsställ för trådlösa Xbox 360-handkontroller

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

[Löst] Okänd sladd till Energizer-laddningsställ för trådlösa Xbox 360-handkontroller

Goddagens, Sweclockers!

När min beställning av ett Energizer-laddningsställ för trådlösa Xbox 360-handkontroller anlände idag, som är tilltänkt att kopplas in i och användas till en PC, upptäckte jag att det kommer paketerat med en strömsladd vars ena ände har två platta, okända kontakter som, bortsett från en anslutning i badrummet, inte går att koppla in någonstans. För en grafisk beskrivning hänvisar jag till den något mörka bilden nedan.

Frågan är därför om det finns någon ersättningssladd som går att koppla in mellan laddningsstället och PCn, alternativt en adapter; via USB, exempelvis.

Trädvy Permalänk
Medlem
Registrerad
Jul 2001
Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Även om bilden är mörkare än en kolja i skogsdungen så ser det ut att vara amerikansk fattning på kontakten.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Tack för de hjälpsamma svaren!

Nu har jag hittat denna US-till-EU-adapter. Frågan är nu om det räcker med en adapter, eller om det amerikanska handkontrollsstället kräver någon särskild strömstyrka som inte kan uppnås bara genom att sätta dit en adapter.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Dec 2011
Skrivet av Pirre_n:

Tack för de hjälpsamma svaren!

Nu har jag hittat denna US-till-EU-adapter. Frågan är nu om det räcker med en adapter, eller om det amerikanska handkontrollsstället kräver någon särskild strömstyrka som inte kan uppnås bara genom att sätta dit en adapter.

Ofta då det är fråga om laddare så brukar de fungera bra med både 120 och 230 volt. Dock så bör det stå på själva adaptern (alltså den svarta klossen) vilken spänning den godtar. Exempelvis om det står "Input: 100-240V, 50-60Hz" (så som det gör på min telefonladdare) så går det alldeles utmärkt med en mekanisk adapter som länkats ovan.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Står det INTE "input 110-240V 50-60Hz" utan bara 115V 60Hz så kolla vad det står på output. Gissningsvis står det ca "5V 1A" eller liknande, då kan du istället byta ut själva transformatorn till rätt från början.

Förutsätter att sladden är löstagbar i stället.

| Asus Sabertooth P67 | Intel i7 2600K @ 3.4 GHz | Corsair H80 - Pull |
| 2*4GB Corsair XMS3 - 1600 MHz | Asus GTX 660ti 2GB DirectCUII OC | Gainward GTX 660ti 2GB |
| Sandisk Extreme 120GB - System |OCZ Agility 3 60GB + OCZ Vertex 2 60GB linked @120 GB|
| P182B något moddat | Corsair HCG 520W |

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Jättebra svar, Jetten och Hemligsomfan!

I slutändan beställdes denna adapter, vilken klarar både 110 och 230 volt, enligt Teknikproffset.

Tack så mycket för hjälpen, allihopa! Nu återstår bara att se om handkontrollsstället överlever det första testet när adaptern anländer.

Trädvy Permalänk
Medlem
Registrerad
Jul 2002
Skrivet av Pirre_n:

Jättebra svar, Jetten och Hemligsomfan!

I slutändan beställdes denna adapter, vilken klarar både 110 och 230 volt, enligt Teknikproffset.

Tack så mycket för hjälpen, allihopa! Nu återstår bara att se om handkontrollsstället överlever det första testet när adaptern anländer.

Fast det är inte adaptern som du köper tex från teknikproffset som skall klara 110-230v, utan den adaptern du har på bilden i din första länk.

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Tack för att du klargjorde att det handlade om själva strömkabeln, Xfade!

På strömkabeln står det INPUT: 100-240V - 50/60Hz - Max 0.3A, och på raden under står det OUTPUT: 5V [konstig symbol] 0.5A.

Trädvy Permalänk
Medlem
Registrerad
Jul 2002
Skrivet av Pirre_n:

Tack för att du klargjorde att det handlade om själva strömkabeln, Xfade!

På strömkabeln står det INPUT: 100-240V - 50/60Hz - Max 0.3A, och på raden under står det OUTPUT: 5V [konstig symbol] 0.5A.

Då funkar det alldeles utmärkt med den adaptern.

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Efter att ha testat US-till-EU-adaptern kan jag konstatera att den fungerar felfritt, så jag får tacka er allihopa så mycket igen för hjälpen.