Trädvy Permalänk
Medlem
Registrerad
Dec 2012

LED Ljus bakom skärmen blinkar snabbt!

Hej! Jag kan knappt något om det här så de är darför jag gör en tråd om de.
Behöver hjälp med mina LED lampor bakom mina 3 skärmar. Dom blinkar riktigt snabbt och de blir riktigt störande efter bara några sekunder.
Detta har hänt på sistonde, allt fungerade som de skulle innan.

Dessa lamporna är de:
http://www.ebay.com/itm/Antec-Soundscience-Halo-6-LED-Bias-Li...

Tacksam för all hjälp!

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Har testat att byta USB-port men de fungerar inte heller.
Har däremot inte testat på en annan dator men jag tror inte att de skulle hjälpa.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du kanske behöver montera glättningskondensatorer på ledarna.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Kan du samtidigt använda tex en USB-mus felfritt så är det lamporna som havererat.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Nuukeen:

Hej! Jag kan knappt något om det här så de är darför jag gör en tråd om de.
Behöver hjälp med mina LED lampor bakom mina 3 skärmar. Dom blinkar riktigt snabbt och de blir riktigt störande efter bara några sekunder.
Detta har hänt på sistonde, allt fungerade som de skulle innan.

Dessa lamporna är de:
http://www.ebay.com/itm/Antec-Soundscience-Halo-6-LED-Bias-Li...

Tacksam för all hjälp!

antingen fel på transformatorn eller på led slingan. hur är det kopplat?
styrs det med PWM så blinkar det

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av jonatan80:

antingen fel på transformatorn eller på led slingan. hur är det kopplat?
styrs det med PWM så blinkar det

De styrs via PWM. Men de har ju aldrig blinkat förr?
Kollade min polares också, hans blinkade inte

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Nuukeen:

De styrs via PWM. Men de har ju aldrig blinkat förr?
Kollade min polares också, hans blinkade inte

dra upp den till max? har du den på lägre styrka så har den blinkat men snabbare än vad du kan se.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av jonatan80:

dra upp den till max? har du den på lägre styrka så har den blinkat men snabbare än vad du kan se.

Som jag sa så kan jag inte så mycket om de här, men de finns bara en on/off knapp.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Nuukeen:

Som jag sa så kan jag inte så mycket om de här, men de finns bara en on/off knapp.

då är det troligast inte PWM kan du inte ta ström från nätagget ? 12V eller

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av jonatan80:

då är det troligast inte PWM kan du inte ta ström från nätagget ? 12V eller

Hm, asså de är USB

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Nuukeen:

Hm, asså de är USB

men då är det 5V. enkelt testa med en ipad / mobilladdare hur många watt är det på?

annars är det 5V på röd/svart kabel om du har kontakter till molex

hej Achmed Länken till bästa tråden #15549644