Samsung 840 EVO löjligt långsam uppstart

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010

Samsung 840 EVO löjligt långsam uppstart

God dag kära medmänniskor

Hämtade hem en Samsung 840 EVO 250 GB SSD idag då min gamla Vertex 2 enbart var på 60 GB, vilket jag jag vara precis på gränsen till att fylla under en lång tid tillbaka. Min halvbror har även denna SSD och kan intyga att den är otroligt snabb.

Kommer hem, förväntansfull och undrar hur snabbt Windows kommer boota och fungera i allmänhet med denna nya SSD. Inte för att Vertexen egentligen var långsam på något sätt, Windows 7-bootloggan visades enbart i drygt 5-6 sekunder med den, sedan var jag inne. Installerade om Windows på denna nyformaterade SSD, aktiverade och gjorde klart alla installationer och saker. Provade sedan att starta om och vid detta laget var jag väldigt nyfiken på hur fort allt skulle gå, men icke. Windows stod och laddade i 20-30 sekunder, sedan syntes även Välkommen-skärmen i någon sekund, SEN var jag inne.

Jag blev oerhört fundersam och undrade om jag fått ett defekt exemplar, det borde absolut inte ta såhär lång tid att boota Windows, speciellt inte eftersom att min äldre och långsammare SSD klarade detsamma på bara en bråkdel av samma tid, även den SSDn med en nyinstallation av Windows. Laddade ner AS-SSD och körde igenom en gång för att kolla hastigheterna, vilka såg ut att vara där de skulle. Laddade även ner HD Tune och kollade status på disken för att se om något såg fel ut, men allt var grönt och inga fel hittades.

Hur kommer det sig att det går så löjligt långsamt att boota? Nu är självklart inte boothastigheten det enda jag bryr mig om, men det borde absolut inte ta lika lång tid att boota som om det vore en hårddisk. Jag vet att det finns olika lagringskontroller på mitt moderkort (datorn finns i signaturen) och att dessa möjligen kan påverka hastigheter, men jag är osäker på vilken jag bör använda. Känner någon till vilken som bär användas och vet om det gör någon skillnad tar jag gärna fel av den informationen. Vad finns det annars som skulle kunna orsaka detta? SBS?

Skickades från m.sweclockers.com

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Okt 2010

Om du gjort en ny installation utav os
Kan det vara uppdateringar som spökar
Med det bör i så fall bli bra efter några omstarter ...

Skickades från m.sweclockers.com

Phanteks P400s | Asus B-350 Strix |Ryzen 1600X @4 Ghz
G.skill 16GB 3.6Ghz CL16 Trident Z RGB | FD Celsius S36
Samsung 960EVO 500GB |Corsair RM750x | Sapphire 290X Tri-X

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av Bulan75:

Om du gjort en ny installation utav os
Kan det vara uppdateringar som spökar
Med det bör i så fall bli bra efter några omstarter ...

Jag vet att uppdateringar kan göra att uppstarter går långsamt, men detta har aldrig hänt till denna grad och det brukar aldrig påverka Windows-loggan heller, utan det är välkomstskärmen som fördröjs då

Skickades från m.sweclockers.com

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Låter något knasigt ja, jag har en 840 EVO jag med, men 120GB-varianten som mig veterligen till och med är långsammare. Nu har jag iofs 8.1 pro, så kanske lite dålig jämförelse. Men räknar jag tiden från windows börjar ladda, pausar tiden tills jag knappat in lösenordet och startar den igen när jag trycker på enter så är jag inne i windows på en total tid av ca 7 sekunder.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av trickysaer:

Låter något knasigt ja, jag har en 840 EVO jag med, men 120GB-varianten som mig veterligen till och med är långsammare. Nu har jag iofs 8.1 pro, så kanske lite dålig jämförelse. Men räknar jag tiden från windows börjar ladda, pausar tiden tills jag knappat in lösenordet och startar den igen när jag trycker på enter så är jag inne i windows på en total tid av ca 7 sekunder.

Jo precis, den jämförelsen jag har talar ju för det också, min gamla SSD tar 5-6 sekunder medan EVOn tar 30+ sekunder. Har du någon aning om vad som kan vara fel? Bör jag gå tillbaka med den? Jag har en tendens att få defekta produkter, men om jag återigen fått en defekt vara blir jag tamejfan besviken på världen.

Skickades från m.sweclockers.com

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Aug 2009

Installera Samsung Magician och kolla värden, hälsa, inställningar m.m.
Se även efter om det finns någon ny firmware.

http://www.samsung.com/global/business/semiconductor/samsungs...

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av TheAndrew:

Jo precis, den jämförelsen jag har talar ju för det också, min gamla SSD tar 5-6 sekunder medan EVOn tar 30+ sekunder. Har du någon aning om vad som kan vara fel? Bör jag gå tillbaka med den? Jag har en tendens att få defekta produkter, men om jag återigen fått en defekt vara blir jag tamejfan besviken på världen.

Skickades från m.sweclockers.com

Skrivet av maltenizer:

Installera Samsung Magician och kolla värden, hälsa, inställningar m.m.
Se även efter om det finns någon ny firmware.

http://www.samsung.com/global/business/semiconductor/samsungs...

Som ovanstående säger. Det första jag gjorde var att installera Magician och flasha till senaste fw. Har även Rapid påslaget och ställt in på maximum performance.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av maltenizer:

Installera Samsung Magician och kolla värden, hälsa, inställningar m.m.
Se även efter om det finns någon ny firmware.

http://www.samsung.com/global/business/semiconductor/samsungs...

Skrivet av trickysaer:

Som ovanstående säger. Det första jag gjorde var att installera Magician och flasha till senaste fw. Har även Rapid påslaget och ställt in på maximum performance.

Jag provade att installera Intel S-ATA-drivrutiner för kontrollern från Asus hemsida, nu bootar den i princip lika snabbt som min gamla SSD (fortfarande en aning långsammare). Uppstarterna blev bara segare och segare tills jag gjorde detta, tror jag väntade i nästan två minuter innan jag installerade drivrutinerna.

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008

Jag får dålig boot tid på grund av drivers till usb 3. Lite synd, men men. Testa att avinstallera alla drivers till moderkortet och ladda sedan ner nyaste på tillverkarens hemsida. En i taget och se om boot tiden ändras.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av Broken-arrow:

Jag får dålig boot tid på grund av drivers till usb 3. Lite synd, men men. Testa att avinstallera alla drivers till moderkortet och ladda sedan ner nyaste på tillverkarens hemsida. En i taget och se om boot tiden ändras.

Med tanke på att allt är helt nyinstallerat finns inget annat än ethernet-drivrutiner samt Intel-drivrutiner till lagringskontrollern för tillfället.

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Nu har du säkert koll på det, men på det flesta moderkort så finns det ett gäng Intel-portar för SATA 6GB och sedan någon annan med Marvell-kontroller eller i mitt fall någon egen påhittad ASUS-lösning, SSDs bör givetvis sitta i Intel-portar.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010

Det verkar vara väldigt stora variationer på hur lång tid det tar att starta, ibland tar det drygt 8 sekunder, ibland 30. Det verkar inte vara helt löst än med andra ord. Har också lagt märke till att fläktarna på min CPU-kylare går på fullt varvtal betydligt längre nu innan BIOS-skärmarna visas efter att jag överklockade, varför har jag ingen aning om. Det är som att BIOS på något sätt behöver ett längre självtest nu innan den kan komma igång och boota, så detta fördröjer ju allt ytterligare. Testade att fabriksåterställa men det blev likadant.

Skickades från m.sweclockers.com

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010

Ska försöka att installera om Windows igen, det kanske blev någon fel i installationen på något sätt.

Skickades från m.sweclockers.com

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010

Hm, även min gamla SSD tycka nu boota långsammare av någon anledning, vet inte hur jag ska tolka allt detta... Jag tycker min dator betett sig aningen skumt sedan jag blåste ur den med tryckluft häromdagen (kompressor med vattenavskiljare så det bör inte ha varit något vätska som kom in i datorn, höll till utomhus under tak om det gör någon skillnad).

Skickades från m.sweclockers.com

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005

1, Uppgradera mjukvara i SSD.
2, Installera alla drivrutiner till moderkortet om du har installerat om datorn.
3, Starta om datorn ett par gånger för att få in alla uppdateringar och skit vid ominstallation av Windows.
4, Kolla att den är inkopplad på Intels styrkrets och inte någon Marvellskit.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kolla att du har senaste versionen av bios, kanske har en uppdatering där som påverkar ssd improvements.
Passa på att installera Samsung Magician programvara för Samsung ssd

Trädvy Permalänk
Medlem
Plats
Ösmo
Registrerad
Dec 2006
Skrivet av Alexan92:

Kolla att du har senaste versionen av bios, kanske har en uppdatering där som påverkar ssd improvements.
Passa på att installera Samsung Magician programvara för Samsung ssd

Att använda Over Provisioning rekommenderas.

"The Over Provisioning feature is used to resize drive partitions. SSDs perform better and last longer, if they have free space to use as swap space."

Abashed the devil stood and felt how awful goodness is.

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Tiden att starta Windows är beroende mycket av att hårdvara, drivrutiner mm kan laddas in på ett smidigt sätt. När något inte laddas in smidigt. Tex en ny drivrutin som tar lite tid på sig. Så tar saker längre tid.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Alexan92:

Kolla att du har senaste versionen av bios, kanske har en uppdatering där som påverkar ssd improvements.
Passa på att installera Samsung Magician programvara för Samsung ssd

Instämmer med denna talare.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av lolight:

Tiden att starta Windows är beroende mycket av att hårdvara, drivrutiner mm kan laddas in på ett smidigt sätt. När något inte laddas in smidigt. Tex en ny drivrutin som tar lite tid på sig. Så tar saker längre tid.

Jo, men jag menar hårdvaran är ju identisk med den jag hade tidigare, så jag ser inte hur det skulle kunna vara orsaken. Jag installerade om Windows i frustration och har nu lyckats få allt att boota (från det att Windows laddas till det att skrivbordet syns) på ~12-13 sekunder, vilket fortfarande är långsammare än vad min Vertex 2 klarade, och långsammare än vad i princip alla verkar få på sina 840 EVOs om man kollar YouTube-klipp. I många fall verkar inte Windowsanimeringen i 7:an ens fullbordas innan det laddat klart, vilket jag inte för mitt liv kan få till oavsett om jag rycker ur alla andra hårddiskar eller inte.

Vad jag förstått är 8:an mycket snabbare att starta, men jag har ingen lust att byta operativsystem bara utan vidare om det inte finns en väldigt god anledning att göra det. Går det att ta reda på vad som tar tid att ladda in när Windows startar?

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av Alexan92:

Kolla att du har senaste versionen av bios, kanske har en uppdatering där som påverkar ssd improvements.
Passa på att installera Samsung Magician programvara för Samsung ssd

Efter att jag uppdaterat BIOS verkar det fungera mycket bättre, tack för tipset!

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av TheAndrew:

Efter att jag uppdaterat BIOS verkar det fungera mycket bättre, tack för tipset!

Ok vad kul att det löste sig!