Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Löspasta borttagning.

Är de någon som har koll på läget här hur man tar bort gammal pasta som är sen ett par högtalare var nya företag en spelar härrans massa år sedan. Den har stelnat ich bildat kristaller ingefära. Lösningarna på filtret ser horribla ut. Håller på att renovera dessa då mellanregistren sluta fungera pga kall lödningar.

Rör sig om ett par 3väg community xlt46 högtalare. Ska fixa filtren och sen sätta i nya basar.

Men känner att de kanske är lödpastan som äter upp lödtennet?
Försöker länkar in bild från mobilen här.

Flödade om lödpunkterna som såg ledsna ur. Och de fungerar nu. Men gillar inte hur de ser ut. Ena lådans diskanter spelar också ljusare än andra lådan. Idé på avhjälpande?

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Dec 2010

tror denna hamnat fel men admin fixar de nog åt dig !

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Det bruna runt lödpunkterna är bara flussmedlet, absolut ingen fara att det är där, men om du gärna vill ha bort det så funkar T-röd eller isopropylalkohol

Edit: Använd bara INTE aceton, för det löser både det ena och det andra och kan skada saker

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Om ena högtalarens diskant spelar ljusare än andra skulle jag tippa på att den bipolara kondensatorn är dålig, prova att byta plats på dem? Alt flytta diskanten från ena lådan till andra osv till slut lär du finna vad som orsakar det skulle tro på en dålig konding då den fungerar som ett lågpassfilter och klipper av bas/mellanregister.

Sen så är det flussmedel du ser så tvätta med sprit o gör rent, en sak som är klok vid dåliga lödningar är att ta en tennsug och avlägsna gammalt tenn och löda om det. du kan få dålig kontakt annars...

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010
Skrivet av The-Architect:

Det bruna runt lödpunkterna är bara flussmedlet, absolut ingen fara att det är där, men om du gärna vill ha bort det så funkar T-röd eller isopropylalkohol

Edit: Använd bara INTE aceton, för det löser både det ena och det andra och kan skada saker

Aceton är inte en bra ide. Det vet jag. Det är de bruna jag stör mig på ja. Det ser illa ut och troligen jävlas de med mig. Vet att det var svårt att få lödtennet flöda med de där gamla möget där. Men ska prova lite eletronik rengöring från biltema och en tops när jag har ut filtren nästa gång.

Skrivet av Hagis2k:

Om ena högtalarens diskant spelar ljusare än andra skulle jag tippa på att den bipolara kondensatorn är dålig, prova att byta plats på dem? Alt flytta diskanten från ena lådan till andra osv till slut lär du finna vad som orsakar det skulle tro på en dålig konding då den fungerar som ett lågpassfilter och klipper av bas/mellanregister.

Sen så är det flussmedel du ser så tvätta med sprit o gör rent, en sak som är klok vid dåliga lödningar är att ta en tennsug och avlägsna gammalt tenn och löda om det. du kan få dålig kontakt annars...

Vart ser du en bipolär kondensator på bilden? menar du de där fyrkantiga klossarna? är inte expert eller ens nära på att felsöka såna saker. Men försöker mitt bästa.

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

De "svarta klossarna" är troligen bipolära kondensatorer eftersom det står kapacitansvärden på dem.
Har du kollat om resistorn är i serie med diskanten och i så fall om det blir samma resistans om du mäter och jämför båda högtalarna ?
Visar båda diskanternas talspolar samma resistans?
Om du spelar tex en 4KHz ton på låg nivå utan filtret låter då diskanterna ungefär lika starkt ?

Du kan ju alltid bygga om filtret helt om du vill, endera monterar du lossa allt och löder ihop det igen eller så skippar du kretskortet och bygger "hardwired" men det kan krävas en del mer jobb med att få allt på plats mekaniskt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Antingen så var de för jag var där och pilla eller så var de ljudkortet som jävlades. För idag återuppstår inte felet. Kör dock med ett nytt ljudkort jag fick av tag på.

http://www.lexiconpro.com/en/products/lambda

Kör ett sånt där balanserat till mixern nu. Fungerar faktiskt helt ok. Låter ju bättre än de inbyggda iallafall. Var mera midrange i det ljudkoret. Känns om en jämnare och finare signal.

Men kommer hålla ögonen på den där diskanten och se om felet återuppstår. Har man tur är det bara de där fluss resterna som blivit strömförande med åren.

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.