Inspelning via Bandicam/Fraps

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Inspelning via Bandicam/Fraps

Så, allt började när jag stoppade tillbaka mitt backup kort i datorn (ett Leadtek Winfast gt240) sedan dess har allt funkat bra och har inte haft några större problem eller konflikter. Men när jag skulle börja spela in med Bandicam så dör datorn efter drygt 20 - 40 sekunder eller upp till 5 - 10 minuter. Inga errormedelanden ingenting. Min gissning är att det är problem med mitt "Nätaggregat" men när jag väl har lyckats spela in utan att datorn krashar, så är inspelningen inte precis som den ska. Den nedre delen av inspelningenskärmen funkar och visar det jag spelade in, men den över delen är en bild av den första sekunden av inspelningen. Pausar man videon, återgår den till den första bildrutan av inspelningen.

(Förlåt om jag är otydlig, försöker verkligen förklara allt som bara går, kan skicka en video om det hjälper)

Jag har ett gammalt system, med följande system specifikationer:

CPU : Intel Penium D 915 2800mhz (2.8ghz)
CPU Kylare : Cooler Master Hyper TX3 Evo
MOBO : Msi cuba ms-7301 , bios version 1.0
PCU : ACE 450w , okänd model
GPU : Leadtek Winfast Gt240 1024mb GDDR3

OS : Windows 7 ultimate x86 (32bit) svenska
HDD : Seagate 320gb 3200rpm

Även föråt om detta är fel forum för tråden, kunde inte riktigt förstå vars jag skulle posta den

//Mvh Izac

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Fungerade det med det förra grafikkortet? Vad är det för modell?

Att datorn dör vid hög belastning kan ju vara nätaggregat. Ace gjorde dåliga nätaggregatet, tror sista modellen var ok. Men de gånger du lyckas blir bilden konstig, vilket inte talar för att det är nätaggregatet.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av jocke92:

Fungerade det med det förra grafikkortet? Vad är det för modell?

Att datorn dör vid hög belastning kan ju vara nätaggregat. Ace gjorde dåliga nätaggregatet, tror sista modellen var ok. Men de gånger du lyckas blir bilden konstig, vilket inte talar för att det är nätaggregatet.

Mitt förra grafikkort var ett Ati Radeon 1650 (köpte ett, Gigabyte Geforce GTX 460 SuperOC och bytte det med min brors gamla kort, vilket jag använder nu) Jag är väl medveten om att det sist nämnda inte beror på nätaggregatet, men mer om kanske mina gamla ddr2 200mhz ram minnen.. CPU'n verkar iaf klara av Bandicam, men som du beskrev så gjorde Ace väldigt dåliga nätaggregat, och då jag ska införskaffa mig en ny Amd CPU samt nytt mobo, och ram minnen så måste jag nog uppgradera mitt nätaggregat befarar jag.