Omöjlig fråga men testar (korruption @ sandybridge)

Permalänk
Medlem

Omöjlig fråga men testar (korruption @ sandybridge)

har inge problem med låsningar under tiden datorn är på, men när jag stänger av datorn helt och hållet för natten, så när jag startar upp den så får jag "Windows repairs" 0x000021, minns inte riktigt, nått annat också ibland. Kan vara alla saker, så något blir liksom korrupt när hela system får Gå ned helt och hållet. Kör jag "soft boots" alltså startar om från windows funkar det bra.

Vad är mest troligt då? Minneskorruption eller? Kör Memtest, hittar inge fel, men det körs ju i DOS, och då körs min prolle i stock, i stället för overklock. hur testar man med klocken på?

Permalänk
Avstängd
Skrivet av chill1ne:

har inge problem med låsningar under tiden datorn är på, men när jag stänger av datorn helt och hållet för natten, så när jag startar upp den så får jag "Windows repairs" 0x000021, minns inte riktigt, nått annat också ibland. Kan vara alla saker, så något blir liksom korrupt när hela system får Gå ned helt och hållet. Kör jag "soft boots" alltså startar om från windows funkar det bra.

Vad är mest troligt då? Minneskorruption eller? Kör Memtest, hittar inge fel, men det körs ju i DOS, och då körs min prolle i stock, i stället för overklock. hur testar man med klocken på?

Min första gissning är att det är nätagget som inte funkar som det borde, vilket gör att datorn blir ostabil när nätagget är kallt.

Nästa gång du kallstartar datorn på morgonen, prova gå in i BIOS och låt den stå där en kvart innan du bootar Windows, så nätagget hinner värmas upp innan.
Om du inte får upp samma fel då så kan du vara 99% säker på att det är nätagget.

Permalänk
Medlem
Skrivet av nackskägg:

Min första gissning är att det är nätagget som inte funkar som det borde, vilket gör att datorn blir ostabil när nätagget är kallt.

Nästa gång du kallstartar datorn på morgonen, prova gå in i BIOS och låt den stå där en kvart innan du bootar Windows, så nätagget hinner värmas upp innan.
Om du inte får upp samma fel då så kan du vara 99% säker på att det är nätagget.

Fan jag har också tänkt på detta. Ska testa längre tid
VIlka delar är det i agget som värms upp?

Kan det ta kanske 20-30 minuter eller mer tills nätagget är varmt? för jag fick en bluescreen även med datorn på nu på morgonen.

Permalänk
Medlem

Om du klockar datorn i bios istället så får du klockningen alltid. Blir stabilare också oftast.
Det kan kanske också vara den ganska höga klockningen som är boven också.
Dra ner på den lite till kanske 4.5 och testa.

Permalänk
Medlem
Skrivet av ggustavsson:

Om du klockar datorn i bios istället så får du klockningen alltid. Blir stabilare också oftast.
Det kan kanske också vara den ganska höga klockningen som är boven också.
Dra ner på den lite till kanske 4.5 och testa.

Kör i BIOS, men eftersom det är turbo-klock så ställs den inte upp när man kör i DOS.... ;P
edit: har sänkt klocken

Permalänk
Medlem

Men som sagt hur lång tid kan det ta innan en PSU är helt stabil i spänningsnivåerna? 30 minuter?

Permalänk
Medlem

Jag förstår att särskilt när man kör med en hög klock där alla multiplers ska ändras samtidigt (ingen step klocking) så blir det ju en jäkla snabb transient från nätagget som ska plockas