[SOLVED]i5 4690k + H80i = Värmeproblem..

Permalänk
Medlem

[SOLVED]i5 4690k + H80i = Värmeproblem..

Hejsan!

Nyligen införskaffat mig en i5 4690k tillsammans med en Corsair H80i vattenkylare. Jag har även ersatt fläktarna som kommer med ett par Corsair SP120 LED White.
Dock är värmen något bedrövligt... Jag får i Idle kallstart runt 35c, som sedan stiger till 39c Idle med tiden. Efter ca. 15min i Prime95 på maximum heat så når CPU'n 80c med stock clocks, kör jag den i 4.4GHz så spikar den 95c redan efter några sekunder i prime95.

Detta känns som galna temps med tanke på kylaren. Jag har monterat om (och rengjort+ny pasta) kylaren säkert 4-5 gånger nu och det blir inte bättre vad jag än gör. Jag har försäkrat så att back-platen sitter ordentligt, skruvarna är tajta och pumpen pumpar.
Det jag har lagt märke till dock är att det knappt blir mer än ljummet vid utblåset i bak oavsett temps på CPU, kan det vara så att pumpen är trasig trots allt?

Lite bilder på temps;
http://i.imgur.com/enRhfCZ.png
(vette tusan vad som hänt med bilden.. den är väldigt ihoptryckt, hoppas det går att urskilja det viktiga vilket som)

Tar desperat emot alla tips & tricks samt hjälp jag kan få, för detta gör mig galen just nu, nya high-end saker ska inte strula på detta vis.

Permalänk
Medlem
Skrivet av phoenixdisciple:

Hejsan!

Nyligen införskaffat mig en i5 4690k tillsammans med en Corsair H80i vattenkylare. Jag har även ersatt fläktarna som kommer med ett par Corsair SP120 LED White.
Dock är värmen något bedrövligt... Jag får i Idle kallstart runt 35c, som sedan stiger till 39c Idle med tiden. Efter ca. 15min i Prime95 på maximum heat så når CPU'n 80c med stock clocks, kör jag den i 4.4GHz så spikar den 95c redan efter några sekunder i prime95.

Detta känns som galna temps med tanke på kylaren. Jag har monterat om (och rengjort+ny pasta) kylaren säkert 4-5 gånger nu och det blir inte bättre vad jag än gör. Jag har försäkrat så att back-platen sitter ordentligt, skruvarna är tajta och pumpen pumpar.
Det jag har lagt märke till dock är att det knappt blir mer än ljummet vid utblåset i bak oavsett temps på CPU, kan det vara så att pumpen är trasig trots allt?

Lite bilder på temps;
http://i.imgur.com/enRhfCZ.png
(vette tusan vad som hänt med bilden.. den är väldigt ihoptryckt, hoppas det går att urskilja det viktiga vilket som)

Tar desperat emot alla tips & tricks samt hjälp jag kan få, för detta gör mig galen just nu, nya high-end saker ska inte strula på detta vis.

om det är fel på h80i och pumpen inte fungerar så känn på den den ska ge lite vibrationer (tänk akvariepump) har du nån luftkylning att testa med?
koppla in h80i externt den använder väl 5V ?

Permalänk
Medlem

Jag hade samma problem.

Nr. 1: Enligt ASUS är inte Prime95 certifierat för haswell som jag förstått det. Kör med AIDA64 istället som stresstest.
Nr.2: Kolla så att du installerat bakplattan rätt till H80i. Det går att sätta den åt fel håll och då kommer kylaren dra snett.

Jag ominstallerade min kylare, kollade bakplattan, la på artic silver 5. Nu kör jag min 4790k på 4.7 GHz 1.23 v, tempsen i AIDA64 2 timmar pendlade mellan 65-75° (peakade upp mot 80° någon sekund då och då).

Permalänk
Medlem
Skrivet av jonatan80:

om det är fel på h80i och pumpen inte fungerar så känn på den den ska ge lite vibrationer (tänk akvariepump) har du nån luftkylning att testa med?
koppla in h80i externt den använder väl 5V ?
http://www.chiploco.com/wp-content/uploads/2013/11/Corsair-H8...

Pumpen och slangarna vibrerar, dock kommer det ingen direkt värme ur radiatorn i bak alls, så vet inte hur mycket värme som faktiskt flyttas från CPU'n och var den tar vägen isåfall.
Har bara stock-kylaren att testa med, skulle jag iförsig kunna göra.

Skrivet av dVBeTa:

Jag hade samma problem.

Nr. 1: Enligt ASUS är inte Prime95 certifierat för haswell som jag förstått det. Kör med AIDA64 istället som stresstest.
Nr.2: Kolla så att du installerat bakplattan rätt till H80i. Det går att sätta den åt fel håll och då kommer kylaren dra snett.

Jag ominstallerade min kylare, kollade bakplattan, la på artic silver 5. Nu kör jag min 4790k på 4.7 GHz 1.23 v, tempsen i AIDA64 2 timmar pendlade mellan 65-75° (peakade upp mot 80° någon sekund då och då).

1. Oww.. ja det är inte bara prime95 det blir varmt i, kommer upp i över 85c med ASUS optimize (som rörligt klockar mellan 3.5-4.3GHz) när jag spelar BF4 med. Men ska testa AIDA64 och se vad det säger med stock klocks nu.
2. Ehh.. hur ser jag det? Du har inte möjlighet att skicka en bild på din montering?
Kör med Arctic Silver MX2 just nu som pasta.

Tack för svaren än så länge!

Permalänk
Medlem

Det var en liknande tråd bara häromveckan (om det nu är backplaten det vill säga)!

Fel!
#14774397

Rätt!
#14774429

Rätt!
http://forum.corsair.com/v3/showpost.php?p=622648&postcount=1...

Permalänk
Medlem
Skrivet av oxygenial:

Det var en liknande tråd bara häromveckan (om det nu är backplaten det vill säga)!

Fel!
#14774397

Rätt!
#14774429

Rätt!
http://forum.corsair.com/v3/showpost.php?p=622648&postcount=1...

Ahh... lär fan öppna upp och kolla det där direkt, om det är missen jag gjort blir jag nästan ledsen haha :c

Permalänk
Medlem

Att känna värme från utblåset vid radiatorn kan vara svårt eftersom vattentempen sällan blir så hög som processorns, 35-40 grader oftast.

Min customloops vattentemp ligger på 35 då processorn är 60 grader och grafikkortet 45. Detta om det är ungefär 25 grader i rummet.

Permalänk
Medlem
Skrivet av Blackbane78:

Att känna värme från utblåset vid radiatorn kan vara svårt eftersom vattentempen sällan blir så hög som processorns, 35-40 grader oftast.

Min customloops vattentemp ligger på 35 då processorn är 60 grader och grafikkortet 45. Detta om det är ungefär 25 grader i rummet.

Ahh, man lär sig något nytt varje dag

------------------------

Det måste ha varit backplaten som låg fel, för jag justerade den så som bilderna visade som tidigare länkats, och kör just nu AIDA64 Extreme System Stability test och får runt 59-64c på samtliga kärnor med 1.211V och x41 multiplier (4106.38 MHz).

Prime95 ger dock runt 79-83c på samtliga kärnor, men som tidigare nämnts så kanske det inte fungerar som det ska för Haswell, dock var det inte lika illa som förut i vilket fall.

Ska köra lite fler tester, spela lite osv. innan jag markerar tråden som [solved]

Edit: Kör allt på silent mode, så fläktarna snurrar inte över 800rpm fören CPU'n går över 75c, då går de till 1800rpm.

Permalänk
Master of Overkill
Skrivet av phoenixdisciple:

Ahh, man lär sig något nytt varje dag

------------------------

Det måste ha varit backplaten som låg fel, för jag justerade den så som bilderna visade som tidigare länkats, och kör just nu AIDA64 Extreme System Stability test och får runt 59-64c på samtliga kärnor med 1.211V och x41 multiplier (4106.38 MHz).

Prime95 ger dock runt 79-83c på samtliga kärnor, men som tidigare nämnts så kanske det inte fungerar som det ska för Haswell, dock var det inte lika illa som förut i vilket fall.

Ska köra lite fler tester, spela lite osv. innan jag markerar tråden som [solved]

min 4670k ligger på 90c 4.6Ghz vatten = I LOVE IHS

Permalänk
Medlem
Skrivet av tvelander:

min 4670k ligger på 90c 4.6Ghz vatten = I LOVE IHS

Oww.. custom loop eller slutet kit? Oo

Permalänk
Master of Overkill
Skrivet av phoenixdisciple:

Oww.. custom loop eller slutet kit? Oo

Custom, och om monterad 3 gånger så inget fel på de

Permalänk
Medlem
Skrivet av tvelander:

Custom, och om monterad 3 gånger så inget fel på de

Att du ens törs köra den klocken när du får de tempsen x))

Efter ca. 30 min i AIDA64 nådde max tempen 67c. Dock känns det som att ASUS optimize tar i rejält med volten.. 1.211V för 4.1GHz?

Permalänk
Master of Overkill
Skrivet av phoenixdisciple:

Att du ens törs köra den klocken när du får de tempsen x))

Efter ca. 30 min i AIDA64 nådde max tempen 67c. Dock känns det som att ASUS optimize tar i rejält med volten.. 1.211V för 4.1GHz?

1.38v 4.6Ghz

Permalänk
Medlem
Skrivet av phoenixdisciple:

Att du ens törs köra den klocken när du får de tempsen x))

Efter ca. 30 min i AIDA64 nådde max tempen 67c. Dock känns det som att ASUS optimize tar i rejält med volten.. 1.211V för 4.1GHz?

Konstigt, jag får typ samma temp i AIDA64 som Prime95 med min 4770k. Och ja det låter lite mycket för 4.1, når typ 4.5 med den volten. Fast är nog ingen ovanlig volt för stock.

Skrivet av tvelander:

1.38v 4.6Ghz

Det va mig ett riktigt risigt chipp, men du kan vara glad iaf att du "bara" når 90grader med den volten

Permalänk
Master of Overkill
Skrivet av sKRUVARN:

Konstigt, jag får typ samma temp i AIDA64 som Prime95 med min 4770k. Och ja det låter lite mycket för 4.1, når typ 4.5 med den volten. Fast är nog ingen ovanlig volt för stock.

Det va mig ett riktigt risigt chipp, men du kan vara glad iaf att du "bara" når 90grader med den volten

Byggde dator åt polare, hans 4790k klara 4.4Ghz 1.07v ;_;

Permalänk
Medlem
Skrivet av phoenixdisciple:

Ahh, man lär sig något nytt varje dag

------------------------

Det måste ha varit backplaten som låg fel, för jag justerade den så som bilderna visade som tidigare länkats, och kör just nu AIDA64 Extreme System Stability test och får runt 59-64c på samtliga kärnor med 1.211V och x41 multiplier (4106.38 MHz).

Prime95 ger dock runt 79-83c på samtliga kärnor, men som tidigare nämnts så kanske det inte fungerar som det ska för Haswell, dock var det inte lika illa som förut i vilket fall.

Ska köra lite fler tester, spela lite osv. innan jag markerar tråden som [solved]

Edit: Kör allt på silent mode, så fläktarna snurrar inte över 800rpm fören CPU'n går över 75c, då går de till 1800rpm.

kul det löste sej
Men iaf. om man har lite mer glapp än normalt så kan en xtra bricka/o-ring hjälpa för att få ner temps.
https://www.youtube.com/watch?v=5JeFHtQQoCE