Permalänk
Medlem

Problem med fps Hjälp? <3

Ska försöka fatta mig kort, jag är ganska ny på forumet och söker nu eran hjälp och hoppas på att fixa det här problemet
Vi tar och börjar med speccs så kommer vi till problemet efteråt

AMD FX-6100 ( inte med stock cooler kör med cooler master hyper 212 evo )
8,00GB Dual-Channel DDR3 @ 534MHz
ASRock 960GM-GS3 FX
AMD Radeon HD 7700 Series

Jag valde att skapa ett album på ett par printscreens jag tog
http://imgur.com/a/Aw5QM#0

http://imgur.com/JaZJmL9,tUWY1CT
eftersom dem två sista inte visade några värden så valde jag att ladda upp dem två igen

Så nu till mitt problem, när jag spelar t.ex WoW oftast är det WoW det händer så ibland kan det hända att min fps sjunker till 5, detta pågår i 4-5 sekunder men jag knappt röra på mig i spelet. Hur ofta det uppstår vet jag faktist inte men jag har ingen aning om varför det händer lite random. Jag har ej upplevt fps dropp i andra spel ( Dota 2, LoL ) etc

Det jag har testat är att lägga in fler fläktar så jag köpte 3st 120mm fläktar, som rullar på i 900rpm, men det har knappt varit någon skillnad.
Kör med inblås på fronten och underifrån utblås i toppen
Om någon har en susning så tveka inte på att lämna en kommentar jag är förevigt tacksam om jag kan fixa det här

Permalänk
Medlem

CPU-Z ger bättre info om vad du har för prylar:
http://www.cpuid.com/softwares/cpu-z.html

Det är troligen inte tempproblem då ju andra spel verkar fungera bra.

Jag skulle tro att du är lite för optimistisk med inställningarna i WoW.
Första man drar ner på i WoW är "Shadow Quality", sedan "Texture Filtering".
SSAO skall såklart vara avslaget då det kan få vilket system som hellst att ge framerate drops.

Permalänk
Medlem

Ska fixa lite prints från CPU-Z glömde bort att det fanns, Tack

Edit: Printscreen = http://imgur.com/2ISNVIs

WoW Printscreen = http://imgur.com/XaHGjYf

När jag surfar omkring och inte spel körs då ligger den på 42-46c
När jag spelar så hoppar den upp till 52-56 vilket är förståeligt men känns som att den borde klara mer innan jag får dessa drops

Permalänk
Medlem

Jag hade ett liknande problem för något år sedan, problemet då var ett antivirusprogram i bakgrunden som ibland gick upp och tog 95-98% av CPU'n. Vad jag skulle rekommendera är att öppna upp aktivetetshanteraren och så fort problemet uppstår kikar du dina processer och ser om någonting i bakgrunden rusar upp i CPU/Minne, det var hur jag upptäckte boven i mitt drama.

Permalänk
Medlem
Skrivet av Nightwing:

Ska fixa lite prints från CPU-Z glömde bort att det fanns, Tack

Edit: Printscreen = http://imgur.com/2ISNVIs

WoW Printscreen = http://imgur.com/XaHGjYf

När jag surfar omkring och inte spel körs då ligger den på 42-46c
När jag spelar så hoppar den upp till 52-56 vilket är förståeligt men känns som att den borde klara mer innan jag får dessa drops

Du borde klara bättre inställningar i WoW än dom där tycker jag.
Ditt första inlägger säger 534MHz minnen, vilket bör betyda att du kör dom i 1066.
Och det gisar jag på är under spec för minnena.
Får vi se en CPU-Z på "memory" och "SPD" ?

Men som ovan nämnde, det kan ju även vara nåt annat program som ligger och stör.

Permalänk
Medlem

Jag tycker också att den borde klara högre men inte haft så bra resultat om jag drar över på medium eller high brukar alltid köra utan shadows och allt onödigt. Försöker jag överklocka minnerna så fryser alltid då jag inte är så insatt på minnerna vågar jag inte klocka något men tycker dem borde köras i 1600mhz

Använder dessa minnen = http://www.inet.se/produkt/5315098/corsair-8gb-2x4gb-cl9-1600...

CPU-Z Memory = http://imgur.com/dNu5dXE

CPU-Z SPD

Slot 1 = http://imgur.com/ZCtQ737
Slot 2 = http://imgur.com/7O39RPS

Jag har kikat om det är något annat program som ligger och lurkar runt men utan resultat. Och mitt virusprogram körs i game-mode vilket pausar scanns och allt det där

Permalänk
Medlem

Minnena är ju speccade för 1600MHz så det skall dom ju klara, förutsatt att din BIOS stöder dom korrekt.
Testa igen med 1600MHz och kolla att timings stämmer med SPD, d.v.s 9-9-9-24.

Men hursomhellst så skall underklockade minnen inte ge så allvarliga FPS drops.

Permalänk
Medlem

Nu vet jag inte om detta hjälper överhuvudtaget men för mig står memory som "799.9 MHz" och på SPD "457 MHz, 533 Mhz, 666 MHz, 800Mhz" i cpu-z. Mina ska köra allt köra i 1600MHz så vet inte riktigt hur det funkar med cpu-z faktiskt.

hoppas inte jag kom in och krånglade till något nu.

Permalänk
Medlem

tänk på att wow inte funkar bra alls på amd-processorer pga svag ipc, dåligt utnyttjande av trådar av spelet och samtidigt höga krav på processorns prestanda. 5 fps borde du dock inte få, inte på fair.

var i spelet inträffar det här, i vilken sitatuion? är det så att du kör lfr, ordos eller något sådant? jag kan gå ner emot 30 som lägst med min överklockade haswell i sådana situationer, kör dock i ultra. jag tycker att 5 låter orimligt lågt och inte normalt.

edit: dina resultat påminner mig för övrigt om min gamla i7 920. i 4,2ghz klarade den av 10m utmärkt och lfr ganska ok ändå men när jag drog tillbaka den ner till 2,67ghz fick jag gå ner i fair eller något sådant för att jag fick kanske 20 fps på iron juggernaut 10m normal i high som jag normalt körde då. ute i världen fungerade det hyfsat även i 2,67ghz.

Permalänk
Medlem
Skrivet av kevve1:

Nu vet jag inte om detta hjälper överhuvudtaget men för mig står memory som "799.9 MHz" och på SPD "457 MHz, 533 Mhz, 666 MHz, 800Mhz" i cpu-z. Mina ska köra allt köra i 1600MHz så vet inte riktigt hur det funkar med cpu-z faktiskt.

hoppas inte jag kom in och krånglade till något nu.

SPD läser bara SPD informationen, d.v.s vad minnena klarar i olika hastigheter.
"memory" fliken visar vad dom faktiskt körs i.

Permalänk
Medlem

Fps kan sjunka till 5-10 under raids oftast 10 man flex eller 25 , men annars håller den på 120+

Så jag tror att det är något med processorn jag har även lagd ny kylpasta och gjort kabeldragning i chassit.
Addons är uppdaterade. Lite konstigt problem bara kör även WoW på min SSD men det händer bara några gånger i veckan.

Eftersom jag spelar priest så drar jag ett exempel, så om jag står stilla och vi ska gå på bossen så kan det hända ( har hänt en gång)
att jag castade IF och Power buff och då droppade fpsen, men sen när jag försökte göra det igen så vart det normalt igen

Känns som att den gör lite som den vill ibland.

Permalänk
Medlem
Skrivet av Nightwing:

Fps kan sjunka till 5-10 under raids oftast 10 man flex eller 25 , men annars håller den på 120+

Så jag tror att det är något med processorn jag har även lagd ny kylpasta och gjort kabeldragning i chassit.
Addons är uppdaterade. Lite konstigt problem bara kör även WoW på min SSD men det händer bara några gånger i veckan.

Eftersom jag spelar priest så drar jag ett exempel, så om jag står stilla och vi ska gå på bossen så kan det hända ( har hänt en gång)
att jag castade IF och Power buff och då droppade fpsen, men sen när jag försökte göra det igen så vart det normalt igen

Känns som att den gör lite som den vill ibland.

vid pull får man som sämst fps då man normalt använder hero, alla använder sina cooldowns och alla trinkets proccar på samma gång. det blir en jävla massa saker och då får processorn ofta svårt. att det bara händer några gånger on pull är dock underligt. mitt råd till dig om jag ska vara ärlig är att sälja ditt nuvarande moderkort med processor och köpa dig valfri processor från intel. en riktigt prisvärd lösning är att köpa en pentium ae g3258 (http://www.prisjakt.nu/produkt.php?p=2681878) med lämpligt moderkort, exempelvis http://www.prisjakt.nu/produkt.php?p=2716789 och klocka upp den. är dock ingen höjdare för andra spel (dock inte dålig för det med tanke på pengarna man lägger) så helst skulle jag se en i5 4690k, dock dyrt så klart.

Permalänk
Medlem

Hade tänkt och byta ut det om det ändå inte går göra så mycket åt det.