Permalänk

Cpu-Z visar inte överklockningen?

Har överklockat från 3,4 till 4,5 med en i7-2600k. I BIOS och System står det 4,5 men inte i cpu-z programmet?

Permalänk
Medlem
Skrivet av kapsylgoml:

Har överklockat från 3,4 till 4,5 med en i7-2600k. I BIOS och System står det 4,5 men inte i cpu-z programmet?

Visar den inte OC även när du stresstestar? Om du inte stresstestar så kommer den att klocka ner sig.

Permalänk

Nej, använder prime95, inget händer i cpu-z.

Permalänk
Medlem
Skrivet av kapsylgoml:

Har överklockat från 3,4 till 4,5 med en i7-2600k. I BIOS och System står det 4,5 men inte i cpu-z programmet?

Står det inte x45 vid multipel? För står aldrig "4.5ghz" i Cpu-z nämligen.

Permalänk
Skrivet av Tesked:

Står det inte x45 vid multipel? För står aldrig "4.5ghz" i Cpu-z nämligen.

Det som står i multiplier är: x 34.0 ( 16 - 45 )

Edit: Ska det inte stå 4500 i core speed?

Permalänk
Medlem

Antar du är ny på OC läs en bra guide för det verkar som du gjort något knasigt med dina settings och inte kör överklockat atm. CPU-Z har då aldrig visat fel för mig eller någon jag känner.

Permalänk
Medlem

Testa ett annat program eller kolla så du har senaste version av cpu_z

Permalänk
Medlem
Skrivet av kapsylgoml:

Det som står i multiplier är: x 34.0 ( 16 - 45 )

Edit: Ska det inte stå 4500 i core speed?

Det är korrekt. 4.5 används dock bara under load, vad säger CPU-z under load?

Permalänk
Skrivet av WoG:

Det är korrekt. 4.5 används dock bara under load, vad säger CPU-z under load?

Testade nu med IntelBurnTest, inget händer, kollade tempen med HWMonitor, låg på ca 55C i max stress level.. Känns som min cpu är trasig

Permalänk
Skrivet av Commander:

Testa ett annat program eller kolla så du har senaste version av cpu_z

Testat annat program+har nyaste cpuz

Permalänk
Skrivet av Ten:

Antar du är ny på OC läs en bra guide för det verkar som du gjort något knasigt med dina settings och inte kör överklockat atm. CPU-Z har då aldrig visat fel för mig eller någon jag känner.

Jag har fått det att funka med 4,2 förut, ändrade bara cpu volt och höjde till 4,2

Jag använde denna guide btw: https://www.youtube.com/watch?v=H8Ko9eA6dRg vet inte om den är bra eller dålig D:

Permalänk

Det står även i task manager "preformence" Speed 4,41 Ghz. Maximum speed: 4,50 Ghz. Cpu 1% 4,41 Ghz. Det är bara cpu-z som inte visar rätt...

Permalänk
Medlem
Skrivet av kapsylgoml:

Jag har fått det att funka med 4,2 förut, ändrade bara cpu volt och höjde till 4,2

Jag använde denna guide btw: https://www.youtube.com/watch?v=H8Ko9eA6dRg vet inte om den är bra eller dålig D:

Har svårt att tro att du kan lära dig något under knappt 5 minuters youtube video. Här har du en simpel guide du kan följa: #14796780

Permalänk
Skrivet av kevve1:

Har svårt att tro att du kan lära dig något under knappt 5 minuters youtube video. Här har du en simpel guide du kan följa: #14796780

Tack ska läsas!