Trädvy Permalänk
Medlem
Registrerad
Apr 2014

USB: Kod 43 (Hjälp)

Hejsan!

Jag använder en mobilladdare med USB för att föra över musik från min dator till min telefon.
Detta har gått utmärkt innan men nu helt plötsligt så fungerar det inte längre.

Enheten känns inte igen av Windows.
Enhetshanteraren: Den här enheten har stoppats eftersom ett problem har rapporterats. (Kod 43)
Uppdatera drivrutin: Enheten använder den senaste versionen av drivrutinen.

Har provat flera mobilladdare men ingen fungerar.
Inga problem med andra USB-stickor såsom mus, tangentbord och USB-minne.
Har provat mobilladdarna i andra USB-portar men det är samma problem.
Har provat att dra ut alla sladdar och kontakter, låtit datorn vara av en liten stund utan ström, kopplat i och startat om, problemet kvarstår.

Är det någon som har några fler förslag? Vad har jag missat?

Tacksam för hjälp!

Mvh

(Flytta gärna tråden om den ligger fel)

Trädvy Permalänk
Medlem
Plats
Östhammar
Registrerad
Dec 2010

Kan felet ligga i telefonen?

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Jag vet inte vad det skulle kunna vara med telefonen.
Telefonen ansluter till datorn, laddar och på mobilskärmen står det: ansluten som medieenhet samtidigt som datorn visar ovanstående problem.

=/

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av Raptorex:

Jag vet inte vad det skulle kunna vara med telefonen.
Telefonen ansluter till datorn, laddar och på mobilskärmen står det: ansluten som medieenhet samtidigt som datorn visar ovanstående problem.

=/

http://technet.microsoft.com/en-us/library/cc725873(v=ws.10)....

Testa med vad som står där, kontrollera med en annan dator också. När det kommer till drivrutiner för mobiler så är Windows ganska skräp.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Testat ovanstående, samma problem kvarstår.
Fungerar på kompis dator som har Windows 7.
Jag har 8.1.

Blir tokig, fungerade förra veckan =/