Installera Windows Med USB [Hittar ej USB i bootmenyn Dell Vostro 3360 /mod]

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Installera Windows Med USB [Hittar ej USB i bootmenyn Dell Vostro 3360 /mod]

Hej.

Kortfattat:

Har en bärbar dator vars jag vill formatera om med Windows 7. Jag tar mig in i bios och vill boota med USB som första alternativ.
Men dessvärre går det inte att ändra så att USB står som första alternativ, har suttit nu i ett par timmar men utan framgång.
Har stött på alla möjliga problem problem genom formateringar av Windows, men här kastar jag in handduken.

Enda alternativet (enligt Googlesök) är att installera Windows ''externt'' genom att stoppa in hårddisken i en annan bärbar dator och sedan stoppa tillbaka den hårddisken i den datorn som inte ville fungera. Men det har jag självklart provat utan framgång heller.

Så min fråga är, måste det vara samma Windows som datorn hade eller kvittar det? Viktigt att poängtera är att bios inte är låst och att det inte går att ändra vilken del man vill börja boota med. Jag har tidigare formaterat om ett par datorer denna månad utan problem. Men vet inte riktigt hur jag ska lösa mitt nuvarande problem.

Tack!

Förtydligad rubrik
Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

fin ju typ bot meny på bärbara kommer ej ihåg vilken men typ någon av f6 till f12 prova alla eller gå o läs, därifrån ska du kunna instalera ````

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av itkoll:

fin ju typ bot meny på bärbara kommer ej ihåg vilken men typ någon av f6 till f12 prova alla eller gå o läs, därifrån ska du kunna instalera ````

Japp det stämmer, det har jag också kikat på tidigare men där hittar jag inte min USB.

Edit:
+ Hard Drive
+ Network
+ Diagnostics

Setup

Trycker jag på Setup så hamnar jag på ruta 1, jag skickas till bios.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

UEFI eller legacy boot? Hur skapade du ditt installationsmedia?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av LemonIllusion:

UEFI eller legacy boot? Hur skapade du ditt installationsmedia?

Laddade hem Windows och sedan brände jag ner det till en USB sticka vars jag har använt till ett par datorer utan problem.

Edit:

Jag kan ju säga att jag har satt dit en slumpfri CMOS batteri vars storleken passade. Den originala CMOS batteriet fick jag inte med. Kan det vara det som spökar omkring för mig?

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Använder du nu Windows 8 som var installerat från fabriken? Hade själv problem med detta och var tvungen då att ta cd:n som följde med min dator (var en bärbar utan cd intag) och lägga över filerna från cd:n till en usb sticka som jag bootade med för att kunna installera något annat operativ. I mitt fall var det då ubuntu jag ville installera. Men du säger att den inte är låst så då borde detta inte vara problemet, dock ifall du fick dem med Win8 och har fabriksinställningar, då är datorn låst.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av taimer:

Använder du nu Windows 8 som var installerat från fabriken? Hade själv problem med detta och var tvungen då att ta cd:n som följde med min dator (var en bärbar utan cd intag) och lägga över filerna från cd:n till en usb sticka som jag bootade med för att kunna installera något annat operativ. I mitt fall var det då ubuntu jag ville installera. Men du säger att den inte är låst så då borde detta inte vara problemet, dock ifall du fick dem med Win8 och har fabriksinställningar, då är datorn låst.

Jag hade en likadant dator för 1 år sedan, som jag har nu. Jag minns väl att jag inte fick någon skiva med när jag köpte min förra dator. Den hade då inte Windows 8 utan Windows 7. Jag har heller ingen CD/DVD enhet på denna modell.

Jag tror rubriken på tråden är lite missledande. Problemet är att jag kan inte ändra bios priority. Jag kan ändra allt annat förutom detta.
Det konstiga är att 'service tag' är tomt, iförsig så står det klistrat på baksidan av datorn och jag kan bara skriva in det men törs inte riktigt eftersom Google berättar att det är omöjligt att ta bort 'service tag' i bios... kanske service tagen måste vara ifylld..

Har en Dell Vostro 3360 om det ska vara till någon hjälp.

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Gameunit:

Jag tror rubriken på tråden är lite missledande.

Fixat Det går bra att ändra rubriken i efterhand, bara klicka på "redigera" och skriv en ny rubrik.
/moderator

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av screamin-daemon:

Fixat Det går bra att ändra rubriken i efterhand, bara klicka på "redigera" och skriv en ny rubrik.
/moderator

Tack.

Problemet kvarstår. Kan man installera Windows på en fristående hårddisk och boota upp datorn med hårddisken i? Vad krävs? Behöver den nya Windows OS vara i samma format som den nuvarande?

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

1. Har du försökt att boota minnet ifrån en annan usb port?

2. Är USB minnet bootbart (Prova minnet i en annan dator och se ifall du kan boota från minnet.

3. Prova med ett annat USB minne (Har stött på att vissa datorer inte kan läsa/boota från vissa minnen under uppstart.

Jag tror att det kan vara minnet som inte är bootbart. För att göra minnet bootbart så kan du använda Windows 7 USB/DVD Download Tool för att göra minnet bootbart även för windows 8.

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-R928WF3OC-3GD (Radeon R9 280) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av Hasseman84:

1. Har du försökt att boota minnet ifrån en annan usb port?

2. Är USB minnet bootbart (Prova minnet i en annan dator och se ifall du kan boota från minnet.

3. Prova med ett annat USB minne (Har stött på att vissa datorer inte kan läsa/boota från vissa minnen under uppstart.

Jag tror att det kan vara minnet som inte är bootbart. För att göra minnet bootbart så kan du använda Windows 7 USB/DVD Download Tool för att göra minnet bootbart även för windows 8.

Hej. Minnet var 100% bootbart. Jag använde W7 USB/DVD Download Tool när jag skapade den. Jag var dock tvungen att formatera usb minnet genom CMD pga. error som uppstod i verktyget. Jag har dock löst problemet nu och kommit in i datorn. Det behövdes ingen USB eller CD skiva. Efter ett par dagars sittandes framför datorn så lyckades jag till slut. Den här modellen är väldigt krånglig att arbeta med då allt sitter kompakt. Jag sitter nu och skriver via den datorn.

Tack för hjälpen goda människor!

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005
Skrivet av Gameunit:

Hej. Minnet var 100% bootbart. Jag använde W7 USB/DVD Download Tool när jag skapade den. Jag var dock tvungen att formatera usb minnet genom CMD pga. error som uppstod i verktyget. Jag har dock löst problemet nu och kommit in i datorn. Det behövdes ingen USB eller CD skiva. Efter ett par dagars sittandes framför datorn så lyckades jag till slut. Den här modellen är väldigt krånglig att arbeta med då allt sitter kompakt. Jag sitter nu och skriver via den datorn.

Tack för hjälpen goda människor!

Härligt att det löste sig till slut.

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-R928WF3OC-3GD (Radeon R9 280) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz