SSD-krasch? (ADATA premier pro 128Gb)

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2010

SSD-krasch? (ADATA premier pro 128Gb)

Kom hem efter 2 veckors semester, drog ur dator och all elektronik innan jag åkte, nojig som man är gällande åska

När jag kom hem så startade datorn som vanligt, men väl inne i windows tog det ca 15 sekunder för datorn att frysa helt och hållet.
Efter det kunde jag inte boota från C: (SSD), Select proper boot device vid uppstart. Installerade windows på en gammal disk jag hade liggandes och tryckte i SSD'n i en kabinett, den syntes i "den här datorn" men jag kunde fortfarande inte komma åt några filer. Och eftersom jag hade skrivit upp mina jobbtimmar i ett textdokument på skrivbordet var jag tvungen att ha igång disken!

Körde chkdsk /F /X /R (inte helt säker på vilka parametrar jag använde) vilket tog sisådär 2 timmar att genomföra. Efter det fungerade disken som vanligt igen. Eller rättare sagt den fungerade ca 5 dagar. Nyss låste den sig på precis samma sätt, den försvann i bios som gången innan men sätter jag i den i kabinetten så händer ingenting alls och jag får heller inte upp den i diskhanteraren.

Inköpt 2012-07-16.

Har testat byta S-ata port.
Installerat crystandiskinfo.

Finns det något mer jag kan göra för att kunna bekräfta att den är helt död?

Intel i5 4670k | MSI Z87-S02 | Corsair vengeance 4x4GB 1600MHz | Asus Geforce GTX 1080 | A-DATA SSD 256Gb | Samsung EVO 850 500GB | 3TB WD Red | 2TB WD Black | Corsair HX 750W 80+ | Custom Loop | Enthoo Primo | Asus PG279Q | Steelseries Rival 700 | Corsair Strafe RGB Silent | Steelseries Arctis 7 | Mionix Alioth XXL |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

har samma ssd och jag tror att den håller på att dö, min dator fryser vid uppstart och ibland då och då men jag kan fortfarande inte bevisa att det är ssdn?!

don't worry, be happy

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av sockfan:

Kom hem efter 2 veckors semester, drog ur dator och all elektronik innan jag åkte, nojig som man är gällande åska

När jag kom hem så startade datorn som vanligt, men väl inne i windows tog det ca 15 sekunder för datorn att frysa helt och hållet.
Efter det kunde jag inte boota från C: (SSD), Select proper boot device vid uppstart. Installerade windows på en gammal disk jag hade liggandes och tryckte i SSD'n i en kabinett, den syntes i "den här datorn" men jag kunde fortfarande inte komma åt några filer. Och eftersom jag hade skrivit upp mina jobbtimmar i ett textdokument på skrivbordet var jag tvungen att ha igång disken!

Körde chkdsk /F /X /R (inte helt säker på vilka parametrar jag använde) vilket tog sisådär 2 timmar att genomföra. Efter det fungerade disken som vanligt igen. Eller rättare sagt den fungerade ca 5 dagar. Nyss låste den sig på precis samma sätt, den försvann i bios som gången innan men sätter jag i den i kabinetten så händer ingenting alls och jag får heller inte upp den i diskhanteraren.

Inköpt 2012-07-16.

Har testat byta S-ata port.
Installerat crystandiskinfo.

Finns det något mer jag kan göra för att kunna bekräfta att den är helt död?

Låter som det är det sandforce isf kolla om du kan göra en fw upptatering om du nu hittar den i bios

Köp något stabilare sen istället Samsung 840 pro/ 850 intel 730

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2010
Skrivet av pompa_kumla:

Låter som det är det sandforce isf kolla om du kan göra en fw upptatering om du nu hittar den i bios

Köp något stabilare sen istället Samsung 840 pro/ 850 intel 730

Ser ju den som sagt inte alls i bios :/ Beställde en samsung 840 basic 250GB, då pro-versionen var lite väl dyr.

Intel i5 4670k | MSI Z87-S02 | Corsair vengeance 4x4GB 1600MHz | Asus Geforce GTX 1080 | A-DATA SSD 256Gb | Samsung EVO 850 500GB | 3TB WD Red | 2TB WD Black | Corsair HX 750W 80+ | Custom Loop | Enthoo Primo | Asus PG279Q | Steelseries Rival 700 | Corsair Strafe RGB Silent | Steelseries Arctis 7 | Mionix Alioth XXL |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av sockfan:

Ser ju den som sagt inte alls i bios :/ Beställde en samsung 840 basic 250GB, då pro-versionen var lite väl dyr.

Ibland kan man komma åt dem om du sätter dem i IDE läge (i BIOS), eller USB anslutning, då AHCI kan krångla (Så gjorde min Sanforce för länge sedan).
Räkna med att använda en annan dator, eller räddningsskiva, som typ Hirens Boot CD eller linux liveCD.

Skulle du komma åt disken, säkerhets kopiera allt direkt, och uppdatera FW, sen rensa disken helt (typ med Low level format tool, eller liknande)

Pro versionen är dyrare för det är dyrare minne och mer prestanda, EVO basic brukar fungera bra till vanlig användning dock.