Datorn bränner hårddiskar

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2014

Datorn bränner hårddiskar

Hej allihopa,

Jag fick i dag hem en dator av en polare då den var trasig och jag skulle plocka delar från den.
Tänkte göra ett tappert försök att starta datorn innan jag började plocka isär och märkte att den inte hittar HDD för att boota, jag tog då en annan hårddisk som jag hade liggandes för att testa med denna istället.

Det tar en millisekund från att jag har tryckt på startknappen tills att ena kretsen på den "nya" hårddisken brinner..(Insåg ju då att det var det som hänt med den förra också).

Nu till min fråga, är det endast nätagget som behöver bytas ut eller kan det ha blivit så att moderkortet också är skadat? Jag kommer in i bios och allt fungerar som det ska där. Går det på något sätt att kolla om resten av komponenterna är skadade?

Tack på förhand!
Erik

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012
Skrivet av lowet2k:

Hej allihopa,

Jag fick i dag hem en dator av en polare då den var trasig och jag skulle plocka delar från den.
Tänkte göra ett tappert försök att starta datorn innan jag började plocka isär och märkte att den inte hittar HDD för att boota, jag tog då en annan hårddisk som jag hade liggandes för att testa med denna istället.

Det tar en millisekund från att jag har tryckt på startknappen tills att ena kretsen på den "nya" hårddisken brinner..(Insåg ju då att det var det som hänt med den förra också).

Nu till min fråga, är det endast nätagget som behöver bytas ut eller kan det ha blivit så att moderkortet också är skadat? Jag kommer in i bios och allt fungerar som det ska där. Går det på något sätt att kolla om resten av komponenterna är skadade?

Tack på förhand!
Erik

Ta en schleten hårddisk och koppla in den. Men använd ett annat nätaggregat. All strömtillförsel sker från nätaggregatet. Så det verkar som att det är det som skickar ut fel spänning. Moderkortet kanske har en skyddskrets som ser till så att det inte bränns. Men det saknar hårddisken.
Så börja där iallafall.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Byt agg, dra en installation av windows , kör prime95 samt furmark.

WS: 4770K, 16GB, 1TB SSD, GTX 970 SLI, Acer XB271HU+Asus PB278Q.
FS: Supermicro X9SCM/CSE-743TQ, Xeon 1230, 28TB
HP MS G8 Xeon 1265L. Qnap TS453A 12TB, Asrock HTPC, HP Elitebook, Aruba AP:s, HP Poe switch, Fortigate 60D

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2014
Skrivet av Lifooz:

Ta en schleten hårddisk och koppla in den. Men använd ett annat nätaggregat. All strömtillförsel sker från nätaggregatet. Så det verkar som att det är det som skickar ut fel spänning. Moderkortet kanske har en skyddskrets som ser till så att det inte bränns. Men det saknar hårddisken.
Så börja där iallafall.

Tack för ditt svar, jag ska rota fram en hårddisk och ett nätaggregat när jag kommer hem från nattskiftet. Förhoppningsvis så har moderkortet klarat sig..

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012
Skrivet av lowet2k:

Tack för ditt svar, jag ska rota fram en hårddisk och ett nätaggregat när jag kommer hem från nattskiftet. Förhoppningsvis så har moderkortet klarat sig..

Jag väntar kvar här med spänning.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2014
Skrivet av _niko_:

Byt agg, dra en installation av windows , kör prime95 samt furmark.

Tack, jag testar detta under morgondagen och återkommer med resultat.

Skrivet av Lifooz:

Jag väntar kvar här med spänning.

Ha ha!

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Okt 2006

Bara för att stämma in med kören säger jag väl också att det verkar väldigt rimligt att det är nätagget som är fel. Skickas inte så kraftiga strömmar via SATA att det skulle lyckas bränna något

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Kompisen kanske tillhör den växande skaran som använt modulära kablar som inte hör till nätagget? Då kan spänningarna hamna fel och allt man kopplar till de kablarna (som SATA) brinner direkt, men det som är anslutet på rätt sätt (t ex fasta kablar till moderkort) klarar sig.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Om disken bränner så pass snabbt, så är risken att rubbet i datorn är grillat på ett eller annat sätt.
Moderkortet använder ju samtliga spänningar från nätaggregatet, och blir det fel på dem ska ju nätaggregatet omedelbart skydda och stänga av allt, vilket ju uppenbarligen inte skett.

Blir intressant för oss att höra hur det gick, men jag hade räknat med att det mesta är toast där...

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2014
Skrivet av Shimonu:

Bara för att stämma in med kören säger jag väl också att det verkar väldigt rimligt att det är nätagget som är fel. Skickas inte så kraftiga strömmar via SATA att det skulle lyckas bränna något

Skrivet av MultiMan:

Kompisen kanske tillhör den växande skaran som använt modulära kablar som inte hör till nätagget? Då kan spänningarna hamna fel och allt man kopplar till de kablarna (som SATA) brinner direkt, men det som är anslutet på rätt sätt (t ex fasta kablar till moderkort) klarar sig.

Skrivet av Paddanx:

Om disken bränner så pass snabbt, så är risken att rubbet i datorn är grillat på ett eller annat sätt.
Moderkortet använder ju samtliga spänningar från nätaggregatet, och blir det fel på dem ska ju nätaggregatet omedelbart skydda och stänga av allt, vilket ju uppenbarligen inte skett.

Blir intressant för oss att höra hur det gick, men jag hade räknat med att det mesta är toast där...

Tack för svaren, Nätaggregatet är ej modulärt men av något b-märke ( kommer inte på märket så här på rak arm ).
Har dessvärre ej kollat något mer med datorn pga. jobb, ska mäta spänningen i helgen, men som ni säger så lär väl allt vara "grillat"..

Har ni några tips på hur man på lättast sätt kan testa resten av komponenterna om de har fått sig en omgång av nätaggregatet?
Återkommer så fort jag kollat upp detta.

Återigen, tack!

Trädvy Permalänk
Medlem
Plats
Sölvesborg
Registrerad
Nov 2009

Har du provat mäta spänningarna i den slingan (kabeln)?
Har du "tur" så är det bara den slingan som är trasig.

Men med tanke på att det verkar vara ett no-name som inte är helt nytt låter det som att det är dags för ett nytt nätagg.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av lowet2k:

Tack för svaren, Nätaggregatet är ej modulärt men av något b-märke ( kommer inte på märket så här på rak arm ).
Har dessvärre ej kollat något mer med datorn pga. jobb, ska mäta spänningen i helgen, men som ni säger så lär väl allt vara "grillat"..

Har ni några tips på hur man på lättast sätt kan testa resten av komponenterna om de har fått sig en omgång av nätaggregatet?
Återkommer så fort jag kollat upp detta.

Återigen, tack!

Låter som defekt agg.

Skulle tagit detta när du köper nytt http://www.prisjakt.nu/produkt.php?p=961030 eller http://www.prisjakt.nu/produkt.php?p=846234

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2014
Skrivet av Lifooz:
Skrivet av Shimonu:
Skrivet av MultiMan:
Skrivet av Paddanx:
Skrivet av ThomasLidstrom:
Skrivet av Broken-arrow:

Mätt nätaggregatet idag, 12v kontakterna låg på 11,7v och 5v låg på 5,2v obelastat.

Jag får en känsla av att det är någon konding som kortslutit sig och därav för hög spänning från moderkortet via signalvägen. Är detta möjligt ?

Tack för att ni tar er tid att svara!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av lowet2k:

Mätt nätaggregatet idag, 12v kontakterna låg på 11,7v och 5v låg på 5,2v obelastat.

Jag får en känsla av att det är någon konding som kortslutit sig och därav för hög spänning från moderkortet via signalvägen. Är detta möjligt ?

Tack för att ni tar er tid att svara!

11,7 och 5,2 är inom ATX toleranserna, men det är ju svårt att testa ett aggr utan att lasta det, och man vill inte lasta det om man misstänker att det bränner saker. Testa om du har några gamla fläktar eller så, och lasta 12V iaf, de bör tåla ev spänningsspikar.
Om 12V eller 5V får för hög, eller för låg spänning i sig, så ska hela aggregatet bryta all ström. Är en säkerhetsfunktion som ska finnas.
Om en krets/kondensator på moderkort mm lyckas skicka högre än 5V via signalkablarna så kan mycket väl det bränna allt 5V, utan att aggregatet stänger av, då den tolkar det som "last" och matar på ström bara.

Detta låter som ett svårhittat fel utan riktig utrustning och massor med gammalt skrot att testa på, som man inte bryr som om det är skadat.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

kan någon vara vänlig att posta vilka specs TS har. Det hade underlättar att felsöka då. /mod

Det jag undrar är, kör han på socket 1155 utan B3 revisionen på moderkortet? annars e de ju PSUn som det är fel på.

Redigerat bort väldigt onödigt språkbruk i enlighet med §1.1

new main rig---i7 6700k,CM Hyper 212evo@67c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo 700, i5 6300hq, 12gb 2133mhz, gtx950m, 128gb m2 + 750gb FullHD