Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Acer Aspire V5-573G problem

Hej

Idag när jag loggar in på datorn så händer det fruktansvärt roliga att jag inte "kommer in".
Allt ser normalt ut när Windows 8.1 inloggningsbilden laddas. Jag loggar in och det laddar några sekunder vid inloggningsbilden innan det ser ut som om det skall gå vidare och man kommer in i Windows 8.1 metro vyn. Men jag kommer aldrig dit.
Datorn laddar på hör man men det är bara en svart skäm men man ser muspekaren när man rör på den?

Det enda jag uppdaterade igår på datorn var World of Warcraft som automatiskt uppdaterade wow clienten till battle.net klient. Dvs den lilla ruta som först visas innan man trycker på "play" och wow spelet laddas.

Jag har absolut ingen lust att köra någon fabriksåterställning/recovery för då förlorar jag en jävla massa bilder o dokument som ligger på datorn....

Datorn är knappt ett år gammal och väldigt varsamt använd. Har bara stått på skrivbordet och har inte släpats någonstans.

Hjälp.....

Jag har försökt komma in i bios för o se om det är något problem med grafikkort/chipet. Den har nvidia gt750m och intel hd 4400. Kan det vara nåt av dessa som spökar? Nån som vet hur man kommer in i bios på denna dator? hehe

/R

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Lite update:

Jag lyckades hitta att man skall klicka alt + F10 vid boot för att komma in i recovery mode i windows.
Här kunde man bl.a välja att göra refresh av windows eller recovery o sopa allt.

Jag försökte göra refresh men då står det att disken där windows är installerad är låst.
Hm jag har inte installerat nå bitlocker eller sånt vad jag minns iaf.

Jag lyckas hitta in bios och stänger av secure boot men det hjälper inte
Jag har password sat på bios men inte på disk/boot.
Det står dock att hdd0 password = frozen.
Nu försöker jag göra återställning till tidigare återställningspunkt från alt + f10 funktionen men det misslyckades också. Den kommer inte filer på hårddisken står det.

Efter att jag logga in i windows och kommer till en svart skärm där jag ser och kan röra på muspekaren så kan jag även trycka ctrl alt delete och välja att starta aktivitetshanteraren.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Lite mer update:

Eftersom jag kan logga in i datorn så känns det som om det är någon typ av åtkomstproblem till vissa windows filer/systemfiler misstänker jag.

Jag sitter och funderar på att försöka köra nåt cmd kommando för att tvinga ownership på alla windows och systemfiler.
Jag har lyckats aktivera administratör kontot men det blir ju samma sak vid inloggning med admin. Kommer bara till en svart skärm och kommer åt aktivitetshanteraren....suck
Nån som vet hur man kör cmd kommando för att claima ownership?

Trädvy Permalänk
Medlem
Plats
Västra Aros
Registrerad
Apr 2004

Skulle rek dig att köra ERD commander eller nått liknande program (alt någon linux liveboot cd på usb sticka) för att komma åt filerna så att du kan antingen lägga över det på usb sticka eller hd. och göra en fabriksåterställning sen.

Ryzen 2700X, Ryzen 2600, Pentium G4560, Geforce 1080, 1060, 1050, Radeon RX580