Dator startar upp, laddar program sen fryser allt

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Dator startar upp, laddar program sen fryser allt

Hej

Haft ssd i min main dator sedan 2009, då den byggdes. Ganska sent på året november skulle jag tro.

Jag kan nog inte påstå att jag har slitet på den datorn så extremt mycket som jag borde ha gjort.

Då är problemet detta:
Bluescreen osv när den startar upp...har fått några bluescreens de senaste veckorna, kanske 3 gånger.

Beställde nya delar idag i rent vrede. Men det skulle ju va kul att få reda på ifall det verkligen är ssd disken som är slut?

Det jag har gjort som felsökning är att köra in Hirens bootCD och kört windows memory test grejen...fick inga fel där, körde i över 50 minuter.
Men sen när jag startade upp "mini xp" och körde check disc, så ändrade den något i filsystemet. Startade om och gick in igen i mini XP....försökte gå in på ssd, men då hängde sig allt.

Finns det då något sätt att kontrollera att den är helt slutkörd?

Jo en sak till, när man startat upp datorn normalt så att windows 7 laddar. efter den sedan failat och startar om, så hittar inte bios ssd disken. Men om man stänger av hela datorn och startar den från början så finner den disken igen....

Nu känner jag hur rörigt skrivet detta må låta...*huvudvärk deluxe*

Tacksam för små tips
Mvh

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av gangstavicky:

Hej

Haft ssd i min main dator sedan 2009, då den byggdes. Ganska sent på året november skulle jag tro.

Jag kan nog inte påstå att jag har slitet på den datorn så extremt mycket som jag borde ha gjort.

Då är problemet detta:
Bluescreen osv när den startar upp...har fått några bluescreens de senaste veckorna, kanske 3 gånger.

Beställde nya delar idag i rent vrede. Men det skulle ju va kul att få reda på ifall det verkligen är ssd disken som är slut?

Det jag har gjort som felsökning är att köra in Hirens bootCD och kört windows memory test grejen...fick inga fel där, körde i över 50 minuter.
Men sen när jag startade upp "mini xp" och körde check disc, så ändrade den något i filsystemet. Startade om och gick in igen i mini XP....försökte gå in på ssd, men då hängde sig allt.

Finns det då något sätt att kontrollera att den är helt slutkörd?

Jo en sak till, när man startat upp datorn normalt så att windows 7 laddar. efter den sedan failat och startar om, så hittar inte bios ssd disken. Men om man stänger av hela datorn och startar den från början så finner den disken igen....

Nu känner jag hur rörigt skrivet detta må låta...*huvudvärk deluxe*

Tacksam för små tips
Mvh

kolla om där finns nån nyare moderkorts-bios att ladda ner.
glo i bios så att ACHI är valt på SATA-mode, och kolla boot-fliken i bios så att ssdn är first boot.
Testa sen att köra disk-kontroll.
cmd prompt som admin: CHKDSK C: /F /R (ifall din ssd är C: dvs.)
kolla annars disk-status med diskens märkes software, INTEL,SAMSUNG osv.
alt. program hdsentinel.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Tror inte det har kommit något nytt till detta gamla moderkort, allt är ju från mitten av 2009.
Har fungerat felfritt förut. Däremot så gjorde jag en återställning av alla inställningar i bios, men det blev likadant. Men ACHI har jag inte kollat. Tack, värt att kolla över. Även fast jag skall montera ner datorn imorgon och in med det nya

Kan man kolla disken ifall man tar ut den och kopplar ín den extern via usb?

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av gangstavicky:

Tror inte det har kommit något nytt till detta gamla moderkort, allt är ju från mitten av 2009.
Har fungerat felfritt förut. Däremot så gjorde jag en återställning av alla inställningar i bios, men det blev likadant. Men ACHI har jag inte kollat. Tack, värt att kolla över. Även fast jag skall montera ner datorn imorgon och in med det nya

Kan man kolla disken ifall man tar ut den och kopplar ín den extern via usb?

ok, men usb är väl ifall du har nån hd-kabinett du lägger den i antar jag.
Men du kan ju sätta i den som sekundär disk sen ihop med det nya o köra chkdsk.
men koppla in den efter du är färdig med din nya windows-setup.
Lycka T med allt

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Vet att SSD från den tiden har väldigt kryptiska SMART värden, men har du kollat dem? (mini XPn kan köra hdtune om jag minns rätt, som kan se dem.)

Vet också av egen erfarenhet, X2, att SSD från 09-10 tiden ofta dör genom att få massa läs/skriv fel först. Ofta så sker det på filer som inte skrivits under längre period först. En total rensning (low level format) brukar fixa det tillfälligt iaf, men felet återkom efter ett tag på båda diskarna.
Jag använder fortfarande en sådan disk som cache disk med eboostr, där den fungerar fint efter en total 0:ning först. Men försöker jag installera OS på den så fryser den och får problem ganska snabbt. Den klarar inte av den höga mängden slumpmässig skrivning längre verkar det som. Men med eboostr så sker endast 1 ködjup i skrivning och informationen skrivs om lite då och då, så disken får inte läs problem (än iaf).

Det kan vara dags för en ny SSD dock, om du ska ha den som system disk...

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Jag har beställd lite nya delar nu. Tror detta med ssd disken är ett tecken på att jag behövde nytt

Hmm, jag ska kolla om hd tune finns på min version.
Om jag nollar disken...räcker formatering? Då kanske jag med kan använda den som cache disk? Men eboostr, är det någon programvara? *googlar strax*

Jag köpte dessa:
Corsair 750D (bara för antec p183 är så trångt)
Intel Core i7 4790K
ssd Samsung 840 EVO Series
32gb Teamgroup 2133mhz ddr3
corsair H90 (tror den duger?)
MSI Z97-G45 Gaming - Haswell Refresh

Hoppas detta blir en bra setup ^^

Men är det värt att testa att ha gamla ssd som cache disk? Eller kan det orsaka mer krångel för knappt ingen nytta?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av gangstavicky:

Jag har beställd lite nya delar nu. Tror detta med ssd disken är ett tecken på att jag behövde nytt

Hmm, jag ska kolla om hd tune finns på min version.
Om jag nollar disken...räcker formatering? Då kanske jag med kan använda den som cache disk? Men eboostr, är det någon programvara? *googlar strax*

Nope, du måste totalt 0:a disken. Tanken är att hela disken måste totalt blankas, så att dens interna kontroller kan se om där är problem med delar av den och då ta dessa block ur tjänst.
Low level format tool använder jag själv, finns gratis att ladda ner, men du måste ha något Windows i en dator som fungerar och sätta den som extra disk. Alt något secure erase program (där hela disken skrivs) bör fungera också.

Sen efter det kan du skapa ny MBR, Partition och formatera ett filsystem.

Edit:

Skrivet av gangstavicky:

Men är det värt att testa att ha gamla ssd som cache disk? Eller kan det orsaka mer krångel för knappt ingen nytta?

I absolut värsta fall kan det ge samma låsningar som tidigare, dock har inte detta skett i de 2 fallen jag har. I värsta fall är det ju bara att koppla bort den och slänga den. Skulle den bli seg att skriva gör det ju inget, då cache inte uppdaterar så ofta, eller är hastighetsberoende som de är som systemdisk.

Eboostr som jag använder fungerar kanon för detta. Jag har detta på denna maskinen med, med en Corsair P60 som är lite halvpålitlig som cache boost till min mekaniska disk. Det fungerar faktiskt bra för spel som laddar in laddar i SSD hastighet. Inte haft problem hittills. En annan maskin använder en gammal Adata 60GB disk (minns inte modell), på liknande sätt, och den fungerar bra där med.
Båda dessa SSD hade problem som systemdisk, men fungerar kanon som cache disk.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om du har ett usbminne så kan du ladda hem tex linux mint och köra det live med och utan ssdn inkopplad och se om det blir nån skillnad.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Monterade ur alla hårddiskar. tog en gammal 120gb 2.5 mekanisk disk och installerade windows 7 och ett program som heter "Hard Disk Sentinel".
Disken jag satte i fick utmärkt enligt programvarans test.
Den verkar inte frysa eller bete sig konstigt. Så det är ju bra.
Kopplade in gamla ssd disken via usb, då står det att den är i bra skick, 85% kvar (vilket jag inte tror på)

So far so good, MEN när jag gick in på hämtade filer och skulle öppna en bild (bara för att testa) så svarar inga program.
Frågan är nu den ifall ssd disken är helt slut? Eller om det duger att använda till cache disk till nya bygget?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av Paddanx:

Nope, du måste totalt 0:a disken. Tanken är att hela disken måste totalt blankas, så att dens interna kontroller kan se om där är problem med delar av den och då ta dessa block ur tjänst.
Low level format tool använder jag själv, finns gratis att ladda ner, men du måste ha något Windows i en dator som fungerar och sätta den som extra disk. Alt något secure erase program (där hela disken skrivs) bör fungera också.

Sen efter det kan du skapa ny MBR, Partition och formatera ett filsystem.

Edit:

I absolut värsta fall kan det ge samma låsningar som tidigare, dock har inte detta skett i de 2 fallen jag har. I värsta fall är det ju bara att koppla bort den och slänga den. Skulle den bli seg att skriva gör det ju inget, då cache inte uppdaterar så ofta, eller är hastighetsberoende som de är som systemdisk.

Eboostr som jag använder fungerar kanon för detta. Jag har detta på denna maskinen med, med en Corsair P60 som är lite halvpålitlig som cache boost till min mekaniska disk. Det fungerar faktiskt bra för spel som laddar in laddar i SSD hastighet. Inte haft problem hittills. En annan maskin använder en gammal Adata 60GB disk (minns inte modell), på liknande sätt, och den fungerar bra där med.
Båda dessa SSD hade problem som systemdisk, men fungerar kanon som cache disk.

Kopplade in den via usb som jag skrev här innan (missade ditt inlägg)
Ska installera programmet och nolla disken.

En lustig sak som jag upptäckt, det står 80gb på disken, men det står 90 i bios och jag får ut över 80gb när den är formaterad...Det är lustigt, eller så har jag råkat fått en felaktig märkt ssd disk, så jag tjänade ju 10gb kan man säga ^^

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kan ju vara skadade filer som gör win instabilt, det behöver inte bero på att ssdn är skadad för filer kan skadas av annat, tex felaktig avstängning.
Ssder har extra "tomt" utrymme som används för att utjämna slitage, det kanske är det som gör att storleken "varierar" beroende på var du läser av det.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Iofs så kan det låta rimligt. När den bluescreenar så stängs den ju av fel.
Det står 90gb vart man än kollar. Får ut 83.2gb
Måste varit felmärkt från fabrik

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av gangstavicky:

Iofs så kan det låta rimligt. När den bluescreenar så stängs den ju av fel.
Det står 90gb vart man än kollar. Får ut 83.2gb
Måste varit felmärkt från fabrik

Det kan också vara klassikern att man blandar Gigabyte och Gibigyte, win har ju den egenskapen och 90 Gigabyte = 83.8190317 Gibibyte

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010

Ofan. Där ser man. Hade ingen aning om det. Alltid lär man sig något nytt

Har en till fråga ang nya bygget.

Är det något speciellt man måste ställa in med sata? Den där achi inställningen?

Och sen ställa in ramet rätt.

Mer tips?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av gangstavicky:

Ofan. Där ser man. Hade ingen aning om det. Alltid lär man sig något nytt

Har en till fråga ang nya bygget.

Är det något speciellt man måste ställa in med sata? Den där achi inställningen?

Och sen ställa in ramet rätt.

Mer tips?

Man ska ha ahci på den port som ssdn sitter kopplad mot för att man ska slippa ladda och aktivera driven manuellt efter installationen, minnenas fart påverkar inte installationen på nått sätt utan de går att ändra när man vill.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Maj 2012

Att du ställer in SATA-kontrollern på AHCI kanske inte heller hjälper om du har installerat Windows med en annan konfiguration på Kontrollern, säg t.ex. att kontrollern var inställd på IDE eller RAID när du installerade Windows så kan en omställning till AHCI göra att moderkortet tappar bort din hårddisk där operativsystemet ligger.

ASUS Maximus IV GENE || Intel Core i5 2500K || be quiet! Dark Rock Pro 2 CPU Cooler || MSI Radeon R9 280x 3GB Twin Frozr || 2st ADATA XPG 8Gb 1600Mhz || be quiet! Straight Power E9 680W 80+ Gold Modulärt || Western Digital Blue 750GB || ASUS Supreme FXII 7.1 || Samsung SSD Evo 120GB || be quiet! Silent Base 800 B/O

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av mrqaffe:

Man ska ha ahci på den port som ssdn sitter kopplad mot för att man ska slippa ladda och aktivera driven manuellt efter installationen, minnenas fart påverkar inte installationen på nått sätt utan de går att ändra när man vill.

Aha så man kan ändra på den speciella sata porten att det ska vara ahci på just den.
På det gamla Moderkoret jag har nu så går det bara att ändra så alla blir ahci...eller så gjorde jag fel.

Men på det nya kortet som får hem nästa vecka. Då kanske det är annat.

Det där med att ladda drivrutiner manuellt har jag aldrig gjort även fast jag aldrig rört ahci inställningar.
Känner mig helt lost nu. Har man gjort fel under alla dessa år? xD

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av enzeexte:

Att du ställer in SATA-kontrollern på AHCI kanske inte heller hjälper om du har installerat Windows med en annan konfiguration på Kontrollern, säg t.ex. att kontrollern var inställd på IDE eller RAID när du installerade Windows så kan en omställning till AHCI göra att moderkortet tappar bort din hårddisk där operativsystemet ligger.

Det hände förut när jag testade.
Det stod att nån fil va borta och att ja var tvungen att kopiera den på nytt.

Satte in en 2.5 mekanisk disk och la in win7. Datorn funkar som den ska nu.
Syrran får ta skiten. Nya delarna är ju redan betalda xD

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av gangstavicky:

Aha så man kan ändra på den speciella sata porten att det ska vara ahci på just den.
På det gamla Moderkoret jag har nu så går det bara att ändra så alla blir ahci...eller så gjorde jag fel.

Men på det nya kortet som får hem nästa vecka. Då kanske det är annat.

Det där med att ladda drivrutiner manuellt har jag aldrig gjort även fast jag aldrig rört ahci inställningar.
Känner mig helt lost nu. Har man gjort fel under alla dessa år? xD

Några portar brukar gå att ställa in individuellt eftersom optiska enheter inte fungerar som de ska med ahci eller raid, de behöver ha ideläge.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av gangstavicky:

Monterade ur alla hårddiskar. tog en gammal 120gb 2.5 mekanisk disk och installerade windows 7 och ett program som heter "Hard Disk Sentinel".
Disken jag satte i fick utmärkt enligt programvarans test.
Den verkar inte frysa eller bete sig konstigt. Så det är ju bra.
Kopplade in gamla ssd disken via usb, då står det att den är i bra skick, 85% kvar (vilket jag inte tror på)

So far so good, MEN när jag gick in på hämtade filer och skulle öppna en bild (bara för att testa) så svarar inga program.
Frågan är nu den ifall ssd disken är helt slut? Eller om det duger att använda till cache disk till nya bygget?

vad för agg har du i datorn?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2010
Skrivet av Broken-arrow:

vad för agg har du i datorn?

corsair 1000watt Ingen av de där superdyra med 80+ guld osv...tror det är något enklare 1000watt