Tangentbord som strular vid inkoppling till laptop

Trädvy Permalänk
Medlem
Plats
Europe
Registrerad
Aug 2004

Tangentbord som strular vid inkoppling till laptop

Godkväll

Använder en stor Dell monitor via HDMI till laptopen, mus samt tangentbord så jag slipper sitta med laptopens skärm och T-bord.
Nu har jag kopplat in allt på en ny plats men tangentbordet vill inte fungera riktigt..

Det ända som fungerar är nummertangenterna till höger och trycker jag på tangentbordets nummerknappar ovanför bokstäverna så får jag en rad nummer när jag bara trycker på ett nummmer.
Bokstäverna fungerar inte alls!

Tbordet är ett ACE KL400 och har fungerat fint innan.
Jag har ingen stationär att prova det på då nätagget är brännt.

Någon som vet vad som kan vara felet så vore jag enormt tacksam då jag ligger på sjukhus och har inte fri tillgång till omvärlden utan det
krävs lite mobilisering för att få hit prylar.

Skriver nu via laptopens tbord.
Tack på förhand!

Intel Core i5 6600K @3600MHz, 8GB RAM, ATI 7850, Corsair 250GB SSD systemdisk, Corsair 500w

Trädvy Permalänk
Medlem
Plats
Europe
Registrerad
Aug 2004

Kan lägga till att när jag trycker på tex CAPS LOCK på laptopen så börjar CAPS LOCK lysa på det inpluggade USB tangentbordet.

Intel Core i5 6600K @3600MHz, 8GB RAM, ATI 7850, Corsair 250GB SSD systemdisk, Corsair 500w

Trädvy Permalänk
Medlem
Plats
Europe
Registrerad
Aug 2004

Nevermind,
Köpte ett nytt tangentbord och det fungerar perfekt!

Intel Core i5 6600K @3600MHz, 8GB RAM, ATI 7850, Corsair 250GB SSD systemdisk, Corsair 500w