Permalänk
Medlem

H100i oljud?

Hej,

Installerade nyligen en H100i i mitt chassi, måste säga att jag är imponerad över kylningsförmågan (även om jag inte överklockat än). Däremot så har jag lite "problem" med pumpen som tickar/puttrar en hel del. I ärlighetens namn vet jag inte hur mycket pumpen ska leva om och jag är medveten om att min låda (ett Corsair Obsidian 250D) är ett ganska öppet chassi. Men det är för närvarande den del i min låda som lever om mest just nu.

Mina övriga fläktar ligger på 1000-1200 RPM och i BIOS står det att processorpumpen ligger på 2200 RPM vilket verkar vara normal hastighet för pumpen efter att ha googlat runt lite grann.

Hursomhelst hur mycket oljud kan man förvänta sig från en H100i?

Tack på förhand!

Permalänk
Medlem

Åh en till rasslande pump, välkommen in i klubben

Min Antec Kühler 620 gav upp efter 1,5 år av konstant knattrande. Köpte en Noctua NH-D15 istället, aldrig mer såna här all-in-one igen

Permalänk
Medlem

du kan nog få en ny av corsair, fråga bara.

Permalänk
Medlem

Jag kan inte höra min över fäktarna.

Permalänk

Jag hör absolut ingenting från min vare sig pumpen eller fläktarna.

Permalänk
Medlem

Har som sagt ett ganska öppet chassi så allting går att höra mer eller mindre. Har inte kopplat/installerat Corsair Link programmet däremot, kan det vara det som är problemet eller är det helt enkelt en felaktig pump det handlar om?

Hmm, intressant...om jag lutar lådan åt sidan så slutar oljudet :/ Väldigt konstigt måste jag säga

Permalänk
Medlem
Skrivet av fromis:

Har som sagt ett ganska öppet chassi så allting går att höra mer eller mindre. Har inte kopplat/installerat Corsair Link programmet däremot, kan det vara det som är problemet eller är det helt enkelt en felaktig pump det handlar om?

Hmm, intressant...om jag lutar lådan åt sidan så slutar oljudet :/ Väldigt konstigt måste jag säga

corsair brukar vara jättesnälla med rma, prata med dem.

Permalänk
Medlem

Om du kontaktar corsair så kommer du definitivt få din H100i utbytt. De är väldigt snabba med sånt.

Permalänk
Medlem
Skrivet av fromis:

Har som sagt ett ganska öppet chassi så allting går att höra mer eller mindre. Har inte kopplat/installerat Corsair Link programmet däremot, kan det vara det som är problemet eller är det helt enkelt en felaktig pump det handlar om?

Hmm, intressant...om jag lutar lådan åt sidan så slutar oljudet :/ Väldigt konstigt måste jag säga

Har samma chassi och fick exakt samma fel som du, knastrar och knattrar som en hårddisk från tidigt 80tal.
Fick min utbytt av återförsäljare utan något problem (Dustin).

Permalänk
Medlem
Skrivet av the_weird:

Har samma chassi och fick exakt samma fel som du, knastrar och knattrar som en hårddisk från tidigt 80tal.
Fick min utbytt av återförsäljare utan något problem (Dustin).

EXAKT! Kan inte beskriva ljudet på något annat sätt, låter som en trasig HDD helt enkelt. Ganska irriterade men jag ska ta och ringa Dustinhome det första jag gör imorgon

Permalänk
Medlem

Slog en signal till Dustinhomes kundtjänst tidigare idag och pratade med dem. En "specialist" ska tydligen ringa upp mig imorgon eller början av nästa vecka men jag tvivlar på att han/hon kommer kunna lösa oljudet på något annat sätt än vad jag redan försökt. Får hoppas att det går smidigt helt enkelt.

Permalänk
Medlem

Hej! Jag har samma problem, min H100i brummar.

Har SP120 x2 fläktar från Corsair för ville få det tyst, jag hör dock "brummet" högre än fläktarna.
Ska H100i vara väldigt tyst? eller är det acceptabelt med lite brummande?

Fundersam nybörjare!

Permalänk
Medlem

Har ett Carbide Air 540 chassi och en H100i med 4st SP120 Quiet Edition i Push/Pull och hör endast fläktar och gpu-fläktarna...inget ifrån pumpen.

Permalänk
Medlem

Som sagt, förutom fläktarna så ska den vara ljudlös såvida du inte lägger örat direkt mot pumpen.