Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2003

Musen Dör

Tjo!

Har lite problem med min mus, den verkar dö lite random, har försökt säkerhetsställa om det är något speciellet som gör att det sker, men verkar kunna ske lite när som, vad jag än gör. Det som händer är att USB ljudet hörs som att den blir ur och i pluggad, sen fungerar den, är väl inget JÄTTE problem så, men är väldigt irriterande om man spelar och musen dör i 1-2 sekunder.
Vad jag är mest orolig över är att det är moderkortet som spökar :/ Vilket jag inte har råd att byta, men tänkte att jag hör efter här först ifall det kan vara något annat problem om folk haft liknande problem

//AJL

C#/MonoGame Fanatiker.
Pixel Artist & Game Developer

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011

Steg 1. Testa med en annan mus

Stationära:- FD Define C - MSI Z87 G45 - 4770K @4,3Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair Vengeance PRO 2133mhz 2x8GB - Corsair RM750x - MSI GTX 1080 Gaming X -2x Samsung 850 EVO 250GB -
Bärbar: Asus ZenBook UX430UAR
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Steelseries Siberia 800 Mus: Steelseries Rival 310 Tangentbord: Logitech G213

Trädvy Permalänk
Medlem
Plats
--
Registrerad
Dec 2004

Har samma problem nu faktiskt. Hände efter att jag uppgraderat datorn med nytt OS (Windows 8.1), moderkort och processor. Tänkte inte först på att det var musen, jag hörde bara dom förbaskat irriterande ljuden i Windows 8.1 och försökte hitta vad som var orsaken till dessa ljud, trodde att det var nån som försökte hacka sig in. Så, jag har levt med det i några veckor, tills idag. Märkte av en ren tur att lamporna på musen slocknade när ljudet uppkom, och det har jag sett nu ett flertal gånger. Hoppas att det är av rent tillfälle att det är musen som ger upp, som är av modell Logitech G5, och inte moderkortet.

[AMD 64 Winchester 3500+][Asus A8R-VMP (skitkort!)][Kingmax 4x512MB ram][Hitachi 160G SATA][Sapphire X1950XTX 512MB DDR4 PCIe][Soundblaster X-Fi Platinum][Nesteq NA 4501 450W][Hyundai L90D+ 19]