Permalänk
Medlem

Cpu kylare stannar

Hallå! satt o lirade och helt plötsligt så frös hela datan ihop, och så starta ja om den men fick upp "cpu fan error" och så tittade jag cpu fläkten, och den hade stannat den är helt rätt inkopplad, det har hänt en gång innan men så helt plötsligt så hoppa den igång igen, men inge kul med en fläkt som stannar och startar precis, speciellt inte cpu fläkten, någon som tror sig ha en lösning till problemet?

http://www.inet.se/kundvagn/visa/7138423/2014-09-09

Permalänk
Medlem
Skrivet av Plappgusten:

Hallå! satt o lirade och helt plötsligt så frös hela datan ihop, och så starta ja om den men fick upp "cpu fan error" och så tittade jag cpu fläkten, och den hade stannat den är helt rätt inkopplad, det har hänt en gång innan men så helt plötsligt så hoppa den igång igen, men inge kul med en fläkt som stannar och startar precis, speciellt inte cpu fläkten, någon som tror sig ha en lösning till problemet?

http://www.inet.se/kundvagn/visa/7138423/2014-09-09http://www.inet.se/files/img/tiny/forum-divider.png
http://www.inet.se/files/img/cart\kundvagn-7138423-00.png

jag hade ju lämnat tillbaka fläkten medans man har garanti för något verkar vara sönder med den isåfall , har varit med om det du säger angånde cpu fan error då jag hade 3pins fläktar på cpu fan kontakten i moderkortet men fläktarna slutade ju aldrig dock så lämna du tillbaka det dära måndags exemplaret

Permalänk
Medlem
Skrivet av Plappgusten:

Hallå! satt o lirade och helt plötsligt så frös hela datan ihop, och så starta ja om den men fick upp "cpu fan error" och så tittade jag cpu fläkten, och den hade stannat den är helt rätt inkopplad, det har hänt en gång innan men så helt plötsligt så hoppa den igång igen, men inge kul med en fläkt som stannar och startar precis, speciellt inte cpu fläkten, någon som tror sig ha en lösning till problemet?

Huvudproblemet är sannolikt att fläktkontrollern gör att din PWM-fläkt går ner för lågt i varvtal och den slutar snurra. Nästa grej är varningen för för lågt fläktvarvtal som triggas av ett förinställt värde i BIOS. Åtgärd nummer ett är i så fall att ställa upp fläktkontrollern så att fläkten (specad till min. 800 rpm) aldrig går ner så lågt att den slutar snurra.

EDIT: Du behöver förresten inte gå till BIOS ens, det räcker med att installera Fan Expert 3 (det är sannolikt med på skivan du fick till moderkortet) och konfigurera din fläktprofil till lämpliga värden där.

Permalänk
Medlem
Skrivet av Sveklockarn:

Huvudproblemet är sannolikt att fläktkontrollern gör att din PWM-fläkt går ner för lågt i varvtal och den slutar snurra. Nästa grej är varningen för för lågt fläktvarvtal som triggas av ett förinställt värde i BIOS. Åtgärd nummer ett är i så fall att ställa upp fläktkontrollern så att fläkten (specad till min. 800 rpm) aldrig går ner så lågt att den slutar snurra.

EDIT: Du behöver förresten inte gå till BIOS ens, det räcker med att installera Fan Expert 3 (det är sannolikt med på skivan du fick till moderkortet) och konfigurera din fläktprofil till lämpliga värden där.

Den vägrar starta, vet inte vad jag ska göra nu!!!! får ringa till inet imorgon o fråga hur ja ska göra antar jag

Permalänk
Medlem
Skrivet av Plappgusten:

Den vägrar starta, vet inte vad jag ska göra nu!!!!

Antingen står fläktkontrollern för lågt, eller så är det fel på fläkten.

Du borde testa att koppla in fläkten på ett 3-pinsuttag (som inte har PWM-fläktstyrning) så ser du om den fungerar.

Permalänk
Medlem
Skrivet av Plappgusten:

Den vägrar starta, vet inte vad jag ska göra nu!!!! får ringa till inet imorgon o fråga hur ja ska göra antar jag

Jo, det är vad jag skulle ha gjort iallafall. Annars är enda alternativet att du köper en ny fläkt. Men då du har garanti kvar så skall du inte stå för en fungerande fläkt.

Permalänk
Medlem
Skrivet av Lifooz:

Jo, det är vad jag skulle ha gjort iallafall. Annars är enda alternativet att du köper en ny fläkt. Men då du har garanti kvar så skall du inte stå för en fungerande fläkt.

http://imgur.com/FZ4Hbj7
hur ska det se ut? vad bör jag ändra på?

Permalänk
Medlem

Köpte en TX3 EVO till min dotters dator, slutade med att jag slängde den. Infästningen gav 0 förtroende o hela produkten kändes som en Mc Donalds leksak.

I dina kläder så skulle jag skaffa mig en ny cpu kylare, en med bakplåt o riktiga skruvar - montera en Noctua fläkt på den o sen leva bekymmerslöst

// Lazze

Permalänk
Avstängd

Det är till din GPU, Men du säger att datorn inte startar mer.. Då verkar det ju vara något annat som spökar med den.
sen så länkar du till en inet korg daterad till igår? är det dom prylarna du köpt?

Skrivet av Plappgusten:

http://imgur.com/FZ4Hbj7
hur ska det se ut? vad bör jag ändra på?

Permalänk
Medlem
Skrivet av Neonodia:

Det är till din GPU, Men du säger att datorn inte startar mer.. Då verkar det ju vara något annat som spökar med den.
sen så länkar du till en inet korg daterad till igår? är det dom prylarna du köpt?

Satte dit en annan fläkt och då gick datorn igång, ja var tvungen att plocka ihop en ny inkorg, fast det är exakt samma delar

Permalänk
Medlem
Skrivet av Plappgusten:

http://imgur.com/FZ4Hbj7
hur ska det se ut? vad bör jag ändra på?

Det där ser inte ut som Asus Fan Xpert 3...

https://www.google.se/search?q=asus+fan+xpert+3

Youtube: