Hårddisk "piper", död eller bara lite skadad?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2004

Hårddisk "piper", död eller bara lite skadad?

Tjenare!

Misstänker att jag redan har svaret på detta, men kan lika väl fråga om det kanske finns någon lösning på det hela.

har en Seagate Black armour NAS med fyra diskar i. Två av dessa diskar slutade bara att fungera en vacker dag efter att jag stängde av den, drog strömen och flyttade den fyra meter åt höger. (Utan att använda den som maracas, eller skaka den som om jag blandade en Cosmopolitan)

Två av diskarna hittas inte av NASen nu längre, en som satt i RAID och en som var "fristående".
Har testat att ansluta dem till datorn via USB, men det enda som händer är att disken ger ifrån sig ett svagt "pip" var annan sekund. Disken spinner inte up heller...

Är disken helt död, som jag misstänker, eller finns det något enkelt man kan testa med? Har lagt ut en annons där jag söker WD RED diskar istället för dessa Seagate diskar som sitter i NASen för tillfället.

//Andreas

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Låter som att huvudet har fastnat. Det går ibland att rädda informationen, men disken hade jag nog kasserat.
https://www.youtube.com/results?search_query=fix+beeping+hard...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2004

Det var det jag tänkte till, inget viktigt på någon av diskarna egentligen, så det är ingen större förlust.

Jäkligt glad över att det bara var den ena disken i RAIDen som pajade