hjälp med Raid o win-8

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

hjälp med Raid o win-8

Hallå där!

Har ett problem.
Jag har skaffat en ssd-disk, på vilken jag lagt mitt win 8.
Jag har ett gigabyte P55-UD4 som stöder RAID.
Jag har två identiska diskar på 1Tb.
Så länge som jag inte aktiverar raid i bios så startar win 8.1 som det ska, men så fort som jag aktiverar RAID i bios och skapar en raid0 av mina två extra diskar så dyker win efter uppstart, kommer till inlogg, det snurrar lite, sen startar den om sig med en =(
Någon som vet vad det kan bero på?

/Andreas

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Du kan inte bara byta mellan AHCI (som du troligen kör nu), RAID eller IDE så enkelt tyvärr.
Om du kan, sätt bara RAID på just de portarna som HDDna kör, och AHCI på SSDn (inte säker om ditt kan det).

Det kan ibland gå att byta om man trixar lite i registret, men Windows 8 ska tydligen vara lite svårare än Win7/Vista.
Det andra alternativet är att installera om OSet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

tack för svaret, kan dock inte välja olika system för olika portar.... så det verkar som om det kan bli svårt att få till raid.. =(

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av krexx:

tack för svaret, kan dock inte välja olika system för olika portar.... så det verkar som om det kan bli svårt att få till raid.. =(

Du kan ju alltid köra windows egna mjukvaruraid.
Tvivlar på att prestandan påverkas nämnvärt plus att raiden kan importeras i andra system utan att förlora all data.

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

hittade lösningen!

sätt maskinen i felsäkertläge via msconfig.exe, starta om, ändra i bios, skapa raiden, i windows felsäkra läge, skapa partition, bocka ur felsäkertläge, starta om och så funkar det!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av krexx:

hittade lösningen!

sätt maskinen i felsäkertläge via msconfig.exe, starta om, ändra i bios, skapa raiden, i windows felsäkra läge, skapa partition, bocka ur felsäkertläge, starta om och så funkar det!

Men du måste köra utan AHCI även på din SSD antar jag ?

Testa Windows stripe först, det är inte så illa som det låter
Och som sagt extremt mycket trevligare när nånting går fel med moderkort eller OS.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2007

RAID mode, Är samma sak som AHCI mode men med raid

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Slakter:

RAID mode, Är samma sak som AHCI mode men med raid

Så länge man kör moderna kort och modern drivrutin, ja. Men Trim fungerar inte i RAID på äldre kort, tror det var 6x serien man var tvungen att ha, och nyaste drivare. Det blir lite längre uppstartstid eftersom den ska gå igenom RAID infon, men annars ingen direkt skillnad.

Dock tvivlar jag på att TRIM fungerar på hans SSD nu, eftersom 55 serien inte stöder TRIM via RAID.