Aquaero 6 Pro koppla flera fläktar till samma kanal

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Aquaero 6 Pro koppla flera fläktar till samma kanal

Hej

Jag har precis köpt en Aquaero pro 6 och jag skulle vilja koppla 10st fläktar till en kanal då den ska ska klara det, Men hur gör jag detta på snyggast sätt? Jag funderade på denna:

http://www.netonnet.se/art/dator/komponenter/kylning/flkstyrn...

Tror ni det går eller kommer det bli fel utan ström direkt till fläktarna?

http://www.youtube.com/watch?v=DPQaMowIrmU

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av AquaRelliux:

Hej

Jag har precis köpt en Aquaero pro 6 och jag skulle vilja koppla 10st fläktar till en kanal då den ska ska klara det, Men hur gör jag detta på snyggast sätt? Jag funderade på denna:

http://www.netonnet.se/art/dator/komponenter/kylning/flkstyrn...

Tror ni det går eller kommer det bli fel utan ström direkt till fläktarna?

http://www.youtube.com/watch?v=DPQaMowIrmU

Du får nog fråga Aquaero om den är kompatibel med Aquaero Pro 6.

Jag kör med kabelsplittar till min AP5 men det blir ju en hel del extra kablar så en splitter som är kompatibel vore ju helt klart enklast.

Jag vet att man kan ta strömmen från t.ex PSU och bara plugga in PWM till kontrollern för att ta emot och skicka RPM-signalen med kontrollern, men som sagt så får du fråga tillverkaren då det är en hub du vill ansluta.

Trädvy Permalänk
Testpilot
RGB-fantast
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av AquaRelliux:

Hej

Jag har precis köpt en Aquaero pro 6 och jag skulle vilja koppla 10st fläktar till en kanal då den ska ska klara det, Men hur gör jag detta på snyggast sätt? Jag funderade på denna:

http://www.netonnet.se/art/dator/komponenter/kylning/flkstyrn...

Tror ni det går eller kommer det bli fel utan ström direkt till fläktarna?

http://www.youtube.com/watch?v=DPQaMowIrmU

Det funkar alldeles utmärkt! Så länge du bara får en RPM-signal så flippar inte Aquaeron ur! Har själv en 6 Pro! Tror den kan mata 30W+ på varje kanal, det är typ 2,5A per kanal. Fläktarna bör inte dra mer än 0,25A/st. Håll koll på kylningen bara men den ska klara det!

Intel 7820X - G.Skill Trident Z 3200 CL16 32GB - Asus RVI Apex - Intel 900p - CaseLabs S8 - Asus Swift - EVGA 750 G2 - Aquaero 6 - Vattenkyld
GeForce 256 -> Gainward Ti 4600-> ATI X850XT -> 2x7900GT -> 7900 GTO -> HIS 4850 -> 2xGainward 570 -> 3xR9-290 -> EVGA 770 SC -> 2xKFA2 980 HoF -> EVGA 1080 FE

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Flamso:

Det funkar alldeles utmärkt! Så länge du bara får en RPM-signal så flippar inte Aquaeron ur! Har själv en 6 Pro! Tror den kan mata 30W+ på varje kanal, det är typ 2,5A per kanal. Fläktarna bör inte dra mer än 0,25A/st. Håll koll på kylningen bara men den ska klara det!

Den grejar 2,5A per kanal utan kylning, med passiv kylning grejar den 3A per kanal, finns även vattenblock till den.

Men nu är det en fläktkontroller han vill ansluta till sin Aquaero Pro 6, t.ex så fungerar det inte med Swifttechs 8-way PWM splitter till Aquaero Pro 6 så det är tveksamt om det fungerar med den fläkt-huben han vill ansluta.

Trädvy Permalänk
Testpilot
RGB-fantast
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av Skuggan74:

Den grejar 2,5A per kanal utan kylning, med passiv kylning grejar den 3A per kanal, finns även vattenblock till den.

Men nu är det en fläktkontroller han vill ansluta till sin Aquaero Pro 6, t.ex så fungerar det inte med Swifttechs 8-way PWM splitter till Aquaero Pro 6 så det är tveksamt om det fungerar med den fläkt-huben han vill ansluta.

Tror du det är ett problem? Jag trodde det bara var en splitter.

Intel 7820X - G.Skill Trident Z 3200 CL16 32GB - Asus RVI Apex - Intel 900p - CaseLabs S8 - Asus Swift - EVGA 750 G2 - Aquaero 6 - Vattenkyld
GeForce 256 -> Gainward Ti 4600-> ATI X850XT -> 2x7900GT -> 7900 GTO -> HIS 4850 -> 2xGainward 570 -> 3xR9-290 -> EVGA 770 SC -> 2xKFA2 980 HoF -> EVGA 1080 FE

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Flamso:

Tror du det är ett problem? Jag trodde det bara var en splitter.

Det kan vara problem, det bästa är nog att fråga på Auqaero's forum om den fungerar eller inte.
Om den fungerar ska jag köpa mig en oxå.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012

Skickade in en fråga till Auqua Computer supporten om den fungerar ihop med Aquaero Pro 5 & 6, får vi se vad svaret blir.

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Jag köpte en för att testa kan ju inte gå mer än åt helvete, i teorin bör det fungera då det inte är en kontroller utan bara en splitter

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av AquaRelliux:

Jag köpte en för att testa kan ju inte gå mer än åt helvete, i teorin bör det fungera då det inte är en kontroller utan bara en splitter

Återkoppla gärna här om den fungerar eller inte.
Prova både att ta ström från AP6 och PSU om du orkar, kan ju vara bra att veta för dom få procenten som tänkt köra höghastighetsfläktar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

Jag kör på såna här:

http://www.frozencpu.com/products/14662/ele-988/3-Pin_Power_D...

http://www.frozencpu.com/products/14661/ele-987/3-Pin_Power_D...

Lite omständigt att beställa från USA men har inte hittat liknande i Sverige

Case Corsair 900D | MB ASUS Rampage IV Extreme | CPU I7 3970X @ 4.6GHz | RAM 16GB Vengeance |
GPU GTX 980 Ti | PSU Corsair AX1200i | Sound Fidelio X2 + O2,ODAC | Fan controll Aquaero 6 XT | Monitor Acer XB270HU, Asus PB278Q |Cooling Custom Water |

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Sloghunt:

Jag kör på såna här:

http://www.frozencpu.com/products/14662/ele-988/3-Pin_Power_D...

http://www.frozencpu.com/products/14661/ele-987/3-Pin_Power_D...

Lite omständigt att beställa från USA men har inte hittat liknande i Sverige

Dock efterfrågas 10 fläktar till en kanal så din lösning är inte bättre än kabelsplittar.

Edit: Såg att de även var 3-pin, det är 4-pin som efterfrågas för att kunna få RPM-signal till och från kontrollern med tanke på huben han länkade som är 4-pin.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Kan meddela att det fungerar! Dock fungerar inte RPM signal, antagligen för att det blir för mycket olika input, det är dock enkelt att modda det är bara att se till fläkt signalen enbart kommer från en fläkt finns många lösningar på det:)

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Flamso:

Tror du det är ett problem? Jag trodde det bara var en splitter.

Skrivet av AquaRelliux:

Kan meddela att det fungerar! Dock fungerar inte RPM signal, antagligen för att det blir för mycket olika input, det är dock enkelt att modda det är bara att se till fläkt signalen enbart kommer från en fläkt finns många lösningar på det:)

Ok, jag fick precis ett svar för 1 min sedan av Aquacomputer. Jag orkar inte hålla på och modifiera, jag vill att det ska fungera rakt av så jag letar vidare efter något som fungerar.

Citat:

This is just a normal fan splitter but with a nice case. You can use it for the aquaero 5 or 6 but you will not be able to use the tacho signal because this adapter has a design flaw: all ports forward the tacho signal to the main port so this can not be used in a useful way. So if you do not need the tacho signal it will be fine. Otherwise you would have to modify this adapter.

kind regards
Sven Hanisch