Återskapa data från hårddisk

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2004

Återskapa data från hårddisk

Hej på er!

Normalt sett så skulle detta inte ha varit ett problem för mig, men jag har ingen aning om vad jag gör fel.

Jag hade en NAS med fyra diskar i, NASen är numera död och borta men diskarna fungerar fortfarade.
Tänkte att det skulle vara enkelt nog att kopiera över datan från diskarna till de nya, men så var inte fallet.

Pluggar jag inn disken (SATA -> USB adapter) så hittas den av Windows, men inte mycket mer.
Det verkar som om NASen satt upp dem i RAID på något sätt även om de använts som fristående.

Hur kan jag få ut datan från diskarna på enklast sätt?
Jag kan bara ha en disk inkopplad åt gången till datorn, men då det inte varit någon RAID 5 eller 1+0 så borde väll inte det vara ett bekymmer?

Jag har tillgång till både Windows och Linux så har ni något program som kan fixa det vore det toppen!

För att visa hur det ser ut i diskhanteraren (Disk 1 är från NASen);

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Vad är det för NAS?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2004
Skrivet av Puttefnasket:

Vad är det för NAS?

Det var en Seagate Black Armour 400.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Psy_Lover:

Det var en Seagate Black Armour 400.

På den här sidan står det att en sådan med 4 diskar by default är RAID 5,

http://knowledge.seagate.com/articles/en_US/FAQ/208991en

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Förutom raiden så är det kanske så att den inte använder nått MS filsystem också utan kör Linux eller BSD och nått av deras filsystem.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av mrqaffe:

Förutom raiden så är det kanske så att den inte använder nått MS filsystem också utan kör Linux eller BSD och nått av deras filsystem.

Låter troligt med tanke på att ingen av de partitionerna på bilden kan identifieras av Windows heller.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2004
Skrivet av mrqaffe:

Förutom raiden så är det kanske så att den inte använder nått MS filsystem också utan kör Linux eller BSD och nått av deras filsystem.

Skrivet av Paddanx:

Låter troligt med tanke på att ingen av de partitionerna på bilden kan identifieras av Windows heller.

Testade att ansluta den i Knoppix också, fortfarande samma "fel".

Så jag tror att det är RAIDen som spökar...

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2005

Kör "fdisk -l" i linux, posta vad den får fram.