Vilken typ av SSD-hårddisk ska jag ha? Hjälp!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2014

Vilken typ av SSD-hårddisk ska jag ha? Hjälp!

Hej,

jag har moderkort MSI B75MA-P45, Socket-1155, och undrar om det är kompatibelt med Kingston 120GB SSDNow V300 SATA3 2,5", om inte, vilken typ av SSD-hårddisk passar till detta moderkort då?

Tacksam för svar innan webhallen stänger! (19:00)

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Kingston V300 är skräp och 120GB SSDer är inte prisvärda. Köp Crucial MX100 2.5" 7mm 256GB.

EDIT: Sätt SSDn i den vita sata-porten och slå på AHCI för maximal prestanda.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2014

Ok, tack för det svaret.
Hur lätt/svårt är det att installera den i datorn? Är det bara att plugga in i moderkortet och sen hittar datorn hårddisken, eller måste jag gå in i BIOS o hålla på?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Det är bara att plugga in. Men se till att plugga in SSDn i en SATA 6 Gb/s-port, SATA 3 Gb/s kommer att flaskhalsa den. Ditt moderkort har vad jag kan se bara en SATA 6 Gb/s. Jag gissar att det är den vita SATA-porten, men kolla i manualen för att vara säker.

Jag rekommenderar för övrigt också MX100, det är den mest prisvärda SSDn i dagsläget. Det finns också en 128 GB MX100, men den är mycket långsammare på att skriva jämfört med 256 GB-versionen som LemonIllusion rekommenderade p.g.a. att den har färre minnesmoduler.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av mbanck:

Ok, tack för det svaret.
Hur lätt/svårt är det att installera den i datorn? Är det bara att plugga in i moderkortet och sen hittar datorn hårddisken, eller måste jag gå in i BIOS o hålla på?

Ja, det är bara att plugga in för att få det att hittas. Det som du vill göra i BIOS är som sagt att ändra läge på SATA-portarna till "ACHI" ifall de står på "IDE".

Ska du ha den som systemdisk, så är det inga problem att ändra i BIOS och sen installera. Ändrar man till AHCI i efterhand, så måste man in i registret och hålla på lite.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS (Amiga compatible)
* PC1 - Spel: i5-4590, ASUS H81I-Plus, 16GB DDR3, Bitfenix Phenom, Sapphire HD7870XT
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Kompatibelt är det, men den disken är verkligen ingen höjdare.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2014

Tack så jättemycket för svaren, nu känner jag mig åtminstone lite klokare!
Första problemet löst iaf!
Dock är jag ingen höjdare på BIOS, har varit inne en gång, och det gick åt helvete typ.

Om jag ska använda den som systemdisk, är det bara då att ominstallera windows (8), så kommer alternativet att välja vilken disk windows ska installeras på komma upp, eller måste jag alltså gå in i bios för att göra den till systemdisk/installera windows på den?

Jag måste ju uppenbarligen ha hjälp av någon när jag väl ska installera skiten, eftersom jag ska ändra inställningar, om den står på IDE?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011

Du behöver inte pilla i bios. (boot ordern ska inte spela någon roll så länge du inte har fler devices som du kan boota ifrån, nya SSDn borde komma med i listan)
När du installerar windows så får du upp

Klickar du på advanced då så får du upp

där kan du välja vilken disk du ska installera på, formaterar du dom andra diskarna (genom att klicka på dom och sen klicka på formatera(formatera pluppar upp efter att du klickat på drive options)) så kommer den nya SSDn vara det enda som din dator kan boota med.

edit : var noga med att klicka på den nya SSDn innan du klickar next bara, för det är på den markerade disken som Windows installeras (Har själv gjort det misstaget.....)
edit 2: har du inte ACHI aktiverat så bör du dock gå in i bios och ändra till det

CPU : 6700K @ 4,7GHz GPU : Titan X (Pascal) RAM : 16GB 3600MHz 15-15-15-35 SSD : Samsung 950 PRO 512GB NVME Bildskärm 1: Strix PG279Q 1440p@165Hz G-SYNC Bildskärm 2: QNIX Q2710 1440p@60Hz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2014

Fan vilket bra svar, tack så jättemycket!
Jag ska försöka mig på det här, det verkar ju som att t.o.m. jag borde klara av att installera det då. Tack så sjukt mycket för hjälpen!

Jag är nu i bios, gick in på integrated peripherals, fick upp sata config o den enda aktiva står på achi.
Ska jag enabla sata 1 hot plug innan jag kör in hårddisken?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av mbanck:

Ska jag enabla sata 1 hot plug innan jag kör in hårddisken?

Hot plug innebär att du kan koppla i och ur diskar medan datorn är igång, vilket troligtvis inte är något du kommer ha nytta av.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2014

Edit:
Det är tydligen min licens det är fel på, jag kan inte ladda ner windows iso-filer pga jag köpte datorn hos komplett.se, och de byggde ihop den,
tydligen ska jag ha fått med en windows 8-skiva som jag ska kunna installera på, jag fick ingen windows 8 skiva med i mitt köp, så kan inte installera om datorn. Väntar på ett "korrekt usb-minne" från komplett.se att installera på. Nåt annat tips?