Permalänk
Medlem

FX-8350 OC. fail

När jag överklockade min fx-8350 fick jag följande resultat på prime95.
4.1Ghz - 20 min utan problem
4,2Ghz - 20 min utan problem
4,3Ghz - 20 min med 2 kärnor som inte vill köra
4,4Ghz - 20 min med 2 kärnor som inte vill köra
4,5Ghz - 20 min med 2 kärnor som inte vill köra

Det är inte samma kärnor som stängs av varje gång men oftast är det 5 och 6.
Alla temps ar ok och det är bara i prime95 jag har dessa problem, i spel fungerar processor felfritt på 4,5Ghz.
Är det mitt mobo eller min processor som inte fungera som den ska?eller vad kan det bero på?

edit. jag valde att ha 4,4 som min oc för att det fungerar bra i allt förutom stress test.

Permalänk
Medlem

öka på med lite vcore så ska det gå bra!

Permalänk
Medlem
Skrivet av lowngcawt:

öka på med lite vcore så ska det gå bra!

kan det vara så enkelt att jag bara höjer volten och sen är det fixat?

Permalänk
Medlem
Skrivet av macke0010:

kan det vara så enkelt att jag bara höjer spänningen och sen är det fixat?

Ja det kan räcka att du ger den lite mera "powah" 8350 går att köra upp mot 1.55-1.6V för 24/7 om man har kylningen för det!

Permalänk
Medlem

men tycker du jag borde investera i ett nytt mobo för det är en riktig "pain in the ass" när jag överklockar?

Permalänk
Medlem
Permalänk
Medlem

Vad är svårt att ställa in i bios?

Vad har du för tempratur på cpun?

Permalänk
Medlem
Skrivet av macke0010:

När jag överklockade min fx-8350 fick jag följande resultat på prime95.
4.1Ghz - 20 min utan problem
4,2Ghz - 20 min utan problem
4,3Ghz - 20 min med 2 kärnor som inte vill köra
4,4Ghz - 20 min med 2 kärnor som inte vill köra
4,5Ghz - 20 min med 2 kärnor som inte vill köra

Det är inte samma kärnor som stängs av varje gång men oftast är det 5 och 6.
Alla temps ar ok och det är bara i prime95 jag har dessa problem, i spel fungerar processor felfritt på 4,5Ghz.
Är det mitt mobo eller min processor som inte fungera som den ska?eller vad kan det bero på?

edit. jag valde att ha 4,4 som min oc för att det fungerar bra i allt förutom stress test.

Vi vet inte vilken spänning du ställt in, och inte heller vilka temperaturer du har...
Dvs essentiella fakta vid överklockning saknas.

Hur ska någon kunna ge dig ett väl underbyggt svar?

Fo3

Permalänk
Medlem
Skrivet av putte_br:

Vad är svårt att ställa in i bios?

Vad har du för tempratur på cpun?

Skrivet av FatherOfThree:

Vi vet inte vilken spänning du ställt in, och inte heller vilka temperaturer du har...
Dvs essentiella fakta vid överklockning saknas.

Hur ska någon kunna ge dig ett väl underbyggt svar?

Fo3

Temperaturen går aldrig över 62 grader, det jag menade med "pain in the ass" är att spänningen inte är konstant dvs att den felar +- 0,2V från vad jag ställde in i bios.

Permalänk
Medlem

Vilken spänning har du under stresstest?

Permalänk
Medlem
Skrivet av macke0010:

Temperaturen går aldrig över 62 grader, det jag menade med "pain in the ass" är att spänningen inte är konstant dvs att den felar +- 0,2V från vad jag ställde in i bios.

Det är nog en inställning i bios. Min pendlar oxå.

Min cpu pendlar mellan 1400-5160MHz och V gör det
Samma.

Öka späningen 0.5 mer än vad du har vid 4.2 Ghz och
Prova 4.3ghz. Vilken tempratur på cpun
Är bios inställd på?

Jag kör 5.1ghz på 1.6V och 4.8 ghz på1.55V på min
Fx 8350

Permalänk
Medlem
Skrivet av macke0010:

Temperaturen går aldrig över 62 grader, det jag menade med "pain in the ass" är att spänningen inte är konstant dvs att den felar +- 0,2V från vad jag ställde in i bios.

Sätt in Load Line Calibration, så ska det hjälpa mot Vdroop

Permalänk
Medlem
Skrivet av Wallman_91:

Vilken spänning har du under stresstest?

Jag har för mig att det var 1.35V @ 4,5Ghz

men ibland går den upp och ner mellan 1,3 och 1,45

Permalänk
Medlem

jag vill helst av allt inte gå så högt med spänningen med tanke på att jag bara har en luftkylare, så jag ville hålla den under 1,4V och sedan försöka pressa upp den så mycket som möjligt under den spänningen.

Permalänk
Medlem

Du har ju dock redan fått svar på att du faktiskt inte kommer så mkt längre med den spänningen som du vill ha. jag stängde av TURBO på min sons FX-8120 och kunde klocka bättre då, men att att köra T.ex. 1.45Vcore ska inte vara några som helst problem sålänge du har en iaf hyffsad kylare!

Permalänk
Medlem
Skrivet av macke0010:

jag vill helst av allt inte gå så högt med spänningen med tanke på att jag bara har en luftkylare, så jag ville hålla den under 1,4V och sedan försöka pressa upp den så mycket som möjligt under den spänningen.

Vad i bios har du stängt av?

C1 och något med C6?
På luft blir det svårt att komma över 4.2 och ligga under
62 c.

Har du 1 eller 2 fläcktar på cpu kylaren?

Putte

Permalänk
Medlem
Skrivet av putte_br:

Vad i bios har du stängt av?

C1 och något med C6?
På luft blir det svårt att komma över 4.2 och ligga under
62 c.

Har du 1 eller 2 fläcktar på cpu kylaren?

Putte

Jag har 2 fläckar och tempen gick aldrig över 62c dock så kördes inte 2 av kärnorna när jag stress testade på 4.3-4.5Ghz dvs bara 80% load så det är väl lite missvisande.

Permalänk
Medlem

disable: C1E, C6 ,
enabled Cool& Quiet. Bara för att cpun ska klocka ner sig och inte bli så varm.

Load Line Calibration på extrem eller högre för jämnare V till cpun.

Här har du tips om amd OC men med GIGABYTE moderkort. men många inställningar går på mitt CROSSHAIR V FORMULA-Z.
http://forums.tweaktown.com/gigabyte/46237-bulldozer-overcloc...

Sen är inte Master Hyper 212evo till för OC av amd cpuer. för att orka köra i 4.4 GHz behövs en bättre cpu kylare.

Vet att FX 8320 går att köra på Corsair H110 i 4.8 GHz men väldigt varm. 68C i stress tester.