Permalänk
Medlem

FX-8350 Vcore

När jag stresstestar min fx8350 på 4.4 ghz men en Vcore som varierar, i BIOS står det 1.2V enligt cpu-z är den 1.3V men det jag ställde in var 1.4V så vad ska jag gå på egentligen, BIOS, CPU-Z eller ska jag lita på att den går i 1.4V som jag valde?

Mitt mobo är http://www.inet.se/produkt/1902350/asus-m5a97-r2-0

Permalänk
Medlem

Jag skulle gått efter BIOS eftersom att av erfarenhet är program sådär bra på att läsa spänning. En snabb fråga också hur lyckas du köra en 8350 på 1.4v med en hyper 212 evo? Vill gärna se dina temps

Permalänk
Avstängd
Skrivet av macke0010:

När jag stresstestar min fx8350 på 4.4 ghz men en Vcore som varierar, i BIOS står det 1.2V enligt cpu-z är den 1.3V men det jag ställde in var 1.4V så vad ska jag gå på egentligen, BIOS, CPU-Z eller ska jag lita på att den går i 1.4V som jag valde?

Mitt mobo är http://www.inet.se/produkt/1902350/asus-m5a97-r2-0

Bör ju vara det du ställt in i bios som gäller.Men ditt mobo är ju den billiga varianten så kan nog va lite bromskloss vid överklockning.

Permalänk
Medlem
Skrivet av Timinem:

Jag skulle gått efter BIOS eftersom att av erfarenhet är program sådär bra på att läsa spänning. En snabb fråga också hur lyckas du köra en 8350 på 1.4v med en hyper 212 evo? Vill gärna se dina temps

tempen låg bara på 53c hyper 212 evo är ju en riktigt bra kylare

Permalänk
Medlem

dock vet jag inte om det var 1.4V

Permalänk
Medlem
Skrivet av Mange43:

Bör ju vara det du ställt in i bios som gäller.Men ditt mobo är ju den billiga varianten så kan nog va lite bromskloss vid överklockning.

jag kunde köra prime95 i en kvart på 4.4 ghz utan problem så överklocka funkar fin fint

Permalänk
Medlem

jag tycker bar det är så tråkigt att jag inte vet vilken Vcore jag ska gå efter, men eftersom 4.4ghz va stabilt med så antar jag väl att den går efter 1.4V som jag ställde in i bios. eller vad tror ni?

Permalänk
Avstängd

Det viktiga är ju tempsen.1.4 Är inte extremt högt.Jag hade 8350 innan och skrev ner alla stabila klockningar jag hade.Men har tyvärr kastat dom.Men prova och sänk volten får du kärnor som inte vill vara med längre då är det ström som fattas.Antingen mer vcore eller sänka klocken och hålla koll på tempen.

Permalänk
Medlem

jag kör 1,4v på min 8320, Hade första versionen av evo 212 och då låg cpun på 47-48 grader i 4,4ghz. köre push and pull med schyte fläktar. så jo det är inga problem då stock ligger på 1,375 på denna cpun

Permalänk
Medlem
Skrivet av martin_opell:

jag kör 1,4v på min 8320, Hade första versionen av evo 212 och då låg cpun på 47-48 grader i 4,4ghz. köre push and pull med schyte fläktar. så jo det är inga problem då stock ligger på 1,375 på denna cpun

på min visas stock spänningen som 1.212V på 4.0ghz

vad va den högsta överklocken du kunde få med den kylaren?

Permalänk
Medlem

sålänge temps är ok så kan man köra upp till 1.55V för 24/7 (även upp till 1.6V men det rekommenderar jag inte)

Permalänk
Medlem
Skrivet av macke0010:

på min visas stock spänningen som 1.212V på 4.0ghz

vad va den högsta överklocken du kunde få med den kylaren?

Vet faktiskt inte har aldrig provat mer än 4,4ghz på cpun

Bytte kylare för att jag fick min h100 för 200kr av en på jobbet