Permalänk

Ubuntu på Intel NUC

Hej alla, tänkte testa och köra Ubuntu på min nya Intel NUC (http://www.webhallen.com/se-sv/datorer_och_tillbehor/189864-i...).

Har en fråga, är det problem och installera Ubuntu på denna pga nytt BIOS, tänker på UEFI ?

Permalänk
Medlem

Nej. Linux compatible enligt intel. Använd en modern dist bara så skall det nog gå bra

Permalänk
Skrivet av aluser:

Nej. Linux compatible enligt intel. Använd en modern dist bara så skall det nog gå bra

Laddade ner denna (Ubuntu Desktop):
http://www.ubuntu.com/download

Kört in allt på USB, installerar och när jag i slutet får starta om så hittar min NUC inte OSet. Får felmeddelande att den inte hittar nåt o boota ifrån, detta trots att jag har kollat i bios att min SSD ligger med, har valt den i början när jag trycker F10 för o välja "Chose what to boot" from eller va den säger..

Testade starta ubuntu efter och kollade i "try ubuntu without installing", kollade på min SSD och där kan jag se att allt är installerat. Testat 3-4 ggr nu

Nåt rookie-mistake jag gjort?

Permalänk
Medlem
Skrivet av st1nkf1st:

Laddade ner denna (Ubuntu Desktop):
http://www.ubuntu.com/download

Kört in allt på USB, installerar och när jag i slutet får starta om så hittar min NUC inte OSet. Får felmeddelande att den inte hittar nåt o boota ifrån, detta trots att jag har kollat i bios att min SSD ligger med, har valt den i början när jag trycker F10 för o välja "Chose what to boot" from eller va den säger..

Testade starta ubuntu efter och kollade i "try ubuntu without installing", kollade på min SSD och där kan jag se att allt är installerat. Testat 3-4 ggr nu

Nåt rookie-mistake jag gjort?

Jag hade samma problem, men det fanns en inställning i bios, att sätta UEFI som boot (nu minns jag inte exakt). Men efter att jag ändrade det så fungerade det.

Permalänk
Skrivet av knaz_88:

Jag hade samma problem, men det fanns en inställning i bios, att sätta UEFI som boot (nu minns jag inte exakt). Men efter att jag ändrade det så fungerade det.

DU ändrade bara detta eller behövde du ominstallera? Får kika när jag kommer hem isåfall.

Permalänk
Medlem
Skrivet av st1nkf1st:

DU ändrade bara detta eller behövde du ominstallera? Får kika när jag kommer hem isåfall.

jag ändrade det, sen startade ubuntu. Hann dock installera om det en gång redan och gjorde precis som du och såg att de va installerat

Permalänk
Medlem
Skrivet av knaz_88:

jag ändrade det, sen startade ubuntu. Hann dock installera om det en gång redan och gjorde precis som du och såg att de va installerat

Kan de vara "safe-boot" du ändrade? Känner igen att det kan vara något man behöver ändra ibland när man inte skall köra windows?

Permalänk
Skrivet av Reddie44:

Kan de vara "safe-boot" du ändrade? Känner igen att det kan vara något man behöver ändra ibland när man inte skall köra windows?

Fick inte igång det igår iaf. tog bort UEFI grejen (en ikryssningsbar ruta) , men gick inte igång ändå.

Såhär ser det ut när den startar upp:

Intel UNDI, PXE-2.1
PXE Software copyright (C) 1997-2000 Intel Corporation
Copyright (C) 2010 Oracle Corporation

CLIENT MAC ADDR: 08 00 Z7 F6 9F F7 GUID: F33C49C6-F6F1-40E9-8408-ADEE290C108A
DHCP./....

sen tuggar den bara o så får jag nåt meddelande i stil med att den inte kan boota

Permalänk
Medlem
Skrivet av Reddie44:

Kan de vara "safe-boot" du ändrade? Känner igen att det kan vara något man behöver ändra ibland när man inte skall köra windows?

Detta är en Dell dator, jag vet inte om den har något eget bios eller så. Men under Boot options så kunde jag välja

"Boot list option"
Legacy
UEFI

Så där bockade jag i UEFI sen startade ubuntu.

Hoppas du får det att fungera

Permalänk
Medlem
Skrivet av st1nkf1st:

Fick inte igång det igår iaf. tog bort UEFI grejen (en ikryssningsbar ruta) , men gick inte igång ändå.

Såhär ser det ut när den startar upp:

Intel UNDI, PXE-2.1
PXE Software copyright (C) 1997-2000 Intel Corporation
Copyright (C) 2010 Oracle Corporation

CLIENT MAC ADDR: 08 00 Z7 F6 9F F7 GUID: F33C49C6-F6F1-40E9-8408-ADEE290C108A
DHCP./....

sen tuggar den bara o så får jag nåt meddelande i stil med att den inte kan boota

Det ser ut som datorn försöker boota mot nätverket. Ta bort boot mot nätverket i BIOS.

Permalänk
Medlem

Hade också massa problem med UEFI, gick tillslut
Efter uppdatering av bios nu så fungerar varken vanlig eller UEFI

Permalänk
Skrivet av NoWin:

Det ser ut som datorn försöker boota mot nätverket. Ta bort boot mot nätverket i BIOS.

Jag tänkte exakt samma, när jag trycker F10 i början och väljer att den ska starta från SSD (nätverket ligger där med.. bara dom två enheterna), men funkar ändå inte. skumt som fan

Permalänk
Medlem

Noteras bör att den automatiserade installationen av debian (som ubuntu bygger på) har en tendens att installera grub på usb-pinnen istället för ssd:n. Löste problemet genom att ta ut usb-pinnen i installationssteget innan grub installeras. Fungerar prima iaf om man använder sig av netinstall-varianten.

Annars kan man reparera grub men i mitt fall gick det snabbare att installera om bara än att börja jäklas med grub...